اطلاعیه

بستن
هنوز اطلاعیه ای در دست نیست.

تونل ipip

بستن
این موضوع بسته شده است.
X
X
 
  • فیلتر کردن
  • زمان
  • نمایش
Clear All
پست های جدید

    تونل ipip

    من طبق آموزش ویکی میکروتیک ipip کانفیگ کردم اما پینگ میزنم میگه destination host unreachable
    کانفیگ اینطوریه
    روی ether1میکروتیکr1
    ip=10.10.10.1
    یه ipipساختم
    local adres=10.10.10.1
    dest adres=20.20.20.1
    وروی اینترفیسipip
    آدرس شبکه lan1.1.1.1/24

    روی ether1میکروتیکr2
    ip=20.20.20..1
    یه ipipساختم
    local adres=20.20.20.1
    dest adres=10.10.10.1
    وروی اینترفیسipip
    آدرس شبکه lan2.2.2.1/24

    #2
    1-باید destination ادرس های هر میکروتیک هم دیگر را پینگ کنن و گرنه تانل برقرار نمیشه
    2-پس ای پی تانل کو؟شما به تانل که ای پی ندادید
    3-چیو پینگ زدید که جواب نداده؟
    4-روت هم بنظر میاد ننوشتید برای شبکه لن

    کامنت


      #3
      در این پست نحوه ایجاد یک IPIP تانل رو توضیح میدم و اینکه چطور بین این دو روتر ارتباطی بر قرار کنیم که شبکه های زیر مجموعه اونها همدیگه رو توی ۳ استپ ببینن
      اول بیایم بررسی کنیم ماجرا به چه شکله ؟
      ما دوتا شبکه داخلی ( LAN ) داریم که هر کدوم به یه روتر میکروتیک متصل هستن و از طریق ( Gateway ) اون به شبکه بیرونیشون ( internet ) وصل هستن . ما میخوایم از امکانات دوتا شبکه استفاده کنیم و مثلاً فایل سرور موجود تو شبکه دوم رو از توی شبکه اول ببینیم و همینطور از امکانات موجود دیگه ( Active directory , Print Server , VOIP, … ) استفاده کنیم بدون اینکه تغییری توی شبکه داخلیمون بدیم.
      اول باید بر روی ارتباط اینترنتی و یا اینترانتی که داریم با هم یه تونل بزنیم تا به صورت مجازی روتر های توی مسیر رو حذف کنیم تا دوتا شبکه مستقیماً روتر هاشون به هم متصل بشن ، بعد روت های دوتا روتر رو می نویسیم و تمام
      بخش اول ( ایجاد تانل Tunneling ) :

      فرض میکنیم روتر شماره یک بل مشخصات زیر موجود هست :Valid IP : 80.10.10.1
      LAN IP range : 192.168.200.1/24
      و روتر دوم ما با این مشخصات هست :Valid IP : 40.220.10.1
      Lan IP address : 192.168.220.1/24
      حالا یه ارتباط تانل نیاز داریم به این شکل :
      « من از IPIP Tunnel استفاده میکنم »
      توی روتر اول این کانفیگ رو می نویسیم :
      /interface ipip add disabled=no dscp=0 local-address=80.10.10.1 mtu=1480 name=ipip1 remote-address=40.220.10.1
      /ip address add address=10.0.0.1/30 interface=ipip1
      /ip route add dst-address=192.168.220.0/24 gateway=10.0.0.2
      در خط اول ما تانل رو به سمت روتر دوم ایجاد می کنیم و توی خط دوم یه IP به همین تانلی که زدیم سمت خودمون میدیم تا بتونیم روش روتینگ ایجاد کنیم ، توی سوم هم روتی که گفتیم رو می نویسیم تا مشخص بشه اون رنج IP ( شبکه داخلی روتر دوم ) رو باید از چه طریق بهش برسیم .توی روتر دوم هم دقیقاً همین تنظیمات رو اعمال میکنیم و فقط یه سری تغییرا کوچیک مثل IP ها و روت ها رو تغییر میدیم
      /
      interface ipip add disabled=no dscp=0 local-address=40.220.10.1 mtu=1480 name=ipip1 remote-address=80.10.10.1
      /ip address add address=10.0.0.2/30 interface=ipip1
      /ip route add dst-address=192.168.200.0/24 gateway=10.0.0.1
      خب ارتباط بر قرار شده و دیگه نیاز به هیچ کانفیگ دیگه ای نیست
      می تونید از تو شبکه Local زپروتر شماره یک کامپیوتر های لوکال روتر دوم رو پینگ کنید و همینطور بلعکس.

      کامنت


        #4
        چرا روت نوشتم یعنی چیip tunel کو مگه نباید تو قسمت اینترفیس ipip رو اد کنی

        کامنت


          #5
          نوشته شده توسط hamidnet21 مشاهده پست
          چرا روت نوشتم یعنی چیip tunel کو مگه نباید تو قسمت اینترفیس ipip رو اد کنی
          بهتون 2 توصیه دارم که در سایت هایی مثل اینجا حداقل خودتون به جواب برسید و گرنه برای بقیه که فرقی نمی کند
          1-اگر سوالی مطرح می کنید و دوستی از شما سوالاتی می پرسد جواب دهید!
          این سوالات برای این است که شرایط شبکه شما را درک کنند تا بتوانند راهنمایی کنند،در چندین تاپیک مختلف دیدم که شما اصلا توجهی به این موارد ندارید و فقط حرف خودتان را مرتب تکرار می کنید
          2-مطلب هاتون شمرده و به تفکیک بنویسید،فرضا مثل جواب بالا 1و2و3 بزارید که معلوم باشد
          الان جمله بالای شما من خودم متوجه نمیشم شما چه گفته اید،الان این جوابه سواله،یه سواله،3تا سواله،اگر سواله خوب "؟" بزارید
          توی تاپیک که ایجاد کرده بودید متوجه شدم که شما منظور دیگری داشتید و 4 نفر دیگه برداشت دیگری کرده بودند!

          کامنت


            #6
            نوشته شده توسط hamidnet21 مشاهده پست
            چرا روت نوشتم یعنی چیip tunel کو مگه نباید تو قسمت اینترفیس ipip رو اد کنی
            فکر کنم منظور شما این هست که روت نوشتید!این روت باید به ای پی اون سر تانل باشه
            شما روی اینترفیس تانل در ip address باید ای پی تنظیم کنید از یک رنج روی هر 2 سر تانل
            بعد ای پی ها روی این تانل ها روت کنید
            اد کردن اینترفیس ipip قسمت اول کار هست

            کامنت


              #7
              با تشکر و سپاس فرائام از shiraz va admin aziz مشکلم حل شد ممنون از راهنماییتون چشم آقای ادمین فرمایش شما به دیده منت

              کامنت

              در حال انجام ...
              X