اطلاعیه

بستن
هنوز اطلاعیه ای در دست نیست.

udp flood به میکروتیک

بستن
این موضوع بسته شده است.
X
X
 
  • فیلتر کردن
  • زمان
  • نمایش
Clear All
پست های جدید

    [سوال] udp flood به میکروتیک

    سلام دوستان چند روزی هیت که حملات یو دی پی فلود به میکروتیکم انجام میشه که مقصد ثابتی نداره و ای پی های مختلف دارن این عمل رو از بیرون انجتم میدن چه جوری میتونم جلوی این حملات رو بگیرم و اونها رو به یه لیست اضافه و دراپ کنم
    شکل حمله رو ضمیمه کردم بدیش اینه که روی پورت 53 هست دراپ کلی که میکنم پیج یوزرها میپره چون 53 پورت دی ان اسه دیگه
    ممنون میشم بگید چه جوری باید دراپ کنم که مشکل برای صفحات کاربرا پیش نیاد با تشکر
    http://8pic.ir/images/84444473377834958435.png
    فایل های پیوست شده
    آخرین ویرایش توسط robocup; در تاریخ/ساعت 2014/06/04, 11:45 AM.

    #2
    سلام
    شما یه سر به لینک پایین بزن البته داره ping-flood رو توضیح میده میتونید ازش کمک بگیری
    http://www.bazyar.ir/?p=411



    ببین این کانفیگ بدردتون میخوره
    /ip firewall address-list
    add list=udp-flood
    /ip firewall filter
    add action=add-dst-to-address-list address-list=udp-flood chain=input dst-port=\
    53 protocol=udp
    add action=drop chain=input dst-address-list=udp-flood
    /ip firewall nat
    add action=masquerade chain=srcnat src-address=172.16.1.0/24
    آخرین ویرایش توسط sayadi.online; در تاریخ/ساعت 2014/06/04, 01:11 PM.

    کامنت


      #3
      http://wiki.mikrotik.com/wiki/DoS_attack_protection

      اینم از ویکی خود میکروتیک !

      کامنت

      در حال انجام ...
      X