اطلاعیه

بستن
هنوز اطلاعیه ای در دست نیست.

مشکلات userman mikrotik

بستن
این موضوع بسته شده است.
X
X
 
  • فیلتر کردن
  • زمان
  • نمایش
Clear All
پست های جدید

    مشکلات userman mikrotik

    دوستان سلام از اساتید محترم خواهش می کنم مشکلم رو حل کنید

    من طبق فایل pdf روش ساخت hotspot و userman که در اینجا بود 1 هات اسپات راه اندازی کردم

    ولی زمانی که user ایجاد می کنم در client پس از تعریف uptime کاربر پیغام no valid profile found را می بیند .

    که من باید دستی برم در قسمت user ها و پروفایل قبلی رو پاک و دوباره add کنم

    میشه توضیح بدین چرا اینجوری می شه ؟ جالب اینجاس که بعضی وقتها هم اینجوری می شه

    #2
    از یوزر منیجر بیشتر از این توقع نداشته باشید

    کامنت


      #3
      دوست عزیز بهتر نیست که از قسمت hotspot خود میکروتیک کاربر بسازم ؟

      فقط 1 مشکلی هست که من Scrip جهت reset count کردن کاربر userman رو دارم و همچنین scrip مربوط به Scheduler time که در user man کارایی داره

      اگه بخوام شیفت کنم رو set کردن کاربر در hotspot باید scrip مربوط به hotspot user رو داشته باشم

      دوستان script مربوط به hotspot رو دارین؟

      از ibsng هم نمی خوام استفاده کنم

      کامنت


        #4
        نوشته شده توسط masoud.aries مشاهده پست
        ولی زمانی که user ایجاد می کنم در client پس از تعریف uptime کاربر پیغام no valid profile found را می بیند .
        بله متاسفانه یوزر منیجر از این مشکلات دارد. من هم مشکل شما را دارم احتمالاً از نسخه 6 میکروتیک استفاده می کنید. ولی نکته ای که هست اینه که در این اشکال مثلاً اگر uptime کاربر تمام شود به جای نمایش پیغام تمام شدن آپتایم پیغام no valid profile found را میدهد یا مثلاً وقتی حجم کاربر تمام شود به جای پیغام تمام شدن حجم پیغام no valid profile found را می دهد. من با همین اشکالش دارم ازش برای کاربران استفاده می کنم و کسی هم ایرادی نگرفته چون علارغم این مشکل محدودیت ها را درست اعمال و مدیریت می کند فقط می ماند اطلاع کاربران از حجم استفاده شده که از قسمت مخصوص یوزر منیجر برای ورود همه کاربران استفاده کردم و آن را روی دامنه مجازی مثل a.ir تنظیم کردم و چاپ کردم که اگه خواستید از میزان حجم استفاده شده و .. مطلع شوید به آدرس a.ir بروید و با این آدرس به طور خودکار کاربران به آدرس ip/user منتقل می شوند.
        ip/user برای اطلاع کاربران از جزئیات اشتراکشون
        و ip/userman برای مدیریت Admin بر سامانه اکانتینگ و ..

        ولی اگر کاربرات زیاد نیست با ساختن کاربر در همان هات اسپات جواب می گیری و نیازی به یوزر منیجر هم نیست من به شخصه ترجیح می دهم از یوزر منیجر با این اشکالش استفاده کنم اما یک کیس در کنار میکروتیک نگذارم. فرض بفرمایید شما نبودید و برق رفت آن وقت تا موقعی که یکی بره و کیس را روشن کنه کسی اینترنت نداره.

        کامنت


          #5
          نوشته شده توسط iman iman مشاهده پست
          فرض بفرمایید شما نبودید و برق رفت آن وقت تا موقعی که یکی بره و کیس را روشن کنه کسی اینترنت نداره.
          تو بایوس پی سی می تونید تعریف کنید در زمان اومدن برق مجدداً روشن بشه مثل خود میکروتیک.

          کامنت


            #6
            بهتره برای ارائه این گونه سرویس ها از سرور کر یو استفاده کنید هم ساده تره هم بصرفه تر
            CCNA,CCNP ,...

            کامنت


              #7
              دوستان مشکل من scrip بود که در hotspot user می خواستم به صورت Auto بتونه کاربران رو kill کنه و به صورت Scheduler بتونه این کار را انجام بده

              خوشبختانه تو سایتهای خارجی پیدا کردم می زارم که همه بتونن استفاده کنید.
              RouterOS Scripting and Scheduling

              The following is the command to create a script
              /system script add name="reset-hs-counter" source="/ip hotspot user reset-counters"


              The following adds your script into the schedule

              /system scheduler add name="rst-hspot-user-cnt" on-event=reset-hs-counter start-date=feb/25/2011 start-time=00:00:00 interval=1d

              کامنت

              در حال انجام ...
              X