اطلاعیه

بستن
No announcement yet.

time on telnet

بستن
این موضوع بسته شده است.
X
X
 
  • فیلتر کردن
  • زمان
  • نمایش
Clear All
پست های جدید

  • time on telnet

    سلام من اگر بخوام زمان telnet را بر اساس ثانیه تعریف کنم چکار باید بکنم.


    با تشکر

  • #2
    چه زمانی مد نظر شماست؟
    session time out
    idle time out
    یا چیز دیگر؟

    کامنت


    • #3
      نوشته شده توسط pooyesh مشاهده پست
      چه زمانی مد نظر شماست؟
      session time out
      idle time out
      یا چیز دیگر؟
      فرقی نمیکنه من فقط میخوام بدونم چطوری میشه اینو به ثانیه تغییر داد و این سوالی که ذهنم را مشغول کرده.

      کامنت


      • #4
        سیسکو واحدشو دقیقه گذاشته،به ثانیه نمیشه
        چون منطقی هم نیست زیر یک دقیقه

        کامنت


        • #5
          راهنمایی کامل :

          http://www.cisco.com/en/US/docs/secu...html#wp1259027

          کامنت


          • #6
            نوشته شده توسط reza2002 مشاهده پست
            سیسکو واحدشو دقیقه گذاشته،به ثانیه نمیشه
            چون منطقی هم نیست زیر یک دقیقه
            این کار شدنی چون تو امتحان ccie یکی از دوستام بود.

            کامنت


            • #7
              منظور شما شاید exec-timeout هست،اون ثانیه داره
              exec-timeout min sec
              اول دقیقه تنظیم میشه و بعد ثانیه

              کامنت


              • #8
                نوشته شده توسط admin مشاهده پست
                منظور شما شاید exec-timeout هست،اون ثانیه داره
                exec-timeout min sec
                اول دقیقه تنظیم میشه و بعد ثانیه
                من تنها چیزی که میدونم این که این کار فقط باید با ip inspect انجام شه ولی دستورش را چجوری باید بزنم را نمیدونم.

                کامنت


                • #9
                  دوست عزیر شما اول باید سوالتون معلوم باشد و بعد به دنبال جواب باشید
                  توصیه می کنم اول صورت سوال را به دقت مشخص کنید

                  کامنت


                  • #10
                    ببخشید من اشتباه کردم من میخوام absolute-timeout را به ثانیه بزنم تو line vty.

                    کامنت


                    • #11
                      Set SSH/Telnet/HTTP Connection Timeout using MPF Configuration Example

                      ASA Version 8.3(1)
                      !
                      hostname ASA
                      domain-name nantes-port.fr
                      enable password S39lgaewi/JM5WyY level 3 encrypted
                      enable password 2KFQnbNIdI.2KYOU encrypted
                      passwd 1mZfSd48bl0UdPgP encrypted
                      no names

                      dns-guard
                      !
                      interface Ethernet0/0
                      nameif outside
                      security-level 0
                      ip address 192.168.200.1 255.255.255.0
                      !
                      interface Ethernet0/1
                      nameif inside
                      security-level 100
                      ip address 10.77.241.142 255.255.255.0


                      boot system disk0:/asa831-k8.bin
                      ftp mode passive
                      dns domain-lookup outside


                      !--- Creates an object called DM_INLINE_TCP_1. This defines the traffic
                      !--- that has to be matched in the class map.



                      object-group service DM_INLINE_TCP_1 tcp
                      port-object eq www
                      port-object eq ssh
                      port-object eq telnet

                      access-list outside_mpc extended permit tcp host 10.77.241.129 any object-group DM_INLINE_TCP_1



                      pager lines 24
                      mtu inside 1500
                      mtu outside 1500
                      no failover
                      no asdm history enable
                      arp timeout 14400
                      nat (inside) 0 access-list inside_nat0_outbound
                      access-group 101 in interface outside

                      route outside 0.0.0.0 0.0.0.0 192.168.200.2 1
                      timeout xlate 3:00:00


                      !--- The default connection timeout value of one hour is applicable to
                      !--- all other TCP applications.


                      timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
                      timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00
                      timeout mgcp-pat 0:05:00 sip 0:30:00 sip_media 0:02:00
                      timeout uauth 0:05:00 absolute
                      timeout tcp-*****-reassembly 0:01:00
                      no snmp-server location
                      no snmp-server contact
                      snmp-server enable traps snmp authentication linkup linkdown coldstart
                      telnet timeout 5
                      ssh timeout 5
                      console timeout 0
                      !


                      !--- Define the class map Cisco-class in order
                      !--- to classify Telnet/ssh/http traffic when you use Modular Policy Framework
                      !--- to configure a security feature.
                      !--- Assign the parameters to be matched by class map.



                      class-map Cisco-class
                      match access-list outside_mpc


                      class-map inspection_default
                      match default-inspection-traffic
                      !
                      !
                      policy-map global_policy
                      class inspection_default
                      inspect dns maximum-length 512
                      inspect ftp
                      inspect h323 h225
                      inspect h323 ras
                      inspect netbios
                      inspect rsh
                      inspect rtsp
                      inspect skinny
                      inspect esmtp
                      inspect sqlnet
                      inspect sunrpc
                      inspect tftp
                      inspect sip
                      inspect xdmcp


                      !--- Use the pre-defined class map Cisco-class in the policy map.



                      policy-map Cisco-policy


                      !--- Set the connection timeout under the class mode where
                      !--- the idle TCP (Telnet/ssh/http) connection is disconnected.
                      !--- There is a set value of ten minutes in this example.
                      !--- The minimum possible value is five minutes.



                      class Cisco-class
                      set connection timeout idle 0:10:00 reset

                      !
                      !
                      service-policy global_policy global


                      !--- Apply the policy-map Cisco-policy on the interface.
                      !--- You can apply the service-policy command to any interface that
                      !--- can be defined by the nameif command.


                      service-policy Cisco-policy interface outside
                      end
                      http://www.cisco.com/en/US/products/...80b82d04.shtml

                      کامنت

                      در حال انجام ...
                      X