اطلاعیه

بستن
No announcement yet.

Gre tunnel

بستن
این موضوع بسته شده است.
X
X
 
  • فیلتر کردن
  • زمان
  • نمایش
Clear All
پست های جدید

  • Gre tunnel

    سلام دوستان کسی آموزش gre tunnel را دارد کاربرد این gre tunnel رو میخواستم یاد بگیریم در چه مواقعی باید باید از gre tunnel استفاده شود.با تشکر

  • #2
    تانلینگ بسیار نا امن ولی دارای قابلیتهای بسیار کارا در ارتباطات که IPsec فاقد آن است
    بطور مثال بر روی GRE می توان موارد ذیل را پیاده سازی کرد که در IPsec وجود ندارد :

    - Qos بر روی Tunnel
    - Redundancy
    - ارسال ترافیک Multicast
    - پیاده سازی Routing Protocols مانند OSPF و EIGRP
    ID Telegram : hamedelnino

    کامنت


    • #3
      RouterA
      Public IP: 217.219.50.100
      Tunnel IP: 192.168.0.1
      Private network: 192.168.1.0/24
      IP on that private network: 192.168.1.1

      RouterB

      Public IP: 217.219.97.1
      Tunnel IP: 192.168.0.2
      Private network: 192.168.2.0/24
      IP on that private network: 192.168.2.1

      Config on RouterA :

      interface Tunnel0
      description connection to RouterB
      ip address 192.168.0.1 255.255.255.0
      tunnel source Serial 1/0
      tunnel destination 217.219.97.1
      tunnel mode gre ip

      Config on RouterB :
      interface Tunnel0
      description connection to Linux RouterA
      ip address 192.168.0.2 255.255.255.0
      tunnel source Serial 1/0
      tunnel destination 217.219.50.100
      tunnel mode gre ip

      نگارنده : رضا بهروزی

      کامنت

      در حال انجام ...
      X