اطلاعیه

بستن
No announcement yet.

مشکل ping کردن

بستن
این موضوع بسته شده است.
X
X
 
  • فیلتر کردن
  • زمان
  • نمایش
Clear All
پست های جدید

  • مشکل ping کردن

    سلام به همه دوستان
    یه شرح مختصری از مشکلم رو براتون بگم
    1 - من سرور دارم که از طریق ریموت بهش وصل میشم
    2 - از پشت اون سرور باید به یه کلاینت دیگه دسترسی داشته داشم
    3 - از کلاینت خودم هم به اون کلاینت دسترسی دارم
    حالا مشکل اینه :
    من از پشت pc خودم به کلاینت هم ping دارم هم ریموت وصل میشم
    ولی از روی اون سرور ping کلاینت رو ندارم ولی میتونم بهش ریموت بزنم !!!!!!!!
    الان مشکل من اون ping هستش که باید وجود داشته باشه
    firewall ,Anti Viruse هم از روی کلاینته off کردم
    در ضمن کلاینته ویندوزش xp ، سرورم 2003 ، کلاینت خودمم ویندوزش 7
    حتی کلاینته هم عوض کردم
    ممنون میشم کمکم کنید ؟
    برای هر چیز زکاتی است و زکات علم نشر دادن آن است

  • #2
    همه توی یک لن هستید؟ای پی ها توی یک رنجه؟
    پینگ time out هست یا unreachable?

    کامنت


    • #3
      نوشته شده توسط shiraz مشاهده پست
      همه توی یک لن هستید؟ای پی ها توی یک رنجه؟
      پینگ time out هست یا unreachable?

      نه داخلLan نیست
      از طریق شبکه wan وصل هستش
      جالب اینه از سمت کلاینته به سرور هم ping دارم هم ریموت
      برای هر چیز زکاتی است و زکات علم نشر دادن آن است

      کامنت


      • #4
        جواب ping م time out هست
        برای هر چیز زکاتی است و زکات علم نشر دادن آن است

        کامنت


        • #5
          خوب اگر ون هست میتونه از تنظیمات باشه که شما نت یک طرفه دارید نه2 طرفه یا تنظیمات اینچنینی
          در ارتباط wan و lan طبیعی هست
          شما یک plan از نحوه ارتباط اینها بکشی برای درک بهتر خواهد بود و اینکه روی روتر چه تنظیماتی انجام دادید

          کامنت


          • #6
            نوشته شده توسط shiraz مشاهده پست
            خوب اگر ون هست میتونه از تنظیمات باشه که شما نت یک طرفه دارید نه2 طرفه یا تنظیمات اینچنینی
            در ارتباط wan و lan طبیعی هست
            شما یک plan از نحوه ارتباط اینها بکشی برای درک بهتر خواهد بود و اینکه روی روتر چه تنظیماتی انجام دادید
            1.jpg
            من الان از کلاینت تهران به کلاینت شیراز هم ping دارم هم ریموت ولی از روی اون سرور نمیتونم به کلاینته شیراز ping داشته باشم ولی ریموت میشم
            درصورتی که از روی روتری که اون سرور بهش وصله ping کلاینه شیراز رو دارم از تنظیمات روترم 100% مطمئنم چون از رو روتر ping کلاینه هست ولی از رو سرور نیست
            همین قضیه روی کلاینه درست عمل میکنه یعنی از رو کلاینت هم ping سرور رو دارم هم بهش ریموت میشم
            امیدوارم خوب توضیح داده باشم
            برای هر چیز زکاتی است و زکات علم نشر دادن آن است

            کامنت


            • #7
              اومدید نت کردید یا تانل زدید روت نوشتید؟

              کامنت


              • #8
                نوشته شده توسط pooyesh مشاهده پست
                اومدید نت کردید یا تانل زدید روت نوشتید؟
                هر دوتاشو تست کردم جواب نگرفتم
                از سرور فقط تا روتر شیراز ping میشه کلاینه ping نمیشه ولی ریموت میشه!
                ولی از داخل روتر کلاینه هم ping میشه
                برای هر چیز زکاتی است و زکات علم نشر دادن آن است

                کامنت


                • #9
                  تنظیمات روتر بزارید شاید چیزی متوجه شدیم
                  معمولا این مشکلات ،دلیلش یک اشتباه کوچیک هست

                  کامنت


                  • #10
                    نوشته شده توسط pooyesh مشاهده پست
                    تنظیمات روتر بزارید شاید چیزی متوجه شدیم
                    معمولا این مشکلات ،دلیلش یک اشتباه کوچیک هست
                    من احساس میکنم از روتر نیست آخه اون ping داره ولی سرور نداره
                    برای هر چیز زکاتی است و زکات علم نشر دادن آن است

                    کامنت


                    • #11
                      خوب احساس ادم گاهی اشتباه می کنه!
                      ما هم نگفتیم از روتره
                      روتر الان نقش واسط داره و یکی از گزینه هایی هست که حتما باید چک کنید
                      وقتی دارید troubleshooting می کنید تمام نقاط ذینفع حتی اونهایی که فکر می کنید درسته را باید چک کنید
                      می تونید یک لبتاپ بزارید جای سرور و همون ای پی بدید وتست کنید تا مطمین بشید از سرور نیست

                      کامنت


                      • #12
                        این تنظیمات روتری هست که به سرور متصله

                        Building configuration...


                        Current configuration : 6178 bytes
                        !
                        version 12.4
                        service timestamps debug datetime msec
                        service timestamps log datetime msec
                        service password-encryption
                        !
                        boot-start-marker
                        boot system flash c2801-adventerprisek9-mz.124-10.bin
                        boot-end-marker
                        !
                        !
                        aaa new-model
                        !
                        !
                        aaa authentication login default group tacacs+ local
                        aaa authentication ppp default group radius
                        aaa authorization exec default group tacacs+ local
                        aaa authorization network default group radius
                        !
                        aaa session-id common
                        ip cef
                        !
                        !
                        !
                        !
                        vpdn enable
                        !
                        vpdn-group 1
                        ! Default L2TP VPDN group
                        ! Default PPTP VPDN group
                        accept-dialin
                        protocol any
                        virtual-template 1
                        !
                        vpdn-group 2
                        accept-dialin
                        protocol any
                        virtual-template 2
                        !
                        !
                        !
                        voice-card 0
                        !
                        !
                        !
                        !
                        !
                        !
                        !
                        !
                        !
                        !
                        !
                        !
                        !
                        !
                        controller DSL 0/1/0
                        mode atm
                        line-term cpe
                        line-mode 2-wire line-zero
                        dsl-mode shdsl symmetric annex B
                        line-rate auto
                        !
                        controller DSL 0/3/0
                        mode atm
                        line-term cpe
                        line-mode 2-wire line-zero
                        dsl-mode shdsl symmetric annex B
                        line-rate auto
                        !
                        !
                        bridge irb
                        !
                        !
                        !
                        interface Loopback1
                        ip address 182.20.141.1 255.255.255.0
                        !
                        interface Tunnel200
                        ip address 200.200.200.1 255.255.255.252
                        shutdown
                        tunnel source 10.92.111.194
                        tunnel destination 10.92.111.210
                        !
                        interface FastEthernet0/0
                        ip address 172.31.12.1 255.255.255.0
                        ip nat inside
                        ip virtual-reassembly
                        ip route-cache flow
                        duplex auto
                        speed auto
                        !
                        interface FastEthernet0/1
                        ip address 10.92.111.194 255.255.255.248
                        ip virtual-reassembly
                        duplex auto
                        speed 10
                        !
                        interface ATM0/1/0
                        no ip address
                        ip nat outside
                        ip virtual-reassembly
                        no atm ilmi-keepalive
                        bridge-group 1
                        pvc 8/81
                        cbr 512
                        encapsulation aal5snap
                        !
                        !
                        interface Serial0/2/0
                        no ip address
                        shutdown
                        !
                        interface ATM0/3/0
                        ip address 192.31.9.2 255.255.255.252
                        ip nat outside
                        ip virtual-reassembly
                        no atm ilmi-keepalive
                        pvc 21/53
                        cbr 128
                        encapsulation aal5snap
                        !
                        !
                        interface Virtual-Template1
                        description LAN2WAN
                        ip unnumbered ATM0/3/0
                        peer pool static
                        peer default ip address pool lan2wan
                        ppp authentication ms-chap-v2 ms-chap
                        !
                        interface Virtual-Template2
                        description WAN2LAN
                        ip unnumbered FastEthernet0/0
                        peer pool static
                        peer default ip address pool wan2lan
                        ppp authentication ms-chap-v2 ms-chap
                        !
                        interface BVI1
                        ip address 10.144.46.138 255.255.255.248
                        ip virtual-reassembly
                        !
                        router eigrp 30
                        network 182.20.141.0 0.0.0.255
                        network 192.20.141.0 0.0.0.3
                        network 192.168.244.137 0.0.0.0
                        no auto-summary
                        eigrp stub connected summary


                        !
                        ip local pool lan2wan 182.20.141.128 182.20.141.254
                        ip local pool wan2lan 172.31.12.240 172.31.12.254
                        ip route 10.0.0.0 255.0.0.0 10.92.111.193
                        ip route 10.16.1.1 255.255.255.255 10.92.111.193
                        ip route 10.92.111.193 255.255.255.255 FastEthernet0/1
                        ip route 10.92.111.210 255.255.255.255 10.92.111.193
                        ip route 182.20.143.0 255.255.255.0 Tunnel200
                        !
                        ip flow-export source FastEthernet0/0
                        ip flow-export version 5
                        ip flow-export destination 10.30.113.5 5004
                        ip flow-export destination 182.31.0.5 5004
                        !
                        no ip http server
                        no ip http secure-server
                        ip nat inside source static 172.31.12.5 182.20.141.5
                        ip nat inside source static 172.31.12.8 182.20.141.8
                        ip nat inside source static 172.31.12.10 182.20.141.10
                        ip nat inside source static 172.31.12.11 182.20.141.11
                        ip nat inside source static 172.31.12.12 182.20.141.12
                        !
                        access-list 1 permit 10.30.44.40
                        access-list 1 permit 10.16.1.40
                        access-list 1 permit 182.31.9.5
                        access-list 1 permit 192.31.9.1
                        access-list 1 permit 10.30.44.248 0.0.0.7
                        access-list 1 permit 10.16.1.248 0.0.0.7
                        access-list 1 permit 10.30.33.0 0.0.0.255
                        access-list 110 permit ip 10.30.44.248 0.0.0.7 any
                        access-list 110 permit ip 10.16.1.248 0.0.0.7 any
                        access-list 110 permit ip 10.30.44.0 0.0.0.127 any
                        access-list 110 permit ip 10.16.1.0 0.0.0.127 any
                        access-list 110 permit ip host 192.31.9.1 any
                        access-list 110 permit ip host 182.31.0.5 any
                        access-list 110 permit ip host 182.31.0.1 any
                        access-list 110 permit ip host 182.31.0.11 any
                        access-list 110 permit ip host 182.31.0.21 any
                        access-list 110 permit ip 182.31.16.0 0.0.0.255 host 182.31.9.12
                        access-list 110 deny tcp any host 182.31.9.5 eq 3389
                        access-list 110 permit ip any host 182.31.9.4
                        access-list 110 permit ip any host 182.31.9.5
                        access-list 110 permit ip any 182.31.9.240 0.0.0.15
                        access-list 111 permit ip any 10.30.44.248 0.0.0.7
                        access-list 111 permit ip any 10.16.1.248 0.0.0.7
                        access-list 111 permit ip any 10.30.44.0 0.0.0.127
                        access-list 111 permit ip any 10.16.1.0 0.0.0.127
                        access-list 111 permit ip any host 192.31.9.1
                        access-list 111 permit ip any host 182.31.0.5
                        access-list 111 permit ip any host 182.31.0.1
                        access-list 111 permit ip any host 182.31.0.11
                        access-list 111 permit ip any host 182.31.0.21
                        access-list 111 permit ip host 182.31.9.12 182.31.16.0 0.0.0.255
                        access-list 111 deny tcp host 182.31.9.5 eq 3389 any
                        access-list 111 permit ip host 182.31.9.4 any
                        access-list 111 permit ip host 182.31.9.5 any
                        access-list 111 permit ip 182.31.9.240 0.0.0.15 any
                        snmp-server community taminnet RW
                        !
                        !
                        !
                        tacacs-server host 10.30.44.10
                        tacacs-server host 10.16.1.10
                        tacacs-server timeout 20
                        tacacs-server directed-request
                        tacacs-server key 7 151C0201053E
                        radius-server host 172.31.12.5 auth-port 1645 acct-port 1646
                        radius-server key 7 082F4543080D
                        !
                        control-plane
                        !
                        bridge 1 protocol ieee
                        bridge 1 route ip
                        !
                        !
                        !
                        !
                        !
                        !
                        !!
                        scheduler allocate 20000 1000
                        end
                        برای هر چیز زکاتی است و زکات علم نشر دادن آن است

                        کامنت


                        • #13
                          اینم تنظیمات روتری که کلاینت توو شیراز بهش وصله

                          Current configuration : 3771 bytes
                          !
                          version 12.4
                          service timestamps debug datetime msec
                          service timestamps log datetime msec
                          service password-encryption
                          !
                          boot-start-marker
                          boot-end-marker
                          !
                          logging buffered 51200 warnings
                          !
                          aaa new-model
                          !
                          !
                          aaa authentication login default group tacacs+ local
                          aaa authorization exec default group tacacs+ local
                          !
                          aaa session-id common
                          !
                          resource policy
                          !
                          mmi polling-interval 60
                          no mmi auto-configure
                          no mmi pvc
                          mmi snmp-timeout 180
                          ip subnet-zero
                          ip cef
                          !
                          !
                          no ip dhcp use vrf connected
                          !
                          !
                          no ip domain lookup
                          ip domain name yourdomain.com
                          !
                          archive
                          log config
                          logging enable
                          !
                          !
                          !
                          interface Tunnel200
                          ip address 200.200.200.2 255.255.255.252
                          shutdown
                          tunnel source 10.92.111.210
                          tunnel destination 10.92.111.194
                          !
                          interface FastEthernet0/0
                          description $ETH-LAN$$ETH-SW-LAUNCH$$INTF-INFO-FE 0$
                          ip address 182.20.143.1 255.255.255.0
                          duplex auto
                          speed auto
                          !
                          interface FastEthernet0/1
                          ip address 10.92.111.210 255.255.255.248
                          duplex auto
                          speed auto
                          !
                          interface Serial0/0/0
                          ip address 192.20.143.2 255.255.255.252
                          encapsulation ppp
                          !
                          router eigrp 30
                          network 182.20.143.0 0.0.0.255
                          network 192.20.143.0 0.0.0.3
                          network 192.168.211.210 0.0.0.0
                          no auto-summary
                          eigrp stub connected summary
                          neighbor 192.168.128.1 Tunnel0
                          !
                          ip classless
                          ip route 10.0.0.0 255.0.0.0 10.92.111.209
                          ip route 10.16.1.1 255.255.255.255 10.92.111.209
                          ip route 10.92.11.194 255.255.255.255 10.92.11.209
                          ip route 182.20.0.0 255.255.0.0 192.20.143.1
                          ip route 182.20.141.0 255.255.255.0 Tunnel200
                          !
                          ip http server
                          ip http access-class 23
                          ip http authentication local
                          ip http timeout-policy idle 60 life 86400 requests 10000
                          !
                          access-list 1 permit 182.31.16.5
                          access-list 1 permit 10.30.44.0 0.0.0.255
                          access-list 1 permit 10.30.33.0 0.0.0.255
                          access-list 1 permit 10.16.1.0 0.0.0.255
                          access-list 23 permit 10.10.10.0 0.0.0.7
                          tacacs-server host 10.30.44.10
                          tacacs-server host 10.16.1.10
                          tacacs-server timeout 20
                          tacacs-server directed-request
                          !
                          برای هر چیز زکاتی است و زکات علم نشر دادن آن است

                          کامنت


                          • #14
                            ای پی سرور و ای پی کلاینت ها چی هست؟
                            ---
                            پسوردهاتون را پاک کردم،وقتی کانفیگ جایی می گذارید حتما پاک کنید

                            کامنت


                            • #15
                              server 182.20.141.5
                              client 182.20.143.5
                              برای هر چیز زکاتی است و زکات علم نشر دادن آن است

                              کامنت

                              در حال انجام ...
                              X