اطلاعیه

بستن
No announcement yet.

آموزش راه اندازی سرویس PPPOE Server میکروتیک بهمراه اکانتیک User Manager و IBSng

بستن
این موضوع "مهم" میباشد.
X
X
 
  • فیلتر کردن
  • زمان
  • نمایش
Clear All
پست های جدید

  • آموزش راه اندازی سرویس PPPOE Server میکروتیک بهمراه اکانتیک User Manager و IBSng






  • #2
    سلام مهندس
    لینک دانلود مشکل داره
    با سپاس فراوان

    کامنت


    • #3
      نوشته شده توسط djfree مشاهده پست
      سلام مهندس
      لینک دانلود مشکل داره
      با سپاس فراوان

      مشکلی نداره ! چک شد !
      روی هاست خوده انجمن هست فایل ها !

      کامنت


      • #4
        بله مهندس ، مشکل حل شد.
        سپاس

        کامنت


        • #5
          سلام
          لینک "



          "
          مشکل داره .. لطفا بررسی کنید

          کامنت


          • #6
            لینک ها مشکلی نداره ولی برای دوستانی که مشکل دارند از این لینک ها استفاده کنند
            http://s5.picofile.com/file/81065531...Sng_2.pdf.html
            http://s5.picofile.com/file/81065532...ger_2.pdf.html

            کامنت


            • #7
              شرمنده اگه جای پستم مناسب نیست

              من تازه واردم اومدم بصورت مجازی یه میکروتیک را راه اندازی کردم در کنار ویندوز ایکپی

              و تنظیمات dhcp را راه انداختم الام همه چیز مرتبه و xp از طریق dhcp که راه اندازی کردم هم آی پی میگیره توی رنج مشخص شده و هم مستقیم اینترنت داره حالا اگه بخوام که دیگه از طریق dhcp اینترنت نداشته باشه و کانکشن بسازم که با کانکشن وصل بشه که بتونم اونو مدیریت کنم از نظر حجمی و کنترل سایتایی که میره و از این چور محدودیت ها باید چیکار کنم

              کامنت


              • #8
                میکروتیک رو ریست کنید و طبق همین اموزش بالا عمل کنید
                برای بستن سایت هم باید توی فایروال رول بنویسید

                کامنت


                • #9
                  دوست عزیز من از روی این انجام دادم اما کار نمیکنه به خدا کلافه شدم اگه فکر میکنی من اشتباه میکنم مرحله به مرحله ازش عکس میگیرم

                  کامنت


                  • #10
                    این سوالتون را 3 جای مختلف پرسیدید ولی فقط شلوغش کردید و بدرستی سوال نمی پرسید
                    هر سرویسی که راه اندازی میشه چه بدرستی کار کند و چه نکند لاگ های تولید می کند،شما برای بررسی باید این لاگ ها را برای قرار دهید
                    -----------
                    این مراحل را طی کنید
                    1-یک یوزر در secret میکروتیک بسازید و ببینید که وصل می شود یا خیر
                    اگر وصل شد که مشکل از تنظیمات pppoe server نیست وگرنه باید این تنظیمات را چک کنید
                    2-چک کنید در تب ppp==>secret تیک use radius را زده باشید
                    3-یک یوزر در ibs ایجاد کنید و سعی کنید pppoe بزنید
                    اگر وصل نمی شود شماره خطایی که می دهد را بنویسید،از لاگ میکروتیک عکس بگیرید و بگذارید و از console log ibsng هم عکس بزارید

                    کامنت


                    • #11
                      اتصال میکروتیک به IBSng

                      مراحل زیر را برای میکروتیم انجام دهید :

                      PPP > Secrets > PPP Authntication & Accunting

                      تیک Use Radius و Accunting رو بزنید :
                      Interim Update : 00:01:00
                      Radius > add Radius

                      ppp ro bezanid

                      Addresss = ip IBSng

                      secret =123456
                      Timeout = 5000
                      ——————–
                      اتصال mikrotik به IBSng
                      در IBSng ماحل زیر را بروید :
                      SETTING > Add new RAS

                      RAS IP : IP mikrotik
                      Secret : 123456
                      RAS Description : mikrotik
                      RAS Type : Mikrotik

                      سپس OK کنید و charge و Group بسازید

                      کامنت


                      • #12

                        http://s2.picofile.com/file/7266208488/ibsng_to_mikrotik_ircfc_ir.zip.html

                        کامنت


                        • #13
                          منم همه اینکارایی که شما و دوستاتون میگید کردم و جواب نداد دوست من الان یه export از میکروتیک میزارم تا باورتون بشه از لاگ میکروتیکم عکس میگیرم و یوزرم میسازم

                          کامنت


                          • #14
                            /ip hotspot user profile
                            set [ find default=yes ] idle-timeout=none keepalive-timeout=2m \
                            mac-cookie-timeout=3d
                            /ip pool
                            add name=radius ranges=172.16.1.1-172.16.1.254
                            /port
                            set 0 name=serial0
                            set 1 name=serial1
                            /ppp profile
                            add dns-server=46.224.1.43,46.224.1.42 local-address=172.16.1.1 name=radius \
                            remote-address=0.0.0.0 wins-server=0.0.0.0
                            /tool user-manager customer
                            add backup-allowed=yes disabled=no login=admin password="" \
                            paypal-accept-pending=no paypal-allowed=no paypal-secure-response=no \
                            permissions=owner signup-allowed=no time-zone=-00:00
                            /interface pppoe-server server
                            add authentication=pap disabled=no interface=ether2 service-name=service1
                            /interface pptp-server server
                            set authentication=pap default-profile=radius enabled=yes
                            /ip address
                            add address=172.16.1.1/24 interface=ether2 network=172.16.1.0
                            /ip dhcp-client
                            add dhcp-options=hostname,clientid disabled=no interface=ether1
                            /ip firewall nat
                            add action=masquerade chain=srcnat src-address=172.16.1.0/24
                            /ppp aaa
                            set interim-update=10s use-radius=yes
                            /ppp secret
                            add local-address=172.16.1.1 name=test password=test remote-address=\
                            172.16.1.3
                            /radius
                            add address=172.16.1.3 secret=123qweQ service=ppp
                            /radius incoming
                            set accept=yes port=1700
                            /system lcd
                            set contrast=0 enabled=no port=parallel type=24x4
                            /system lcd page
                            set time disabled=yes display-time=5s
                            set resources disabled=yes display-time=5s
                            set uptime disabled=yes display-time=5s
                            set packets disabled=yes display-time=5s
                            set bits disabled=yes display-time=5s
                            set version disabled=yes display-time=5s
                            set identity disabled=yes display-time=5s
                            set ether1 disabled=yes display-time=5s
                            set ether2 disabled=yes display-time=5s

                            کامنت


                            • #15
                              دزضمن مگه وقتی ibsng رو به میکروتیک وصل میکنیم نباید کلاینتها اینترنت نداشته باشن اما کلاینت من اینترنت داره

                              کامنت

                              در حال انجام ...
                              X