اطلاعیه

بستن
No announcement yet.

کانفیگ user manager چظوره؟

بستن
این موضوع بسته شده است.
X
X
 
  • فیلتر کردن
  • زمان
  • نمایش
Clear All
پست های جدید

  • کانفیگ user manager چظوره؟

    سلام خسته نباشید من چن تا آموزش از این سایت و سایتای مختلف گرفتم ولی از رو هرکدوم انجام دادم نمیتونستم به اینترنت وصل بشم هرکدومم یه چیزی گفتن خواهش میکنم کمک کنید چند ساعته دارم کار میکنم اما درست نمیشه

  • #2
    یوزر منیجر با چی؟

    کامنت


    • #3
      یوزر منجر میکروتیک با ppoeوhotspot هردو شو میخوام

      کامنت


      • #4
        میکروتیکت اینترنت داره؟
        ping داری از میکروتیک؟

        خروجی دستور export بزار اینجا
        آخرین ویرایش توسط shiraz; در تاریخ/ساعت 2014/01/01, 11:09 AM.

        کامنت


        • #5
          آره میکرویتیک اینترنت داره پینگم دارم اما وقتی کانکشن میسازم نمیتونم وصل بشم واین خروجی رو چطور باید بگیرم و از چی

          کامنت


          • #6
            در ترمینال بزنید export

            کامنت


            • #7
              ار چی export بپیرم دستور کاملشو بگین حداقال میدونم از چیزای مختلفی میشه export کرفت

              کامنت


              • #8
                export به تنهایی بزنید تا از همه چی export بگیره

                کامنت


                • #9
                  # jan/01/2014 20:48:40 by RouterOS 6.1
                  # software id = UYBS-ZJYU
                  #
                  /interface ethernet
                  set 0 mac-address=00:0C:29:96:53:0B
                  set 1 mac-address=00:0C:29:96:53:15
                  /ip hotspot user profile
                  set [ find default=yes ] idle-timeout=none keepalive-timeout=2m \
                  mac-cookie-timeout=3d
                  /ip pool
                  add name=ssd ranges=172.16.1.2-172.16.1.254
                  /ip dhcp-server
                  add address-pool=ssd disabled=no interface=ether2 lease-time=1h name=dhcp1
                  /port
                  set 0 name=serial0
                  set 1 name=serial1
                  /ppp profile
                  add dns-server=8.8.8.8,4.2.2.4 local-address=172.16.1.1 name=profile1 \
                  remote-address=ssd
                  /interface pppoe-client
                  add add-default-route=yes disabled=no interface=ether2 name=pppoe-out1 \
                  password=testt profile=profile1 service-name=service1 user=test
                  /tool user-manager customer
                  add backup-allowed=yes disabled=no login=admin password="" \
                  paypal-accept-pending=no paypal-allowed=no paypal-secure-response=no \
                  permissions=owner signup-allowed=no time-zone=-00:00
                  /tool user-manager profile
                  add name=ssdd name-for-users=ssda override-shared-users=1 owner=admin price=\
                  20000 starts-at=logon validity=4w2d
                  /interface l2tp-server server
                  set default-profile=profile1 max-mru=1480 max-mtu=1480
                  /interface pppoe-server server
                  add authentication=pap default-profile=profile1 disabled=no interface=ether2 \
                  service-name=service1
                  /ip address
                  add address=192.168.1.11/24 interface=ether1 network=192.168.1.0
                  add address=172.16.1.1/24 interface=ether2 network=172.16.1.0
                  /ip dhcp-server network
                  add address=172.16.1.0/24 comment="hotspot network" gateway=172.16.1.1
                  /ip dns
                  set allow-remote-requests=yes servers=192.168.1.1,8.8.8.8
                  /ip firewall filter
                  add chain=input protocol=udp src-address=172.16.1.0/24 src-port=500-4500
                  /ip firewall nat
                  add action=masquerade chain=srcnat src-address=172.16.1.0
                  add action=masquerade chain=srcnat dst-address=0.0.0.0 src-address=0.0.0.0
                  /ip hotspot user
                  add name=admin password=admin
                  /ip route
                  add distance=1 gateway=192.168.1.1
                  /ppp aaa
                  set interim-update=10s use-radius=yes
                  /radius
                  add address=127.0.0.1 secret=123qweQ service=ppp
                  /radius incoming
                  set accept=yes
                  /system lcd
                  set contrast=0 enabled=no port=parallel type=24x4
                  /system lcd page
                  set time disabled=yes display-time=5s
                  set resources disabled=yes display-time=5s
                  set uptime disabled=yes display-time=5s
                  set packets disabled=yes display-time=5s
                  set bits disabled=yes display-time=5s
                  set version disabled=yes display-time=5s
                  set identity disabled=yes display-time=5s
                  set pppoe-out1 disabled=yes display-time=5s
                  set ether1 disabled=yes display-time=5s
                  set ether2 disabled=yes display-time=5s
                  /tool user-manager router
                  add coa-port=3799 customer=admin disabled=no ip-address=127.0.0.1 log=\
                  auth-ok,auth-fail,acct-ok,acct-fail name=ssd shared-secret=123qweQ
                  /tool user-manager user
                  add customer=admin disabled=no ip-address=172.16.1.3 name=test password=testt \
                  shared-users=1 wireless-enc-algo=none wireless-enc-key="" wireless-psk=""
                  add customer=admin disabled=no name=ssd password=ssd shared-users=1 \
                  wireless-enc-algo=none wireless-enc-key="" wireless-psk=""

                  کامنت


                  • #10
                    یک اشتباه شما در نوشتن نت هست
                    شما برای src-address که نوشتید ،سابنت مشخص نکرده اید،172.16.1.0/24 صحیح می باشد
                    مورد دوم بنظرم امد شما می خواهید از همین روتر به خودش pppoe بزنید،از سیستم دیگری که به eth2 وصل است تست کنید

                    کامنت


                    • #11
                      اینکارم مردم نشد اگه میشه با teamviwer به کامپیوتر من وصل شید و یه بررسی کنید

                      کامنت


                      • #12
                        دوست عزیز teamviewer وصل شدن و مشکل کسی حل کردن برای وقتی هست که پشتیبانی تجاری دارید با جایی!
                        ---
                        شما تنظیمات اضافی خیلی دارید
                        میکروتیک reset configuration کنید و از اول طبق اموزش همین سایت که موجوده تنظیمات انجام بدید،100درصد به نتیجه می رسه
                        ----
                        اگر یوزر وصل نمیشه شما باید بگید به یوزر چه شماره خطایی میده،توی لاگ میکروتیک چه لاگی ثبت میشه و در usermanager چه لاگی ثبت میشه

                        کامنت


                        • #13
                          لاگ هاتون را بزارید

                          کامنت


                          • #14
                            دوست عزیز انقدر به فکر پول بودن درست نیست یه مقدارم به دیگران کمک کردن ضرر نداره خدا کنه آدم همیشه ففقط به خدا محتاج باشه نه بنده خدا

                            کامنت


                            • #15
                              اینکه به سیستم وصل بشی و براش کانفیگ کنی کمک نیست!کمک در راه علم می تونه نوشتن یک مقاله باشه
                              چرا باید دستگاه یک بنگاه اقتصادی را بصورت مجانی تنظیم کرد؟مگر اونجا مجانی و در راه خدا کار می کنند؟
                              بعد خود شما هم بخودتون کمک نمی کنید،فقط می گید وصل نمیشه،مثل اینه که من بگم مریضم و انتظار داشته باشم دکتر بدون اینکه بگم کجام درد می کنه و علایم دیگه تشخیص بده

                              کامنت

                              در حال انجام ...
                              X