اطلاعیه

بستن
No announcement yet.

اشتراک گذاری اینترانت در شبکه داخلی برای 30 کلاینت

بستن
این موضوع بسته شده است.
X
X
 
  • فیلتر کردن
  • زمان
  • نمایش
Clear All
پست های جدید

  • اشتراک گذاری اینترانت در شبکه داخلی برای 30 کلاینت

    با سلام من تو مجموعه ای که هستم میخام اینترانت رو روی شبکه داشته باشم که وقتی مرورگر باز میشه اینترانت داشته باشن .اینترانت من 6 تا ip داره که میتونم به صورت دستی به 4 تا سیستم بدم مثلا رنج ip اینترانتم 10.10.10.1 تا 10.10.10.6 هست که 1 و 6 gateway هست چجوری میتونم با میکروتیک تنظییم کنم که سیستم ها بجز ip شبکه داخلی نیازی به ip دیگه نداشته باشند و موقع باز کردن مرورگر اینترانت داشته باشن حدود 30 تا سیستم هست

  • #2
    فرض می کنیم اینترانت شما به ether1 وصل هست
    شبکه داخلی به ether2 و رنج شبکه داخلی 192.168.10.0/24

    افزودن آدرس های ای پی :

    /ip address add address=10.10.10.2/29 interface=ether1 network=10.10.10.0
    /ip address add address=192.168.10.1/24 interface=ether2 network=192.168.10.0
    راه انداری dhcp سرور :

    /ip pool add name=dhcp_pool1 ranges=192.168.10.20-192.168.10.254
    /ip dhcp-server add address-pool=dhcp_pool1 disabled=no interface=ether2 name=dhcp1
    /ip dhcp-server network add address=192.168.10.0/24 dns-server=217.218.127.127 gateway=192.168.10.1
    نوشتن مسیر پیش فرض :
    /ip route add dst-address=0.0.0.0/0 gateway=10.10.10.1
    نوشتن رول نت :
    /ip firewall nat add chain=srcnat action=masquerade src-address=192.168.10.0/24

    کامنت


    • #3
      سلام من تنظیمات که گذاشتین انجام دادم اما جواب نداد.ip خود میکروتیک 192.168.88.1 هست اونو باید پاک کنم یا باشه مشکلی نداره من پاک نکردم
      با یکی از سیستم های شبکه ping میکروتیک گرفتم مشکلی نداشت.با میکروتیک هم پینگ یکی از سیستم هارو گرفتم فقط زمان میزنه 0ms نمیدونم مشکل داره یا نه

      کامنت


      • #4
        کلاینت از dhcp ای پی میگره؟
        گیت وی کلاینت میکروتیک هست؟
        از میکروتیک گیت وی اینترانت پینگ داری؟

        کامنت


        • #5
          سلام مشکلم حل شد یک جارو خودم اشتباه کرده بودم منون از راهنمایی.یه سوال دیگه آیا راهی داره الان که اینترانتم روی شبکه داخلیم هست فقط یک سایت یا چندتایی که میخایم باز بشه

          کامنت


          • #6
            اره،فقط اون سایت ها را نت کن یا در فایروال دسترسی همه روببند و دسترسی به این سایتها را باز بزار
            dns هم فراموش نشود باز کنی

            کامنت


            • #7
              اگه میشه لطف کنین مانند آموزش قبلی که واسم گذاشتین توضیح بدین و مثال بزنین ممنون میشم.

              کامنت


              • #8
                این قسمت اینجوری تغییر بدید
                نوشتن رول نت :

                /ip firewall nat add chain=srcnat action=masquerade src-address=192.168.10.0/24 protocol=udp dst-port=53
                /ip firewall nat add chain=srcnat action=masquerade src-address=192.168.10.0/24 dst-address=5.5.5.5
                /ip firewall nat add chain=srcnat action=masquerade src-address=192.168.10.0/24 dst-address=6.6.6.6
                /ip firewall nat add chain=srcnat action=masquerade src-address=192.168.10.0/24 dst-address=7.7.7.7
                /ip firewall nat add chain=srcnat action=masquerade src-address=192.168.10.0/24 dst-address=8.8.8.8
                /ip firewall nat add chain=srcnat action=masquerade src-address=192.168.10.0/24 dst-address=9.9.9.9

                بجای اعداد 5.5.5.5 و ... ای پی ها سایتهای مد نظر را بزارید،هر چند تا خواستید همینجور اضافه کنید

                کامنت


                • #9
                  سلام . تو آموزش قبلی که گذاشتین واسه بستن سایتها و باز شدن بعضی از سایتها که میخوایم.من اینترانت رو مانند آموزش اولی تنظیم کردم روی شبکه و دو تا رنج ip دارم که یکی مثلا 192.168.10.1که دسترسی آزاده و یکی مثلا 192.168.20.1تو رنج 20 میخوام دسترسی محدود باشه ether1 اینترانت ether2 شبکه داخلی 10 و میخوام ether3 برای شبکه 20 باشه.آدرس رنج 192.168.20.1 رو تنظیم کردم روی ether3 تنظیم کردم و تمام تنظیمات مثل آموزش اول بجای ether2 گذاشتم ether3 اما درست کار نمیکنه و حتی میکروتیک قطع میشه تا کابل ether3 جدا نکنم درست نمیشه.حالا میخواستم بدونم این کاری که کردم اصلا درست هست و احتمال مشکل کجاست.ممنون

                  کامنت


                  • #10
                    من بخوبی متوجه کاری که کردین نشدم!
                    یک خروجی از میکروتیک بگذارید با دستور export تا ببینیم چه کاری انجام دادید

                    کامنت


                    • #11
                      سلام.من یه خط اینتزانت دارم که به ether1 میکروتیک وصل شده و ether2 میکروتیک به شبکه داخلی و مانند آموزشی که گذاشتین واسم تو شبکه داره استفاده میشه.حالا میخوام ether3 به یکی دیگه از شبکه وصل بشه با این تفاوت که ether3 محدودیت داشته باشه و سایتایی که اجازه دسترسی دادم باز بشه فقط..ether2 رنج ip مثلا 192.168.10.1 رنج ip شبکه دیگم 192.186.20.1

                      کامنت


                      • #12
                        افزودن آدرس های ای پی :


                        /ip address add address= 192.186.20.1/24 interface=ether3 network= 192.186.20.0
                        راه انداری dhcp سرور :



                        /ip pool add name=dhcp_pool5 ranges=192.168.20.20-192.168.20.254
                        /ip dhcp-server add address-pool=dhcp_pool5 disabled=no interface=ether2 name=dhcp1
                        /ip dhcp-server network add address=192.168.20.0/24 dns-server=217.218.127.127 gateway=192.168.20.1


                        نوشتن رول نت :

                        /ip firewall nat add chain=srcnat action=masquerade src-address=192.168.20.0/24 protocol=udp dst-port=53
                        /ip firewall nat add chain=srcnat action=masquerade src-address=192.168.20.0/24 dst-address=5.5.5.5
                        /ip firewall nat add chain=srcnat action=masquerade src-address=192.168.20.0/24 dst-address=6.6.6.6

                        کامنت


                        • #13
                          سلام این مراحلی که گفتین انجام دادم اما /ip dhcp-server add address-pool=dhcp_pool5 disabled=no interface=ether2 name=dhcp1
                          قرمز میشه وقتی ok میکنم و تا ether3 رو به سویچ وصل میکنم میکروتیک Disconnect میشه

                          کامنت


                          • #14
                            http://www.uploadax.com/images/93192864763672283746.jpg

                            کامنت


                            • #15
                              چک کنید اینترفیس ها master port نداشته باشند و روی none تنظیم شده باشد

                              کامنت

                              در حال انجام ...
                              X