اطلاعیه

بستن
No announcement yet.

عدم اتصال به اینترنت rb750gl

بستن
این موضوع بسته شده است.
X
X
 
  • فیلتر کردن
  • زمان
  • نمایش
Clear All
پست های جدید

  • عدم اتصال به اینترنت rb750gl

    اساتید محترم سلام
    من تازه کارم در میکروتیک

    فروم رو زیر و رو کردم قدم به قدم مراحل رو انجام دادم

    اینترنت توی میکروتیک هست . از منوی tools پینگ 4.2.2.4 و 8.8.8.8 رو میگیرم
    اما صفحه باز نمیشه

    dns رو هم از منوی ip و dns / dns setting رفتم و 3 تا dns رو add کردم .
    از منوی ip گزینه router رو هم رفتم و گت وی رو گذاشتم روی اترنتی که pppoe روش نصب کردم(گت وی رو وقتی باز میکنم اون اسمی میاد که من روی سرویس pppoe گذاشتم ) . Dst address رو باید چی ست کنم ؟
    من ست کردم به رنج شبکه ام 192.168.1.0/24

    اما توی فایر وال موندم . نمیدونم فایر وال رو باید چطور کانفیگ کنم .
    اساتید میشه ساده ترین کانفیگی که فقط همین pc که به میکروتیک وصله رو بتونم به اینترنت برسونم واضح بیان کنید چکار کنم ؟

    اگر جایی اشتباه کردم لطفن برام یه توضیح کوچیم بدین.
    ممنونم
    Nothing can take experienced place that unfortunately I am not expert in it

  • #2
    باید NAT کنید.
    کد:
     /ip firewall nat
    add action=masquerade chain=srcnat

    کامنت


    • #3
      نوشته شده توسط a_ahmadi مشاهده پست
      باید NAT کنید.
      کد:
       /ip firewall nat
      add action=masquerade chain=srcnat
      همین ؟؟؟ dst address رو چی بذارم ؟؟
      Nothing can take experienced place that unfortunately I am not expert in it

      کامنت


      • #4
        هیچی نمی خواد بزاری.
        اگر می خواهی به این آی پی 192.168.1.0/24 نت بدی کد زیر کفایت می کند.
        کد:
         /ip firewall nat
        add action=masquerade chain=srcnat out-interface=pppoe-out src-address=\
            192.168.1.0/24
        آخرین ویرایش توسط a_ahmadi; در تاریخ/ساعت 2014/02/26, 12:53 PM.

        کامنت


        • #5
          شما مراحل کاری که انجام دادی باید بگی تا ما بتوانیم مشکل شما را پیدا کنیم
          کانفیگ ها و ...

          کامنت


          • #6
            نوشته شده توسط shiraz مشاهده پست
            شما مراحل کاری که انجام دادی باید بگی تا ما بتوانیم مشکل شما را پیدا کنیم
            کانفیگ ها و ...
            00.jpg01.jpg02.jpg03.jpg04.jpg
            Nothing can take experienced place that unfortunately I am not expert in it

            کامنت


            • #7
              نوشته شده توسط shiraz مشاهده پست
              شما مراحل کاری که انجام دادی باید بگی تا ما بتوانیم مشکل شما را پیدا کنیم
              کانفیگ ها و ...
              06.jpg05.jpg 07.jpg
              دوست عزیز این همه کاریه که من کردم لطفن منو راهنمایی کنید کجای کارم مشکل داره ؟
              ضمنن مودم RB750GL پورت اول که Poe و 4تای دیگه هم فقط یکیش اومده تو لبتاپم.
              آخرین ویرایش توسط uplink; در تاریخ/ساعت 2014/02/27, 08:53 AM. دلیل: add pic
              Nothing can take experienced place that unfortunately I am not expert in it

              کامنت


              • #8
                شما فقط کافیه که به بخش نت برید
                و یک srcnat ایجاد کنید و اکشن رو بزارید masqurade
                هیچ ایتم دیگه ایی رو هم تنظیم نکنید
                انجام بدید نتیجه رو اینجا بگید
                شرکت شبکه گستر پارسین
                09123514173

                کامنت


                • #9
                  روتی که برای ای پی 192.168.1.0/24 نوشتید نیاز نیست و اشتباه هست،دقت کنید ابی هم شده،پاکش کنید
                  روی کلاینت ها ای پی از رنج 192.168.1.0 با ساینت 255.255.255.0 و گیت وی 192.168.1.20 تنظیم کنید
                  dns هم البته تنظیم کنید

                  کامنت


                  • #10
                    ادمین عزیز دستت درد نکنه درست شد و راه افتاد .
                    حالا اگه بخوام این اینترنت رو به شبکه بدم باید یه لینک از ethernet3 بزنم به هابی که شبکه بهش وصله و رول بنویسم ؟
                    در کل میخوام واسم کار آیزا سرور رو انجام بده و یوزر بسازم و یوزر ها رو مانیتور کنم و به بعضی ها اینترنت بدم و به بعضی نه .
                    اگه آموزشی داره که ممنون میشم معرفی کنید . اما لطف کنید یک شمای کلی به من بدین خودم میافتم دنبالش . طرح کلی بدین اگه میشه .

                    دستتون درد نکنه
                    Nothing can take experienced place that unfortunately I am not expert in it

                    کامنت


                    • #11
                      http://www.forum.persianadmins.ir/sh...r-%D9%88-IBSng
                      http://www.forum.persianadmins.ir/sh...r-%D9%88-IBSng
                      می تونی از pppoe سرور،vpn سرور و hotspot استفاده کنی که من pppoe را پیشنهاد می کنم برای لن
                      به یک سرور اکانتینگ مثل ibs یا usermanager متصل می کنید که اموزش های بالا در همین راستاست

                      کامنت


                      • #12
                        سلام
                        استاد من همه مراحل رو مو به مو انجام دادم
                        اما با تایپ کردن آدرس mikrotik-address/userman به جایی وصل نمیشم . توی سرویس هم www رو باز کردم . اما همونطور که میبینید در عکس های قبل توی فایر وال دست نزدم و فقط همون nat رو ست آپ کردم . به نظر شما وصل نمیشه مشکلش چیه ؟؟؟
                        Nothing can take experienced place that unfortunately I am not expert in it

                        کامنت


                        • #13
                          وب میکروتیک باز می شود؟
                          در system package ببینید یوزرمنیجر نصب شده باشد

                          کامنت


                          • #14
                            وب میکروتیک باز میشه . ( اگر منظورتون اینترنت در میکروتیک هست )
                            بوزر منیجر هم با موفقیت نصب شده و الان در لیست هست .
                            اما متاسفانه با وارد کردن ادرس فقط صفحه can not open page میاد .

                            ممنونم برای راهنمایی قدم به قدم
                            Nothing can take experienced place that unfortunately I am not expert in it

                            کامنت


                            • #15
                              خیر،ای پی میکروتیک در بروزر بزنید ببینید باز می شود یا خیر
                              در ip service ببینید www فعال و روی ای پی خاصی محدود نباشد
                              در ip firewall هم ببینید که پورت 80 را نبسته باشید

                              کامنت

                              در حال انجام ...
                              X