اطلاعیه

بستن
No announcement yet.

کمک در اینترنت دار کردن میکروتیک

بستن
این موضوع بسته شده است.
X
X
 
  • فیلتر کردن
  • زمان
  • نمایش
Clear All
پست های جدید

  • کمک در اینترنت دار کردن میکروتیک

    سلام
    دوستان یه سوال ابتدایی دارم واین هم یه سناریو اموزشی که تو ویرچوال باکس پیاده سازی کردم
    ether1 به مودم adsl وصله که دارای یک ip public که ( ای پی مودم من 192.168.1.1 )
    و ether2 به شبکه داخلی که دارای ای پی 192.168.10.1
    الان میخوام شبکه رو اینترنت دار کنم ؟؟
    الان باید تو میکروتیک در قسمت routes چه ای پی ست کنم واسه هر دو اینتفیس؟؟
    اصلا باید در اینترفیس 1 که به مودم وصله, routes تعریف کرد؟؟

    ممنون میشم کمکم کنید؟؟

  • #2
    شما روی هر دستگاهی که اینترنت لازم داره باید default gateway مشخص کنی،باید یک روت بنویسی به dst-address=0.0.0.0/0 و gateway=192.168.1.1
    روی اتر 1 هم باید از همین رنج ای پی بزاری
    حالا بری توی tools ping باید بتونی 4.2.2.4 رو Ping کنی

    کامنت


    • #3
      مراحل اولیه اینجا درج شده :

      http://www.persianadmins.ir/v2/artic...-mikrotik.html

      کامنت


      • #4
        ای پی اینترفیس 1 دادم 192.168.1.5 گت وی هم دادم 192.168.1.1 (ای پی مودم)
        الان 4.2.2.4 پینگ کردم
        TTL=49
        replay size=50
        یعنی الان میکروتیک اینترنت دار شده؟

        کامنت


        • #5
          سلام
          بله اینترنت داره
          ID Telegram : hamedelnino

          کامنت


          • #6
            بله اگر به شکل زیر باشد

            کامنت


            • #7
              الان کلاینت ها اینترنت ندارن
              من واسه میکروتیک 2 تا کارت شبکه ایجاد کردم که یکی وصل به کارت شبکه واقعی سیستم فیزیکی
              ودومی internal network انتخاب کردم که وصل به شبکه داخلی
              الان بر روی ether2 باید ای پی تعریف کنم؟؟؟اصلا نیازی به تعریف 2 تا کارت شبکه داشت؟؟
              دیفالت گت وی کلاینت ها رو چه ای پی بدم؟؟

              کامنت


              • #8
                بله 2 کارت شبکه نیاز دارید
                روی کارت شبکه دوم ای پی تنظیم کنید
                کد:
                /ip address add address=192.168.14.1/24 comment="Internal" interface=ether2 network=192.168.14.0
                بعد برای این رنج نت بنویسید
                کد:
                /ip firewall nat add action=masquerade chain=srcnat src-address=192.168.14.0/24
                بعد هم برای اتر2 طیق این اموزش dhcp راه اندازی کنید
                http://www.forum.persianadmins.ir/sh...l=1#post134657

                کامنت


                • #9
                  نمیخوام dhcp راه بندازم
                  گت وی کلاینت ها رو 192.168.14.1 دادم
                  ولی نمیدونم چرا کلاینت ها ای پی 192.168.14.1 و پینگ نمیکنن همش timeout میده
                  تو قسمت فایروال اونی که گفتید هم تنظیم کردم
                  میکروتیک اینترنت داره ولی شبکه نداره؟؟

                  کامنت


                  • #10
                    در ip firewall filter هر چی غیرفعال کنید

                    کامنت


                    • #11
                      تو قسمت ip-firewall-filter rules اونجا چیزی تعریف نکردم فقط تو قسمت nat فایروال یه سری تنطیمات انجام دادم

                      منظورتون همینه دیگه؟؟

                      کامنت


                      • #12
                        خروجی این دستورات را بگذارید
                        ip firewall filter print
                        ip firewall nat print
                        ip address print

                        کامنت


                        • #13
                          بفرما
                          فایل های پیوست شده
                          آخرین ویرایش توسط shahin69; در تاریخ/ساعت 2014/03/19, 03:30 PM.

                          کامنت


                          • #14
                            عکسا خیلی کوچک شده ولی بنظر همه چیز درست هست
                            احتمالا در تنظیمات virtual box را بدرستی انجام نداده اید و ارتباط اتر2 با کلاینت مد نظر شما برقرار نیست به صورت فیزیکی

                            کامنت


                            • #15
                              عکسها بزرگ هستن وقتی اپلود کردم کوچیک نشون داده میشن
                              تو ویرچوال باکس کارت شبکه اول بریج شده با کارت شبکه فیزیکی
                              و کات شبکه دوم وصل به شبکه
                              اصلا هیچ یک از کلاینتها ای پی اینترفیس 2 رو پینگ نمیدن

                              کامنت

                              در حال انجام ...
                              X