اطلاعیه

بستن
No announcement yet.

ریموت شدن به سرور با داشتن آی پی ولید .

بستن
این موضوع بسته شده است.
X
X
 
  • فیلتر کردن
  • زمان
  • نمایش
Clear All
پست های جدید

  • ریموت شدن به سرور با داشتن آی پی ولید .

    با سلام .
    من قبلا تویه این پست گفتم که چه نوع شبکه ای دارم .
    http://www.forum.persianadmins.ir/threads/33806
    یه بار دیگه هم میگم :
    من یه آی پی ولید دارم که رویه پورت 80 اون دوربین هام رو می بینم .یعنی وقتی یک راست آی پی ولید خودم رو میزنم Page دوربین هام میاد
    (دقیقا مثل NAT --DMZ)
    رنج شبکه LAN من 192.168.25.200-192.168.25.255 هست . آی پی سرور من 192.168.25.97 هست . حالا من میخوام از بیرون به سرورم ریموت شم .آیا این امکان وجو داره ؟؟
    چطور ؟

  • #2
    یک نت دیگه بنویس و روی یک پورت دیگه ip کامپیوترت را معرفی کن
    CCNA,CCNP ,...

    کامنت


    • #3
      در Ip service سرویس www را غیرفعال یا تغییر پورت دهید
      این دستور را اجرا کنید
      ip firewall nat add chain=dstnat dst-address=1.1.1.1 protocol=tcp dst-port=80 action=dst-nat to-addresses=2.2.2.2 to-ports=80

      1.1.1.1 ایپی پابلیک یا ولید شماست
      2.2.2.2 ایپی داخلی شما

      کامنت


      • #4
        حتما باید پورت 80 باشه ؟
        آخه من دوربین هام رویه پورت 80 هست

        کامنت


        • #5
          هر پورتی که تمایل داشتید استفاده کنید

          کامنت


          • #6
            آقا من هر کاری کردم نشد
            دوستان چطور تمام تنظیمات روتر رو بهتون نشون بدم تا بفهمید عیب کار من کجاست ؟

            کامنت


            • #7
              دستور export را اجرا کنید
              export file=xx هم تنظیمات را در یک فایل قرار می دهد
              دقت کنید که گیت وی سیستم مورد نظر باید میکروتیک شما باشد

              کامنت


              • #8
                MikroTik RouterOS 6.0rc4 (c) 1999-2012 http://www.mikrotik.com/


                [?] Gives the list of available commands
                command [?] Gives help on the command and list of arguments


                [Tab] Completes the command/word. If the input is ambigous,
                a second [Tab] gives possible options


                / Move up to base level
                .. Move up one level
                /command Use command at the base level
                (2 messages not shown)
                apr/22/2014 23:48:21 system,error,critical login failure for user anonymous from 8
                2.221.105.7 via ftp
                apr/23/2014 09:15:08 system,error,critical login failure for user jafar_palideh fr
                om 10.75.9.242 via winbox
                apr/23/2014 15:01:48 system,error,critical login failure for user admin from 192.1
                68.25.72 via web
                apr/24/2014 10:26:35 system,error,critical login failure for user admin from 192.1
                68.25.241 via web
                apr/24/2014 18:58:28 system,error,critical login failure for user anonymous from 8
                2.221.105.6 via ftp
                apr/26/2014 08:02:21 system,error,critical login failure for user jafar_palideh fr
                om 192.168.25.85 via web
                jan/01/2002 04:30:03 system,error,critical router was rebooted without proper shut
                down by watchdog timer
                may/06/2014 01:50:18 system,error,critical login failure for user anonymous from 6
                6.240.236.119 via ftp
                [admin@MikroTik] > export
                # may/12/2014 10:11:32 by RouterOS 6.0rc4
                # software id = UY5S-TKJK
                #
                /interface pptp-server
                add disabled=yes name="PPT Server Fajr" user=""
                /interface ethernet
                set 0 name=LanFajr
                set 1 name=Modem
                /ip hotspot user profile
                set [ find default=yes ] idle-timeout=none keepalive-timeout=2m
                /ip pool
                add name=PoolFajr ranges=10.10.10.1-10.10.10.255
                add name=dhcp_pool1 ranges=192.168.25.2-192.168.25.254
                add name=dhcp_pool2 ranges=192.168.25.2-192.168.25.254
                add name=vpnpool ranges=192.168.1.100-192.168.1.255
                /ip dhcp-server
                add address-pool=dhcp_pool2 disabled=no interface=LanFajr name=dhcp1
                /ppp profile
                add dns-server=4.2.2.4 local-address=217.219.180.40 name=profileFajr \
                remote-address=PoolFajr
                add dns-server=4.2.2.4 local-address=217.219.180.40 name=256k rate-limit=\
                256k/256k remote-address=PoolFajr
                add dns-server=4.2.2.4 local-address=217.219.180.40 name=512k rate-limit=\
                512k/512k remote-address=PoolFajr
                add dns-server=4.2.2.4 local-address=217.219.180.40 name=64k rate-limit=\
                64k/64k remote-address=PoolFajr
                add dns-server=4.2.2.4 local-address=217.219.180.40 name=128k rate-limit=\
                128k/128k remote-address=PoolFajr
                add dns-server=192.168.1.1,4.2.2.4 local-address=192.168.1.1 name=VpnProfile \
                remote-address=vpnpool
                /interface pppoe-client
                add add-default-route=yes disabled=no interface=Modem name=PPPOEFajr \
                password=****** profile=profileFajr use-peer-dns=yes user=********
                /tool user-manager customer
                add backup-allowed=yes disabled=no login=admin password="" \
                paypal-accept-pending=no paypal-allowed=no paypal-secure-response=no \
                permissions=owner signup-allowed=no time-zone=-00:00
                add backup-allowed=yes disabled=no login=test password=*** \
                paypal-accept-pending=no paypal-allowed=no paypal-secure-response=no \
                permissions=owner signup-allowed=no time-zone=-00:00
                /tool user-manager profile
                add name=1MONTH name-for-users="" override-shared-users=off owner=admin \
                price=0 starts-at=logon validity=0s
                /tool user-manager profile limitation
                add address-list="" download-limit=0B group-name="" ip-pool="" name=1MONTH \
                rate-limit-min-rx=262144B rate-limit-min-tx=262144B rate-limit-rx=262144B \
                rate-limit-tx=262144B transfer-limit=1073741824B upload-limit=0B \
                uptime-limit=0s
                /interface pppoe-server server
                add default-profile=profileFajr disabled=no interface=LanFajr service-name=\
                service1
                /interface pptp-server server
                set authentication=pap,chap,mschap1,mschap2 default-profile=VpnProfile \
                enabled=yes
                /ip address
                add address=192.168.88.1/24 comment="default configuration" disabled=yes \
                interface=LanFajr network=192.168.88.0
                add address=192.168.1.200/24 interface=Modem network=192.168.1.0
                add address=192.168.25.1/24 interface=LanFajr network=192.168.25.0
                /ip dhcp-client
                add default-route-distance=0 dhcp-options=hostname,clientid disabled=no \
                interface=LanFajr
                /ip dhcp-server network
                add address=192.168.1.0/24 dns-server=217.218.127.127,217.218.155.155 \
                gateway=192.168.1.199
                add address=192.168.25.0/24 dns-server=4.2.2.4 gateway=192.168.25.1
                /ip dns
                set allow-remote-requests=yes servers=4.2.2.4
                /ip firewall nat
                add action=masquerade chain=srcnat comment="PPPOE USERS" src-address=\
                10.10.10.1-10.10.10.255
                add action=dst-nat chain=dstnat dst-address=217.219.180.40 dst-port=5454 \
                port="" protocol=tcp to-addresses=192.168.1.100 to-ports=5454
                add action=dst-nat chain=dstnat dst-address=217.219.180.40 dst-port=5455 \
                protocol=tcp to-addresses=192.168.1.100 to-ports=5455
                add action=dst-nat chain=dstnat dst-address=217.219.180.40 dst-port=80 \
                protocol=tcp to-addresses=192.168.1.100 to-ports=80
                add action=dst-nat chain=dstnat dst-address=217.219.180.40 dst-port=6565 \
                protocol=tcp to-addresses=192.168.25.101 to-ports=6565
                add action=dst-nat chain=dstnat dst-address=217.219.180.40 dst-port=8080 \
                protocol=tcp to-addresses=192.168.25.101 to-ports=8080
                add action=masquerade chain=srcnat src-address=192.168.1.0/24
                add action=dst-nat chain=dstnat dst-address=217.219.180.40 dst-port=3389 \
                protocol=tcp to-addresses=192.168.25.97 to-ports=3389
                add action=dst-nat chain=dstnat dst-address=217.219.180.40 protocol=tcp \
                to-addresses=192.168.25.97
                /ip route
                add distance=1 gateway=Modem
                /ip service
                set www disabled=yes
                /ppp secret
                add name=1 password=***
                add name=mostafa password=1234 profile=64k
                add name=arabi password=1234 profile=64k
                add name=reza password=1234 profile=256k
                add name=mohammad password=1234 profile=profileFajr
                add name=matin password=1234 profile=128k
                add name=2779 password=2779 profile=profileFajr
                add name=javad password=1234 profile=256k
                add name=farivar password=1234
                add name=bazzi password=1234 profile=128k
                add name=firozmand password=1234 profile=256k
                add name=jahani password=1234 profile=512k
                add name=mohsen password=1234 profile=256k
                add name=amir password=1234 profile=128k
                add name=*** password=**** profile=64k
                add name=***** password=***** profile=VpnProfile routes=192.168.1.1
                /radius
                add address=127.0.0.1 secret=******* service=ppp
                /radius incoming
                set accept=yes
                /system clock
                set time-zone-name=Asia/Tehran
                /system lcd
                set contrast=0 enabled=no port=parallel type=24x4
                /system lcd page
                set time disabled=yes display-time=5s
                set resources disabled=yes display-time=5s
                set uptime disabled=yes display-time=5s
                set packets disabled=yes display-time=5s
                set bits disabled=yes display-time=5s
                set version disabled=yes display-time=5s
                set identity disabled=yes display-time=5s
                set PPPOEFajr disabled=yes display-time=5s
                set "PPT Server Fajr" disabled=yes display-time=5s
                set <pppoe-1> disabled=yes display-time=5s
                set <pppoe-2> disabled=yes display-time=5s
                set LanFajr disabled=yes display-time=5s
                set Modem disabled=yes display-time=5s
                set ether3 disabled=yes display-time=5s
                set ether4 disabled=yes display-time=5s
                set ether5 disabled=yes display-time=5s
                set <pppoe-arabi> disabled=yes display-time=5s
                set <pppoe-mostafa> disabled=yes display-time=5s
                set <pppoe-bazzi> disabled=yes display-time=5s
                set <pppoe-javad> disabled=yes display-time=5s
                set <pppoe-farivar> disabled=yes display-time=5s
                set <pppoe-mohsen> disabled=yes display-time=5s
                /system ntp client
                set enabled=yes primary-ntp=4.2.2.4
                /tool user-manager profile profile-limitation
                add from-time=0s limitation=1MONTH profile=1MONTH till-time=23h59m59s \
                weekdays=sunday,monday,tuesday,wednesday,thursday, friday,saturday
                /tool user-manager router
                add coa-port=1700 customer=admin disabled=no ip-address=127.0.0.1 log=\
                auth-fail name=MIKROTIK shared-secret=123
                /tool user-manager user
                add customer=admin disabled=no name=***** password=***** shared-users=1 \
                wireless-enc-algo=none wireless-enc-key="" wireless-psk=""
                add customer=admin disabled=no name=****** password=****** shared-users=1 \
                wireless-enc-algo=none wireless-enc-key="" wireless-psk=""
                add customer=admin disabled=no name=***** password=****** shared-users=1 \
                wireless-enc-algo=none wireless-enc-key="" wireless-psk=""
                add customer=admin disabled=no name=***** password=****** shared-users=1 \
                wireless-enc-algo=none wireless-enc-key="" wireless-psk=""
                آخرین ویرایش توسط jafar_palideh; در تاریخ/ساعت 2014/05/12, 10:42 AM.

                کامنت


                • #9
                  یه نکته :
                  من الان وقتی تویه شبکم آپی ولید (استاتیک) رو تویه ریموت دسکتاپ میزنم به سرور ریموت میشم ولی از بیرون ارور میده .
                  البته فکر کنم روترم رو بد یا بهتره بگم افتضاح کانفیگ کردم .

                  کامنت


                  • #10
                    گیت وی 192.168.25.97 باید 192.168.25.1 باشه
                    فایروال رو خاموش کن روی سیستم
                    هر چی رول توی فایروال فیلر و نت هست غیرفعال کن و این 2 دستور بزن و تست کن

                    /ip firewall nat add action=masquerade chain=srcnat src-address=192.168.25.97
                    /ip firewall nat add chain=dstnat dst-address=217.219.180.40 dst-port=3389 protocol=tcp to-addresses=192.168.25.97 to-ports=3389

                    کامنت


                    • #11
                      دوستان عزیز من هر کاری کردم نشد .
                      اگه یه لطفی کنید و فایل Export رو که گذاشتم رو نگاه کنید شاید اصلا کلا پیکربندی رو اشتباه کردم .
                      بابا من یه مودم ای دی اس ال دارم و که رفته خورده به پورت 2 میکروتیک و پورت 1 میکروتیک خورده به سوییچ !!!!!

                      کامنت


                      • #12
                        شما اگر روی خود سیستم pppoe بزنی بعد می تونی از بیرون بهش ریموت بزنی؟تست زدی؟اصلا پورت ریموت باز هست؟از داخل می تونی ریموت بزنی؟isp پورت رو نبسته؟اینها را باید تست بزنی
                        بعد اوکی بود،همه چیز در فایروال غیرفعال کن و اون دستوری که دوستان گذاشتن تست کن
                        بعد ببین اصلا رول که نوشتی کانتر میندازه یا نه،اگر نندازه یعنی درخواسته به میکروتیک نمیاد
                        در ضمن فقط همون dst-address ای پی ولیدت بزاری کافیه،اینترفیس نمی خواد مشخص کنی

                        کامنت


                        • #13
                          ببین دوست من ؟ من از داخل شبکه وقتی آی پی ولید رو میزنم میتونم به سرور ریموت شم ولی از بیرون نمیشه ریموت شد .100 جور NAT رو هم امتحان کردم .
                          !!! ولی بازم نشد .
                          یه سوال : تویه ویندوز فایروال سرورم تویه سربرگ Eceptions چند تا تیک داره که یکیش واسه Remote Server هست . من اون تیک رو زدم و پورتش هم 3389 هست . نکنه مشکل از اون تیک باشه ؟

                          کامنت


                          • #14
                            خوب شما باید pppoe روی سرور بزنید ببینید از بیرون ریموت میشه،شاید isp پورت رو بسته باشه،pap ها بزرگ از این کارا می کنند
                            اگر از داخل وصل میشه یعنی تنظیمات سرور مشکلی نداره

                            کامنت


                            • #15
                              دوستان درست شد و حرف شما درست بود .
                              من به سرور گیت وی نداده بودم
                              بابت همفکریتون ممنون .

                              کامنت

                              در حال انجام ...
                              X