اطلاعیه

بستن
No announcement yet.

دادن اینترنت به یوزرهای وایرلس توسط PPPoE

بستن
این موضوع بسته شده است.
X
X
 
  • فیلتر کردن
  • زمان
  • نمایش
Clear All
پست های جدید

  • دادن اینترنت به یوزرهای وایرلس توسط PPPoE

    با سلام.
    من یه روتر میکروتیک rb750 دارم و یه مودم 8901 ای دی اس ال .
    پورت 1 میکروتیک رو زدم به سوییچ و پورت 2 هم خورده به مودم (یه آی ÷ی ولید هم دارم).

    ولی الان دقیقا نمیدونم چیکار کنم که یوزرهای وایرلسم بتونن PPPoE بزنن به میکروتیک .
    من یه Export از تنظیمات روترم میزارم .

    کد:
    [admin@MikroTik] > export # may/12/2014 10:11:32 by RouterOS 6.0rc4 # software id = UY5S-TKJK # /interface pptp-server add disabled=yes name="PPT Server Fajr" user="" /interface ethernet set 0 name=LanFajr set 1 name=Modem /ip hotspot user profile set [ find default=yes ] idle-timeout=none keepalive-timeout=2m /ip pool add name=PoolFajr ranges=10.10.10.1-10.10.10.255 add name=dhcp_pool1 ranges=192.168.25.2-192.168.25.254 add name=dhcp_pool2 ranges=192.168.25.2-192.168.25.254 add name=vpnpool ranges=192.168.1.100-192.168.1.255 /ip dhcp-server add address-pool=dhcp_pool2 disabled=no interface=LanFajr name=dhcp1 /ppp profile add dns-server=4.2.2.4 local-address=217.219.180.40 name=profileFajr \ remote-address=PoolFajr add dns-server=4.2.2.4 local-address=217.219.180.40 name=256k rate-limit=\ 256k/256k remote-address=PoolFajr add dns-server=4.2.2.4 local-address=217.219.180.40 name=512k rate-limit=\ 512k/512k remote-address=PoolFajr add dns-server=4.2.2.4 local-address=217.219.180.40 name=64k rate-limit=\ 64k/64k remote-address=PoolFajr add dns-server=4.2.2.4 local-address=217.219.180.40 name=128k rate-limit=\ 128k/128k remote-address=PoolFajr add dns-server=192.168.1.1,4.2.2.4 local-address=192.168.1.1 name=VpnProfile \ remote-address=vpnpool /interface pppoe-client add add-default-route=yes disabled=no interface=Modem name=PPPOEFajr \ password=****** profile=profileFajr use-peer-dns=yes user=******** /tool user-manager customer add backup-allowed=yes disabled=no login=admin password="" \ paypal-accept-pending=no paypal-allowed=no paypal-secure-response=no \ permissions=owner signup-allowed=no time-zone=-00:00 add backup-allowed=yes disabled=no login=test password=*** \ paypal-accept-pending=no paypal-allowed=no paypal-secure-response=no \ permissions=owner signup-allowed=no time-zone=-00:00 /tool user-manager profile add name=1MONTH name-for-users="" override-shared-users=off owner=admin \ price=0 starts-at=logon validity=0s /tool user-manager profile limitation add address-list="" download-limit=0B group-name="" ip-pool="" name=1MONTH \ rate-limit-min-rx=262144B rate-limit-min-tx=262144B rate-limit-rx=262144B \ rate-limit-tx=262144B transfer-limit=1073741824B upload-limit=0B \ uptime-limit=0s /interface pppoe-server server add default-profile=profileFajr disabled=no interface=LanFajr service-name=\ service1 /interface pptp-server server set authentication=pap,chap,mschap1,mschap2 default-profile=VpnProfile \ enabled=yes /ip address add address=192.168.88.1/24 comment="default configuration" disabled=yes \ interface=LanFajr network=192.168.88.0 add address=192.168.1.200/24 interface=Modem network=192.168.1.0 add address=192.168.25.1/24 interface=LanFajr network=192.168.25.0 /ip dhcp-client add default-route-distance=0 dhcp-options=hostname,clientid disabled=no \ interface=LanFajr /ip dhcp-server network add address=192.168.1.0/24 dns-server=217.218.127.127,217.218.155.155 \ gateway=192.168.1.199 add address=192.168.25.0/24 dns-server=4.2.2.4 gateway=192.168.25.1 /ip dns set allow-remote-requests=yes servers=4.2.2.4 /ip firewall nat add action=masquerade chain=srcnat comment="PPPOE USERS" src-address=\ 10.10.10.1-10.10.10.255 add action=dst-nat chain=dstnat dst-address=217.219.180.40 dst-port=5454 \ port="" protocol=tcp to-addresses=192.168.1.100 to-ports=5454 add action=dst-nat chain=dstnat dst-address=217.219.180.40 dst-port=5455 \ protocol=tcp to-addresses=192.168.1.100 to-ports=5455 add action=dst-nat chain=dstnat dst-address=217.219.180.40 dst-port=80 \ protocol=tcp to-addresses=192.168.1.100 to-ports=80 add action=dst-nat chain=dstnat dst-address=217.219.180.40 dst-port=6565 \ protocol=tcp to-addresses=192.168.25.101 to-ports=6565 add action=dst-nat chain=dstnat dst-address=217.219.180.40 dst-port=8080 \ protocol=tcp to-addresses=192.168.25.101 to-ports=8080 add action=masquerade chain=srcnat src-address=192.168.1.0/24 add action=dst-nat chain=dstnat dst-address=217.219.180.40 dst-port=3389 \ protocol=tcp to-addresses=192.168.25.97 to-ports=3389 add action=dst-nat chain=dstnat dst-address=217.219.180.40 protocol=tcp \ to-addresses=192.168.25.97 /ip route add distance=1 gateway=Modem /ip service set www disabled=yes /ppp secret add name=1 password=*** add name=mostafa password=1234 profile=64k add name=arabi password=1234 profile=64k add name=reza password=1234 profile=256k add name=mohammad password=1234 profile=profileFajr add name=matin password=1234 profile=128k add name=2779 password=2779 profile=profileFajr add name=javad password=1234 profile=256k add name=farivar password=1234 add name=bazzi password=1234 profile=128k add name=firozmand password=1234 profile=256k add name=jahani password=1234 profile=512k add name=mohsen password=1234 profile=256k add name=amir password=1234 profile=128k add name=*** password=**** profile=64k add name=***** password=***** profile=VpnProfile routes=192.168.1.1 /radius add address=127.0.0.1 secret=******* service=ppp /radius incoming set accept=yes /system clock set time-zone-name=Asia/Tehran /system lcd set contrast=0 enabled=no port=parallel type=24x4 /system lcd page set time disabled=yes display-time=5s set resources disabled=yes display-time=5s set uptime disabled=yes display-time=5s set packets disabled=yes display-time=5s set bits disabled=yes display-time=5s set version disabled=yes display-time=5s set identity disabled=yes display-time=5s set PPPOEFajr disabled=yes display-time=5s set "PPT Server Fajr" disabled=yes display-time=5s set <pppoe-1> disabled=yes display-time=5s set <pppoe-2> disabled=yes display-time=5s set LanFajr disabled=yes display-time=5s set Modem disabled=yes display-time=5s set ether3 disabled=yes display-time=5s set ether4 disabled=yes display-time=5s set ether5 disabled=yes display-time=5s set <pppoe-arabi> disabled=yes display-time=5s set <pppoe-mostafa> disabled=yes display-time=5s set <pppoe-bazzi> disabled=yes display-time=5s set <pppoe-javad> disabled=yes display-time=5s set <pppoe-farivar> disabled=yes display-time=5s set <pppoe-mohsen> disabled=yes display-time=5s /system ntp client set enabled=yes primary-ntp=4.2.2.4 /tool user-manager profile profile-limitation add from-time=0s limitation=1MONTH profile=1MONTH till-time=23h59m59s \ weekdays=sunday,monday,tuesday,wednesday,thursday, friday,saturday /tool user-manager router add coa-port=1700 customer=admin disabled=no ip-address=127.0.0.1 log=\ auth-fail name=MIKROTIK shared-secret=123 /tool user-manager user add customer=admin disabled=no name=***** password=***** shared-users=1 \ wireless-enc-algo=none wireless-enc-key="" wireless-psk="" add customer=admin disabled=no name=****** password=****** shared-users=1 \ wireless-enc-algo=none wireless-enc-key="" wireless-psk="" add customer=admin disabled=no name=***** password=****** shared-users=1 \ wireless-enc-algo=none wireless-enc-key="" wireless-psk="" add customer=admin disabled=no name=***** password=****** shared-users=1 \ wireless-enc-algo=none wireless-enc-key="" wireless-psk=""
    البته من قیلا هم یه پست گذاشتم ولی نتیجه نگرفتم

    اینم چند تا عکس از تنظیماتم :

    http://8pic.ir/images/35118184006099258882.jpg

    http://8pic.ir/images/66613543993055834464.jpg

    http://8pic.ir/images/28429467327057119861.jpg

    http://8pic.ir/images/35118184006099258882.jpg

    http://8pic.ir/images/69864564953350659560.jpg

  • #2
    مهترین نکته:
    زنج ای پی های pppoe را از dhcp جدا کنید،متفاوت باشند با هم
    الان یوزرهای وایرلس شما مگر از طریق سوییچ به میکروتیک دسترسی ندارند؟مشکل شما کجاست؟
    اگر از وایرلس مودم استفاده می کنید باید روی اینترفیس مودم هم Pppoe سرور راه اندازی کنید،مودم هم در حالت روتر باشد نه بریح
    این اموزش هم مطالعه کنید و به نکات گفته شده دقت کنید و اهمیت دهید!
    http://www.forum.persianadmins.ir/th...r-%D9%88-IBSng

    کامنت


    • #3
      منم عکس ها را دیدم pool fajr - poolDhcp
      یکسان رنج ip دادین
      برای pppoe
      rang prw8
      استفاده کنید

      کامنت


      • #4
        مرسی بابت جوابتون .
        من DHCP رو رویه ether ی که خورده به مودم راه انداختم . dhcp مودم disable و یوزرهام آی پی تویه رنج 192.168.1.2 تا 192.168.1.255 میگیرن .
        ولی نمیدونم واسه دادن اینترنت بهشون باید چیکار کنم .

        کامنت


        • #5
          منکه متوجه نشدم مشکل شما چي هست
          pppoe نمي توانيد بزنيد يا هر چيز ديگر
          اين دستور را بزنيد همه کسانيکه ميکروتيک شما گيت ويشان باشد اينترنت دار مي شوند
          ip firewall nat add action=masquerade chain=srcnat

          کامنت

          در حال انجام ...
          X