اطلاعیه

بستن
No announcement yet.

راهنمایی شبکه کردن یک کامپیوتر و چند لپتاپ

بستن
این موضوع بسته شده است.
X
X
 
  • فیلتر کردن
  • زمان
  • نمایش
Clear All
پست های جدید

  • راهنمایی شبکه کردن یک کامپیوتر و چند لپتاپ

    سلام دوستان عزیز

    ما تو خونمون یه مودم وایرلس داریم ، یه کامپیوتر رومیزی مجهز به کارت شبکه USB و چند لپتاپ !!! (کلا خانواده دوستدار فناوری هستیم )

    توو وصل شدن بیسیم به مودم مشکلی نداریم.ولی همین که میام کامپیوتر و لپتاپ ها رو باهم شبکه بیسیم کنم ،اتصال با مودم از بین میره (فک کنم IP اختصاص میدم باعث میشه که اتصال قطع شه).میخوام شبکه بین کامپیوتر ها و اتصال اینترنت رو باهم داشته باشم

    از مهندسین ارجمند ؛ کسی اگه راهنمایی کنه یا اگه لینک آموزشی برای این شرایط هست، لطف کنه ممنون میشم


    ویندوز کامپیوتر رومیزی XP هست و ویندوز لپتاپ ها 7 ( سون . Seven )



  • #2
    دوست عزیز،مودم شما به هر 2 سیستم ip میده،نیازی به ip دستی نیست

    اگر می خواین یک ip خاص استفاده کنید چند تا شرط داره
    1-یا از رنج مودم بزارید و گیت بزارید مودم
    2-ویا باید 2 تا ip بزارید روی سیستم ها،یکی از رنج مودم با گیت وی مودم و یکی دلخواه که سیستم با اون به هم وصل کنید
    2 تا ip هم از قسمت advance میشه تنظیم کرد

    کامنت


    • #3
      ممنون
      تونستم شبکه کنم ولی این ارور رو وقتی رو پوشه share شده کلیک میکنم میده
      اشکال از کجاس؟

      http://www.xum.ir/images/2014/06/01/1AC7J.jpg

      کامنت


      • #4
        شما سطح دسترسیت به فایل های سیستم دیگر پایینه و نمی تونی فایل هاش را ببینی
        برای اینکه بتونی سطح دسترسی را بالا ببری باید بری تو قسمت network and shairing و سطح دسترسی را بالا ببری
        CCNA,CCNP ,...

        کامنت


        • #5
          نوشته شده توسط saeedshams مشاهده پست
          شما سطح دسترسیت به فایل های سیستم دیگر پایینه و نمی تونی فایل هاش را ببینی
          برای اینکه بتونی سطح دسترسی را بالا ببری باید بری تو قسمت network and shairing و سطح دسترسی را بالا ببری
          میتونین بیشتر توضیح بدین! ینی کدوم قسمت؟

          کامنت


          • #6
            نوشته شده توسط abbas1234 مشاهده پست
            میتونین بیشتر توضیح بدین! ینی کدوم قسمت؟
            برید به کنترل پنل
            سپس وارد Network and Sharing Center بشید
            سپس Advance Sharing
            حالا تنظیمات رو به این صورت انجام بدید :

            [IMG]
            http://www.ezlan.net/Win7/Win7-Sharing.jpg
            [/IMG]
            آخرین ویرایش توسط alisc; در تاریخ/ساعت 2014/06/01, 11:01 PM.

            کامنت


            • #7
              این هم برای پرمیشن درایو ها :
              Windows 7 Homegroup does not have permission to view folders

              Today I had the most annoying problem, and thanks to Microsoft Windows' permission issues, it's a day I'm unlikely to get back. I have a desktop PC, and a laptop - both run Windows 7 64bit.
              I wanted to share a folder on my desktop so that I could access it from my laptop (basically so I could work downstairs in front of the TV). So I set up Homegroup, and allowed the folder to be shared. All worked perfectly well (for two weeks) until I installed Norton Internet Security 2010, and then Norton Internet Security 2011 to see if it was any better. I'm not sure whether Norton caused this problem, but when I tried to access the shared folder on my desktop using my laptop, I got this error:
              Network Error
              Windows cannot access \\DesktopPC\MyFolderName
              You do not have permission to access \\DesktopPC\MyFolderName. Contact your network administrator to request access.
              It appears I am not the first person; in fact, to emphasize that we're not alone, this very page is currently getting 600 hits per month!
              As far as errors go the above is not helpful, although after some investigation I have found the cure to this which I will share...
              Windows Firewall and Homegroup

              Many people claim that Homegroup will only work if the Windows Firewall is enabled. I'm not sure I agree, as most anti-virus/firewall packages will replace the Windows Firewall. After following the steps below, I have installed Norton 2011 and can still access Homegroups, so perhaps Norton can corrupt the permissions? I don't know.
              Granting Permissions to Share Folders in Windows Homegroup

              1. Delete the Homegroup by getting all machines to leave it
              2. Create a new Homegroup on the main (shared folder) machine
              3. Find the folder you wish to share, then right-click and choose Properties > Advanced Sharing > Permissions

              4. Remove Everyone from the list (top entry in my image) and Apply
              5. Under the Security tab, press Edit and remove all but the groups/users shown:

                Note that 'Dave' will be your own username
              6. Apply the settings. If you see any errors, just press Continue for each
              7. Select the folder (single click to highlight it) and click Share With > Homegroup (read/write)

                At this point, the folder should be accessible under normal circumstances, but we'll struggle on...
              8. Right click the folder, and choose Properties > Security
                You will notice that Windows 7 has added the HomeUsers group into the user names field.
              9. Press the Edit button, then Add

              10. Type Everyone into the (lower) names box, then press the Check Names button. The word Everyone should become underlined
              11. Press OK. The properties dialogue box should now show the entry Everyone, along with read permissions on the folder

              The shared folder should now be accessbile from other Homegroup computers.
              If it's Still Not Accessible...!

              کامنت

              در حال انجام ...
              X