ShirazOnline
نمایش نتایج: از شماره 1 تا 4 , از مجموع 4

موضوع: باز نکردن سایت با http

  1. #1
    کاربر عادی aseman262 آواتار ها
    تاریخ عضویت
    May 2010
    نوشته ها
    71
    تشکرها / پسندها

    پیش فرض باز نکردن سایت با http

    سلام

    دوستان من به یک مشکلی خوردن اونم اینکه روی یه سرور CentOS5.3 برنامه plesk 9.5 نصب کردم و یه سایت را روی اون بالا آوردم بعد الان مشکلی که دارم اینه که سایت از داخل خود سازمان با http , https باز می شه در صورتیکه داخل سازمان هم از طریق اینترنت باز می کنن سایت را نه از طریق lan
    ولی سایت از خارج از سازمان با http باز نمی شه و فقط با https باز می شه و پنل خود پلسک هم،هم از داخل سازمان و هم خارج سازمان باز می شه
    نمی دونم مشکل از سرور پلسک هست یا مودم؟؟
    روی سرور پلسک با netstat چک کردم روی پورت 80 listening داره ولی با دستور nmap که سرور را چک می کنم پورت http را می زنه filter ولی پورت https open هست حالا نمی دونم این کجا و چطوری ***** شده؟؟؟

  2. # ADS
    Circuit advertisement
    تاریخ عضویت
    Always
    نوشته ها
    Many
     

  3. #2
    کاربر عادی aseman262 آواتار ها
    تاریخ عضویت
    May 2010
    نوشته ها
    71
    تشکرها / پسندها

    پیش فرض

    کسی راه حلی نداره؟؟؟

  4. #3
    کاربر عادی samir.hidden آواتار ها
    تاریخ عضویت
    Feb 2010
    محل سکونت
    tmp/
    نوشته ها
    291
    تشکرها / پسندها

    پیش فرض

    فایروال هاتون رو چک کنید. مثلا IPTable یا خود روتر ...
    CEH , CHFI , CCNA , CCSP , LPI 1,2

  5. #4
    کاربر عادی aseman262 آواتار ها
    تاریخ عضویت
    May 2010
    نوشته ها
    71
    تشکرها / پسندها

    پیش فرض

    فایروال هم چک کردم خاموش هستند

اطلاعات موضوع

کاربرانی که در حال مشاهده این موضوع هستند

در حال حاضر 1 کاربر در حال مشاهده این موضوع است. (0 کاربران و 1 مهمان ها)

کلمات کلیدی این موضوع

علاقه مندی ها (Bookmarks)

علاقه مندی ها (Bookmarks)

مجوز های ارسال و ویرایش

  • شما نمیتوانید موضوع جدیدی ارسال کنید
  • شما امکان ارسال پاسخ را ندارید
  • شما نمیتوانید فایل پیوست کنید.
  • شما نمیتوانید پست های خود را ویرایش کنید
  •