ShirazOnline Netsa
نمایش نتایج: از شماره 1 تا 3 , از مجموع 3

موضوع: ارتباط دو شبکه با رنج متفاوت

  1. #1
    کاربر جدید ghsoftco آواتار ها
    تاریخ عضویت
    Sep 2018
    نوشته ها
    1
    تشکرها / پسندها

    پیش فرض ارتباط دو شبکه با رنج متفاوت

    با سلام و احترام

    من یک شبکه با شکل زیر دارم

    [فقط اعضا می توانند لینک ها را مشاهده کنند برای ثبت نام اینجا را کلیک کنید]

    در این شبکه دو تا کامپیوتر با آی پی های متفاوت دارم با نامهای pc1 , pc2 که در این وسط دو عدد روتر میکروتیک قرار دادم.

    که آدرس دهی آنها هم در شکل موجود می باشد. شرکتی که ما کار می کنیم در دو منطقه قرار دارد که رنج ای پی های انها متفاوت است
    ( 10.113.15.249 و 10.112.136.248) که گیت وی های آنها بصورت ( 10.113.15.1 و 10.112.136.1). مشکل بنده در روت نویسی در روتر 1 و روتر 2 است. و فقط به روترهای 1 و روتر 2 دسترسی دارم. و به بقیه روترها دسترسی ندارم و فقط دو ای پی به من دادند ( 10.113.15.249 و 10.112.136.248) .

    و تنطیمات زیر را در روتر انجام دادم:

    روتر 1 :

    address:

    address: 192.168.10.1/24
    network:192.168.10.0
    interface:eth2

    routes:

    dst. address: 192.168.20.0/24
    gateway: 10.112.136.248

    /////////////////////////////////////////////////////////////
    روتر 2 :

    address:

    address: 192.168.20.1/24
    network:192.168.20.0
    interface:eth2

    routes:

    dst. address: 192.168.10.0/24
    gateway: 10.113.15.249


    ولی با نتوانستم ارتباط برقرار کنم

    (ولی وقتی پی سی 1 و پی سی 2 را با روترهای سازمانی مستقیم وصل می کنم ( روتر های 1 و روترهای 2نیستند ) پینگ می توانم بگیرم. ول وقتی روترهای 1 و 2 وارد می شوند ارتباط قطع می شود).
    من می خوام از پی سی 1 به پی سی دو و بلعکس ارتباط داشته باشم یا به عبارتی پینگ بگیرم.

    لطفا راهنمایی کنید؟
    با تشکر از اساتید.
    ویرایش توسط ghsoftco : 2018/09/11 در ساعت 06:52 PM

  2. # ADS
    Circuit advertisement
    تاریخ عضویت
    Always
    نوشته ها
    Many
    Netsa
     

  3. #2
    کاربر عادی tehranwifi آواتار ها
    تاریخ عضویت
    Oct 2014
    نوشته ها
    3
    تشکرها / پسندها

    پیش فرض

    سلام من هم مشکل مشابه دارم کسی میتونه کمک کنه

    [فقط اعضا می توانند لینک ها را مشاهده کنند برای ثبت نام اینجا را کلیک کنید]

    من میخوام از تو لوکال پنل مودم isp1 و 2 رو باز کنم ولی بدون بریدج نمیشه تازه اگر بریدج بزنم نت قط میشه

  4. #3
    کاربر عادی tehranwifi آواتار ها
    تاریخ عضویت
    Oct 2014
    نوشته ها
    3
    تشکرها / پسندها

    پیش فرض

    سلام چرا اینجا کسی پاسح نمیده ؟

    یعنی ما تو مملکت متخصص میکروتیک نداریم ؟
    پس اینایی که ادعا میکنن کجان بیان حل کنن دیگه



    # model = RouterBOARD 941-2nD
    # serial number = 6616053CB1BE
    /ip firewall address-list
    add address=192.168.212.0/24 list=Local
    add address=192.168.213.0/24 list=ISP2-Lt-Td
    add address=192.168.211.0/24 list=ISP-1-Ftth
    /ip firewall filter
    add action=passthrough chain=unused-hs-chain comment="place hotspot rules here"
    /ip firewall mangle
    add action=mark-routing chain=prerouting new-routing-mark=Failover passthrough=\
    yes src-address=192.168.212.0/24
    /ip firewall nat
    add action=masquerade chain=srcnat dst-address=192.168.211.0/24 src-address=\
    192.168.212.0/24
    add action=masquerade chain=srcnat dst-address=192.168.213.0/24 src-address=\
    192.168.212.0/24
    add action=masquerade chain=srcnat comment=Wifi2 out-interface=ether1-ISP1-Ftth \
    src-address=192.168.11.0/24
    add action=masquerade chain=srcnat comment=ISP1-Failover out-interface=\
    ether1-ISP1-Ftth src-address=192.168.212.0/24
    add action=masquerade chain=srcnat comment=ISP2-Failover out-interface=\
    ether2-ISP2-Lt-Td src-address=192.168.212.0/24
    add action=masquerade chain=srcnat comment=Wifi src-address=192.168.10.0/24
    add action=dst-nat chain=dstnat comment="Camra 1" dst-port=8181 protocol=tcp \
    to-addresses=192.168.10.240 to-ports=8181
    add action=dst-nat chain=dstnat comment=Chat dst-port=6660 protocol=tcp \
    to-addresses=192.168.212.200 to-ports=6660
    add action=dst-nat chain=dstnat comment=Cctv-Shopp dst-port=34567 protocol=tcp \
    to-addresses=192.168.212.22 to-ports=34567
    add action=dst-nat chain=dstnat comment=Cctv-home dst-port=9100 protocol=tcp \
    to-addresses=192.168.212.23 to-ports=9100
    add action=dst-nat chain=dstnat comment=Remoot-Desktop dst-port=3389 protocol=\
    tcp to-addresses=192.168.212.200 to-ports=3389
    /ip firewall service-port
    set sip sip-direct-media=no


    مشکل : از توی شبکه لوکال نمیشه پنل مودم isp1 ,2 رو باز کرد در واقع پینگ نمیشه
    ویرایش توسط tehranwifi : 2018/12/06 در ساعت 04:51 PM

اطلاعات موضوع

کاربرانی که در حال مشاهده این موضوع هستند

در حال حاضر 1 کاربر در حال مشاهده این موضوع است. (0 کاربران و 1 مهمان ها)

کلمات کلیدی این موضوع

علاقه مندی ها (Bookmarks)

علاقه مندی ها (Bookmarks)

مجوز های ارسال و ویرایش

  • شما نمیتوانید موضوع جدیدی ارسال کنید
  • شما امکان ارسال پاسخ را ندارید
  • شما نمیتوانید فایل پیوست کنید.
  • شما نمیتوانید پست های خود را ویرایش کنید
  •