ShirazOnline
صفحه 1 از 3 123 آخرینآخرین
نمایش نتایج: از شماره 1 تا 10 , از مجموع 21

موضوع: cisco DHCP server

  1. #1
    کاربر عادی qiamit آواتار ها
    تاریخ عضویت
    Jul 2007
    نوشته ها
    1
    تشکرها / پسندها

    پیش فرض cisco DHCP server

    جناب آقای Admin لطفا در مورد cisco dhcp server و نرم افزار آن مطالبی بیان بفرمائید .
    متشکرم

  2. # ADS
    Circuit advertisement
    تاریخ عضویت
    Always
    نوشته ها
    Many
     

  3. #2
    RezaBehroozi admin آواتار ها
    تاریخ عضویت
    Jan 1970
    محل سکونت
    Iran/Shiraz
    نوشته ها
    11,188
    تشکرها / پسندها

    پیش فرض

    سلام
    بعنوان نرم افزار من تا حالا نشنیدم...ولی بعنوان یک ویژگی بر روی روتر و سوییچ های سیسکو بدین طریق قابل انجام است
    conf t
    service dhcp
    ip dhcp pool 192.168.1.0/24
    network 192.168.1.0 255.255.255.0
    default-router 192.168.1.1
    dns-server 192.168.1.5 192.168.1.6
    exit
    ip dhcp excluded-address 192.168.1.1 192.168.1.199
    ip dhcp excluded-address 192.168.1.241 192.168.1.255
    ^Z

    or


    To configure Cisco IOS DHCP, follow these steps, which include sample commands:
    1. Configure an IP address on the router's Ethernet port, and bring up the interface. (On an existing router, you would have already done this.)
    Router(config)# interface ethernet0/0

    Router(config-if)#ip address 1.1.1.1 255.0.0.0

    Router(config-if)# no shutdown
    1. Create a DHCP IP address pool for the IP addresses you want to use.
    Router(config)# ip dhcp pool mypool
    1. Specify the network and subnet for the addresses you want to use from the pool.
    Router(dhcp-config)# network 1.1.1.0 /8
    1. Specify the DNS domain name for the clients.
    Router(dhcp-config)#domain-name mydomain.com
    1. Specify the primary and secondary DNS servers.
    Router(dhcp-config)#dns-server 1.1.1.10 1.1.1.11
    1. Specify the default router (i.e., default gateway).
    Router(dhcp-config)#default-router 1.1.1.1
    1. Specify the lease duration for the addresses you're using from the pool.
    Router(dhcp-config)#lease 7
    1. Exit Pool Configuration Mode.
    Router(dhcp-config)#exit
    اگر با dhcp کار کرده باشین کاملا واضح هست هر خط..
    [فقط اعضا می توانند لینک ها را مشاهده کنند برای ثبت نام اینجا را کلیک کنید]

  4. #3
    کاربر مستعد root آواتار ها
    تاریخ عضویت
    Dec 2006
    نوشته ها
    764
    تشکرها / پسندها

    tnx

    ممنون ادمین جان خیلی خوب بود..........:wink_smile:


  5. #4
    کاربر عادی sm.davoudi آواتار ها
    تاریخ عضویت
    Feb 2008
    نوشته ها
    83
    تشکرها / پسندها

    پیش فرض

    salam admin jan, va thanks
    man ye moshkel daram va inke rooye ye 3750 8 ta vlan daram ba 8 ta subnet (192.168.0.1/27) va mikham har kodoomeshoon az DHCP vlan khodeshoon IP begiran aya bayad chand ta network mokhtalef tarif konam va chetory be vlanham assign konam?
    [فقط اعضا می توانند لینک ها را مشاهده کنند برای ثبت نام اینجا را کلیک کنید]
    network@metacomplex.com

  6. #5
    کاربر عادی sm.davoudi آواتار ها
    تاریخ عضویت
    Feb 2008
    نوشته ها
    83
    تشکرها / پسندها

    پیش فرض

    Subnet Mask Subnet Size Host Range Broadcast
    192.168.0.0 255.255.255.224 30 192.168.0.1 to 192.168.0.30 192.168.0.31
    192.168.0.32 255.255.255.224 30 192.168.0.33 to 192.168.0.62 192.168.0.63
    192.168.0.64 255.255.255.224 30 192.168.0.65 to 192.168.0.94 192.168.0.95
    192.168.0.96 255.255.255.224 30 192.168.0.97 to 192.168.0.126 192.168.0.127
    192.168.0.128 255.255.255.224 30 192.168.0.129 to 192.168.0.158 192.168.0.159
    192.168.0.160 255.255.255.224 30 192.168.0.161 to 192.168.0.190 192.168.0.191
    192.168.0.192 255.255.255.224 30 192.168.0.193 to 192.168.0.222 192.168.0.223
    192.168.0.224 255.255.255.224 30 192.168.0.225 to 192.168.0.254 192.168.0.255
    IP Address : 192.168.0.0
    Address Class : C
    Network Address : 192.168.0.0
    Subnet Address : 192.168.0.0
    Subnet Mask : 255.255.255.224
    Subnet bit mask : 110nnnnn.nnnnnnnn.nnnnnnnn.ssshhhhh
    Subnet Bits : 27
    Host Bits : 5
    Possible Number of Subnets : 8
    Hosts per Subnet : 30
    [فقط اعضا می توانند لینک ها را مشاهده کنند برای ثبت نام اینجا را کلیک کنید]
    network@metacomplex.com

  7. #6
    کاربر عادی m3hdiii آواتار ها
    تاریخ عضویت
    Jul 2008
    محل سکونت
    Teh
    نوشته ها
    80
    تشکرها / پسندها

    پیش فرض Defining DHCP Configuration Options

    Instruction :
    [فقط اعضا می توانند لینک ها را مشاهده کنند برای ثبت نام اینجا را کلیک کنید]

    Good Luck
    ویرایش توسط m3hdiii : 2008/09/06 در ساعت 09:55 PM

  8. #7
    کاربر عادی sm.davoudi آواتار ها
    تاریخ عضویت
    Feb 2008
    نوشته ها
    83
    تشکرها / پسندها

    پیش فرض

    mer30 مشکل حل شد و من مجبور شدم dhcp رو روی یک سرور بگذارم چون مشتری میخواستن حتما ip ها رزرو شده باشه (برای هر mac) و اینکه خودشون هم بتونن اضافه کنن.
    [فقط اعضا می توانند لینک ها را مشاهده کنند برای ثبت نام اینجا را کلیک کنید]
    network@metacomplex.com

  9. #8
    کاربر عادی crown_xp آواتار ها
    تاریخ عضویت
    Sep 2008
    محل سکونت
    Tehran
    نوشته ها
    94
    تشکرها / پسندها

    پیش فرض

    سلام بر همه دوستان
    در مورد config من نظر میدید تا مشکل من برطرف شه.
    ip dhcp pool my
    origin file tftp://192.168.100.1/my.txt
    lease 0 0 1
    update arp
    در این config روتر خودش ip به سیستم مورد نظر نمیده و میاد از روی سرو فایل txt مورد نظر را میخونه و اگر Mac مورد نظر در فایل موجود بود به اون Ip اختصاص میده فقط یک مشکل وجود داره و اون اینست که اگر Mac سیستم عوض بشه روتر دیگه سراغ سرور نمیره تا از فایل مورد نظر با Mac جدید Ip اختصاص بده.
    محتویات فایل TXT:

    *time* Sep 07 2008 12:58 PM
    *version* 2
    !IP address Type Hardware address Lease expiration
    192.168.100.40/24 1 0001.9504.902c Infinite
    *end*

  10. #9
    کاربر عادی fanian آواتار ها
    تاریخ عضویت
    Jan 2009
    نوشته ها
    6
    تشکرها / پسندها

    پیش فرض

    Admin جان خواهشمندم توضيحي كاملي در صورت امكان راجع به config ، DHCP در روترها و سويچ هاي سيسكو ارائه نماييد و همچنين توضيحي راجع به ARPWATCH بدهيد.

  11. #10
    کاربر عادی arminvox آواتار ها
    تاریخ عضویت
    Sep 2007
    محل سکونت
    Iran,Tehran
    نوشته ها
    238
    تشکرها / پسندها

    پیش فرض

    ip dhcp pool Main
    network 192.168.0.0 255.255.0.0
    dns-server 192.168.12.10 10.10.10.132
    domain-name x.com
    !
    ip dhcp pool B
    network 192.168.124.0 255.255.254.0
    default-router 192.168.124.1
    !
    ip dhcp pool C
    network 192.168.126.0 255.255.254.0
    default-router 192.168.126.1
    !
    ip dhcp pool D
    network 192.168.128.0 255.255.254.0
    default-router 192.168.128.1

    ip dhcp-server 10.0.0.3

    ========================

    !
    interface Vlan4
    ip address 192.168.124.2 255.255.254.0
    no ip redirects
    standby 50 ip 192.168.124.1
    standby 50 preempt
    !
    interface Vlan6
    ip address 192.168.126.2 255.255.254.0
    no ip redirects
    standby 50 ip 192.168.126.1
    standby 50 preempt
    !
    interface Vlan8
    ip address 192.168.128.2 255.255.254.0
    no ip redirects
    standby 50 ip 192.168.128.1
    standby 50 preempt
    !
    interface Vlan10
    ip address 192.168.130.2 255.255.254.0
    no ip redirects
    standby 50 ip 192.168.130.1
    standby 50 preempt
    !

صفحه 1 از 3 123 آخرینآخرین

اطلاعات موضوع

کاربرانی که در حال مشاهده این موضوع هستند

در حال حاضر 1 کاربر در حال مشاهده این موضوع است. (0 کاربران و 1 مهمان ها)

علاقه مندی ها (Bookmarks)

علاقه مندی ها (Bookmarks)

مجوز های ارسال و ویرایش

  • شما نمیتوانید موضوع جدیدی ارسال کنید
  • شما امکان ارسال پاسخ را ندارید
  • شما نمیتوانید فایل پیوست کنید.
  • شما نمیتوانید پست های خود را ویرایش کنید
  •