ShirazOnline
صفحه 1 از 2 12 آخرینآخرین
نمایش نتایج: از شماره 1 تا 10 , از مجموع 13

موضوع: کانفیگ برای In یا اینترنت هوشمند

  1. #1
    کاربر عادی nikaien آواتار ها
    تاریخ عضویت
    Mar 2007
    نوشته ها
    33
    تشکرها / پسندها

    پیش فرض کانفیگ برای In یا اینترنت هوشمند

    سلام خدمت دوستان و اساتید
    ما یه اکسس سرور سیسکو 5300 داریم که 8 E1 داره
    4 تا از ایی وانها رو به مخابرات پس دادیم تا 4 تا E1 از نوع هوشمند بگیریم
    حالا سوال من از دوستان اینه که چکار باید بکنم که 4 تا از ایی وانها از اکانتینگ برای کانکت شدن استفاده نکنند و 4 تا ی دیگه از اکانتینگ اجازه ورود بگیرند؟
    اگر لازم باشه کانفیگ فعلی اکسس سرور رو اینجا بذارم
    با تشکر

  2. # ADS
    Circuit advertisement
    تاریخ عضویت
    Always
    نوشته ها
    Many
     

  3. #2
    کاربر عادی nikaien آواتار ها
    تاریخ عضویت
    Mar 2007
    نوشته ها
    33
    تشکرها / پسندها

    پیش فرض

    کسی جواب نمیده؟؟

  4. #3
    RezaBehroozi admin آواتار ها
    تاریخ عضویت
    Jan 1970
    محل سکونت
    Iran/Shiraz
    نوشته ها
    11,181
    تشکرها / پسندها

    پیش فرض

    بعضی موارد هست که از روی عمد جواب نمیدم ولی این مورد از روی اینه که تا حالا کار نکردم
    [فقط اعضا می توانند لینک ها را مشاهده کنند برای ثبت نام اینجا را کلیک کنید]

  5. #4
    RezaBehroozi admin آواتار ها
    تاریخ عضویت
    Jan 1970
    محل سکونت
    Iran/Shiraz
    نوشته ها
    11,181
    تشکرها / پسندها

    پیش فرض

    خوب که فکر کردم دیدم همچین کاری ما انجام دادیم منتها نه برای اینترنت هوشمند بلکه برای اینکه گند تا ایوان دیتا داشتیم و چند تا ایوان برای voice که رادیوس های متفاوتی داشتن
    یعنی 2 goup asyncبا دو رادیوس...اگر بدردتون میخوره همچین چیزی تا ادامه بدم
    [فقط اعضا می توانند لینک ها را مشاهده کنند برای ثبت نام اینجا را کلیک کنید]

  6. #5
    کاربر فعال webgard3 آواتار ها
    تاریخ عضویت
    Dec 2006
    محل سکونت
    Shiraz
    نوشته ها
    1,367
    تشکرها / پسندها

    پیش فرض

    شاید بشه اینجوری کار کرد که 2 تا اکنتینگ تعریف کرد و برای In همه یوزر ها رو قبول کنیم.
    اما جناب نیک آئین فکر می کنم اصلا درست نباشه که 8 تا ایوان روی یه اکسس سرور باشه. شرکتی هم که 8 تا ایوان داره براش 3 تومن برای اکسس سرور چیزی نیست. البته ببخشید فوضولی می کنم اینجا فقط باید جواب سوالو بدیم.
    ...Thechnology is faster than you
    .so Try HARD

  7. #6
    کاربر عادی nikaien آواتار ها
    تاریخ عضویت
    Mar 2007
    نوشته ها
    33
    تشکرها / پسندها

    پیش فرض

    نقل قول نوشته اصلی توسط webgard3 نمایش پست ها
    شاید بشه اینجوری کار کرد که 2 تا اکنتینگ تعریف کرد و برای In همه یوزر ها رو قبول کنیم.
    اما جناب نیک آئین فکر می کنم اصلا درست نباشه که 8 تا ایوان روی یه اکسس سرور باشه. شرکتی هم که 8 تا ایوان داره براش 3 تومن برای اکسس سرور چیزی نیست. البته ببخشید فوضولی می کنم اینجا فقط باید جواب سوالو بدیم.
    ما اکسس سرور اضافی داریم
    ولی به نظر شما منطقیه که آدم وقتی که اکسس سرور خودش ظرفیت خالی داشته باشه بیاد دو تا اکسس سرور رو روشن بذاره؟؟

  8. #7
    کاربر عادی nikaien آواتار ها
    تاریخ عضویت
    Mar 2007
    نوشته ها
    33
    تشکرها / پسندها

    پیش فرض

    نقل قول نوشته اصلی توسط admin نمایش پست ها
    خوب که فکر کردم دیدم همچین کاری ما انجام دادیم منتها نه برای اینترنت هوشمند بلکه برای اینکه گند تا ایوان دیتا داشتیم و چند تا ایوان برای voice که رادیوس های متفاوتی داشتن
    یعنی 2 goup asyncبا دو رادیوس...اگر بدردتون میخوره همچین چیزی تا ادامه بدم
    ممنون میشم ادامه بدید

  9. #8
    RezaBehroozi admin آواتار ها
    تاریخ عضویت
    Jan 1970
    محل سکونت
    Iran/Shiraz
    نوشته ها
    11,181
    تشکرها / پسندها

    پیش فرض

    من گفتم 2 تا async که اشتباده کردم...2 تا اکانتیک ولی نه برای 2 تا async

    !
    version 12.2
    service timestamps debug datetime msec
    service timestamps log datetime msec
    service password-encryption
    !
    hostname XXXX
    !
    no logging console
    no logging monitor
    aaa new-model
    aaa group server radius adsl
    server*.191.*.7 auth-port 7200 acct-port 7201
    !
    aaa group server radius IBSng
    server*.*.*.9 auth-port 1812 acct-port 1813
    !
    aaa authentication ppp rad-adsl group adsl
    aaa authentication ppp IBSng group IBSng
    aaa authorization network rad-adsl group adsl
    aaa authorization network IBSng group IBSng
    aaa accounting delay-start
    aaa accounting update periodic 1
    aaa accounting network rad-adsl start-stop group adsl
    aaa accounting network IBSng start-stop group IBSng
    aaa pod server auth-type any server-key 1234
    enable secret 5 XXXXX
    !
    username XXX privilege 15 password 7 XXXXXXX
    spe 1/0 2/9
    firmware location system:/ucode/mica_port_firmware
    !
    !
    resource-pool disable
    !
    call rsvp-sync
    clock timezone IRT 3 30
    ip subnet-zero
    ip rcmd rsh-enable
    ip rcmd remote-host administrator*.*.*.7 administrator enable
    ip domain-name hamyar.net
    ip name-server*.*.*.5
    ip name-server *.*.63.132
    ip name-server 4.2.2.4
    !
    async-bootp dns-server*.*.*.5
    vpdn enable
    !
    vpdn-group 1
    accept-dialin
    protocol pppoe
    virtual-template 1
    !
    isdn switch-type primary-net5
    isdn voice-call-failure 0
    !
    !
    !
    !
    !
    fax interface-type modem
    mta receive maximum-recipients 0
    !
    controller E1 0
    framing NO-CRC4
    clock source line primary
    pri-group timeslots 1-31
    !
    controller E1 1
    framing NO-CRC4
    clock source line secondary 1
    pri-group timeslots 1-31
    !
    controller E1 2
    framing NO-CRC4
    clock source line secondary 2
    pri-group timeslots 1-31
    !
    controller E1 3
    framing NO-CRC4
    clock source line secondary 3
    pri-group timeslots 1-31
    !
    controller E1 4
    framing NO-CRC4
    clock source line secondary 3
    pri-group timeslots 1-31
    !
    controller E1 5
    framing NO-CRC4
    clock source line secondary 5
    pri-group timeslots 1-31
    !
    controller E1 6
    framing NO-CRC4
    clock source line secondary 6
    pri-group timeslots 1-31
    !
    controller E1 7
    framing NO-CRC4
    clock source line secondary 7
    pri-group timeslots 1-31
    !
    !
    !
    interface Ethernet0
    ip address 10.0.0.253 255.255.255.0
    ip access-group 159 in
    ip access-group 159 out
    ip nat inside
    no ip mroute-cache
    pppoe enable
    no cdp enable
    !
    interface Virtual-Template1
    ip unnumbered FastEthernet0
    ip access-group 159 in
    ip access-group 159 out
    ip nat inside
    peer default ip address pool E1_POOL_NEW INVALID
    compress mppc
    ppp authentication pap rad-adsl
    ppp authorization rad-adsl
    ppp accounting rad-adsl
    ppp timeout authentication 15
    !
    interface Serial0
    bandwidth 4096
    ip unnumbered FastEthernet0
    ip access-group 170 in
    ip access-group 170 out
    no ip redirects
    ip nat outside
    encapsulation ppp
    no ip route-cache
    ip tcp header-compression
    no ip mroute-cache
    load-interval 30
    shutdown
    no fair-queue
    clockrate 2015232
    no cdp enable
    !
    interface Serial1
    bandwidth 4096
    ip unnumbered FastEthernet0
    encapsulation ppp
    no ip route-cache
    ip tcp header-compression
    no ip mroute-cache
    load-interval 30
    shutdown
    no fair-queue
    clockrate 2015232
    no cdp enable
    !
    interface Serial2
    no ip address
    shutdown
    no fair-queue
    clockrate 2015232
    no cdp enable
    !
    interface Serial3
    no ip address
    shutdown
    no fair-queue
    clockrate 2015232
    no cdp enable
    !
    interface Serial0:15
    no ip address
    encapsulation ppp
    isdn switch-type primary-net5
    isdn timer t321 0
    isdn incoming-voice modem 64
    no peer default ip address
    compress mppc
    no cdp enable
    ppp authentication pap
    !
    interface Serial1:15
    no ip address
    encapsulation ppp
    isdn switch-type primary-net5
    isdn timer t321 0
    isdn incoming-voice modem 64
    no peer default ip address
    compress mppc
    no cdp enable
    ppp authentication pap
    !
    interface Serial2:15
    no ip address
    encapsulation ppp
    isdn switch-type primary-net5
    isdn timer t321 0
    isdn incoming-voice modem 64
    no peer default ip address
    compress mppc
    no cdp enable
    ppp authentication pap
    !
    interface Serial3:15
    no ip address
    encapsulation ppp
    isdn switch-type primary-net5
    isdn timer t321 0
    isdn incoming-voice modem 64
    no peer default ip address
    compress mppc
    no cdp enable
    ppp authentication pap
    !
    interface Serial4:15
    no ip address
    encapsulation ppp
    isdn switch-type primary-net5
    isdn timer t321 0
    isdn incoming-voice modem 64
    no peer default ip address
    compress mppc
    no cdp enable
    ppp authentication pap
    !
    interface Serial5:15
    no ip address
    encapsulation ppp
    isdn switch-type primary-net5
    isdn timer t321 0
    isdn incoming-voice modem 64
    isdn calling-number 9716643
    no peer default ip address
    compress mppc
    no cdp enable
    ppp authentication pap
    !
    interface Serial6:15
    no ip address
    encapsulation ppp
    isdn switch-type primary-net5
    isdn timer t321 0
    isdn incoming-voice modem 64
    isdn calling-number XXXXXXXXXXX
    no peer default ip address
    compress mppc
    no cdp enable
    ppp authentication pap
    !
    interface Serial7:15
    no ip address
    encapsulation ppp
    isdn switch-type primary-net5
    isdn timer t321 0
    isdn incoming-voice modem 64
    isdn calling-number XXXXXXXXXXX
    no peer default ip address
    compress mppc
    no cdp enable
    ppp authentication pap
    !
    interface FastEthernet0
    ip address *.*.63.131 255.255.255.128 secondary
    ip address 10.2.2.253 255.255.255.0 secondary
    ip address*.*.*.253 255.255.255.0
    ip access-group 159 in
    ip access-group 159 out
    ip nat outside
    no ip mroute-cache
    duplex auto
    speed auto
    no cdp enable
    !
    interface Group-Async1
    ip unnumbered FastEthernet0
    ip access-group safeconnection in
    ip access-group NOBLASTER out
    ip nat inside
    encapsulation ppp
    async mode interactive
    peer default ip address pool INVALID
    no fair-queue
    ppp authentication pap IBSng
    ppp authorization IBSng
    ppp accounting IBSng
    group-range 1 120
    !
    ip local pool INVALID 10.0.0.20 10.0.0.250
    ip local pool E1_POOL_NEW *.*.63.135 *.*.63.240
    ip nat translation timeout 7200
    ip nat pool ovrld*.*.*.253*.*.*.253 prefix-length 24
    ip nat inside source list 7 pool ovrld overload
    ip classless
    ip route 0.0.0.0 0.0.0.0*.*.*.1
    no ip http server
    !

    remove access-list

    !
    no cdp run
    route-map *****-redir-adsl permit 100
    set ip next-hop *.*.63.132
    !
    route-map *****-redir permit 100
    set ip next-hop*.*.*.3
    !
    !
    snmp-server community XXXX RW 15
    snmp-server community XXXXX RW 90
    snmp-server enable traps tty
    !
    radius-server host*.*.*.7 auth-port 7200 acct-port 7201
    radius-server host*.*.*.9 auth-port 1812 acct-port 1813 key 7 XXXXX
    radius-server retransmit 3
    radius-server key 7 071C20404F0448
    radius-server vsa send accounting
    radius-server vsa send authentication
    !
    alias exec c conf t
    alias exec cl clear ip nat translation *
    !
    line con 0
    line 1 120
    session-timeout 10
    exec-timeout 0 0
    no flush-at-activation
    modem InOut
    modem autoconfigure type mica
    transport input all
    transport output pad telnet rlogin udptn
    autoselect during-login
    autoselect ppp
    line aux 0
    line vty 0 4
    !
    end

    از یکی از بچه ها پرسیدم گفت با 2 تا async هم دیده مشکلی نداره
    این کانفیگ یک رادیوس برای asyncهست یکی هم برای adsl
    [فقط اعضا می توانند لینک ها را مشاهده کنند برای ثبت نام اینجا را کلیک کنید]

  10. #9
    کاربر عادی nikaien آواتار ها
    تاریخ عضویت
    Mar 2007
    نوشته ها
    33
    تشکرها / پسندها

    پیش فرض

    ممنون جالب بود
    من میام توی interface Group-Async1 خودم اکانتینگ خودم رو قرار میدم وتوی interface Group-Async0 هیچ چیزی نمیزارم
    احتمال قوی باید بشه
    اینو امتحان میکنم و همینجا نتیجه رو میگم

  11. #10
    کاربر عادی nikaien آواتار ها
    تاریخ عضویت
    Mar 2007
    نوشته ها
    33
    تشکرها / پسندها

    پیش فرض

    امتحان کردم نشد
    علتش اینه که من باید مثلاً E1 های اول دوم خودم رو از اکانتینگ مورد نظر رد کنم و بقیه رو از اکانتینگ دوم.
    ولی این روش گروه ها رو رد میکنه و نمیشه.
    اگه این امر میشد روی یک اکسس سرور هم اینترنت هوشمند میذاشتم و هم عادی

صفحه 1 از 2 12 آخرینآخرین

اطلاعات موضوع

کاربرانی که در حال مشاهده این موضوع هستند

در حال حاضر 1 کاربر در حال مشاهده این موضوع است. (0 کاربران و 1 مهمان ها)

علاقه مندی ها (Bookmarks)

علاقه مندی ها (Bookmarks)

مجوز های ارسال و ویرایش

  • شما نمیتوانید موضوع جدیدی ارسال کنید
  • شما امکان ارسال پاسخ را ندارید
  • شما نمیتوانید فایل پیوست کنید.
  • شما نمیتوانید پست های خود را ویرایش کنید
  •