ShirazOnline
نمایش نتایج: از شماره 1 تا 3 , از مجموع 3

موضوع: failover در میکروتیک و قطع خط مشکل دار

  1. #1
    کاربر عادی mohammad.ba آواتار ها
    تاریخ عضویت
    Aug 2015
    نوشته ها
    3
    تشکرها / پسندها

    پیش فرض failover در میکروتیک و قطع خط مشکل دار

    سلام به همه .
    من طبق لینک [فقط اعضا می توانند لینک ها را مشاهده کنند برای ثبت نام اینجا را کلیک کنید] لود بالانس روی میکروتیک ست کردم . این متد خوب کار میکنه ولی یک مشکلی داره.مشکل این است که وقتی یکی از خطوط DSL اینترنت نداره (از طرف ISP) ، متاسفانه disable نمیشه که ترافیک ها به DSL های دیگه برن . و ترافیک ها همچنان در این خط می مونن و کار بران time out دارن.
    1-آیا راهی هست که بشه در صورت قطع اینترنت یک خط ، خط مذکور Disable بشه و ترافیک بین خطوط سالم دیگه تقسیم بشه ؟
    2-آیا میشه که به محض رفع مشکل خط خراب ، این خط مجددا به لود بالانس برگرده ؟
    قطعا باید بشه با netwatch یا ... انجام بشه اما با این متد لود بالانس من پیدا نکردم ...
    از دوستان و صاحب نظران عزیز ممنون میشم راهنمایی کنن.
    با تشکر ...
    ویرایش توسط mohammad.ba : 2015/11/16 در ساعت 09:36 AM

  2. # ADS
    Circuit advertisement
    تاریخ عضویت
    Always
    نوشته ها
    Many
     

  3. #2
    کاربر عادی peyman.sh68@yahoo.com آواتار ها
    تاریخ عضویت
    Nov 2011
    نوشته ها
    184
    تشکرها / پسندها

    پیش فرض

    اگر gateway داری می سازی check by ping رو فعال کن تا اگر ping رفت خودش غیر فعال بشه

  4. #3
    کاربر عادی mohammad.ba آواتار ها
    تاریخ عضویت
    Aug 2015
    نوشته ها
    3
    تشکرها / پسندها

    پیش فرض

    نقل قول نوشته اصلی توسط peyman.sh68@yahoo.com نمایش پست ها
    اگر gateway داری می سازی check by ping رو فعال کن تا اگر ping رفت خودش غیر فعال بشه
    سلام
    من عرض کردم اگه اینترنت از طرف ISP به بعد قطع بشه ، نه gatewaye که میشه مودم یا در صورت pppoe میشه gateway pppoe .
    راه حل این کار هم نوشتن netwatch و script برای up یا down شدن یک سرور با آپ تایم بالاست.
    مورد زیر برای 3 تا pppoe کلاینت هست :


    /tool netwatch
    add down-script=\
    "interface ethernet set disabled=yes [find comment="ether1"]" host=\
    4.2.2.2 interval=10s up-script=\
    "interface ethernet set disabled=no [find comment="ether1"]"
    add down-script=\
    "interface ethernet set disabled=yes [find comment="ether2"]" host=\
    4.2.2.3 interval=10s up-script=\
    "interface ethernet set disabled=no [find comment="ether2"]"
    add down-script=\
    "interface ethernet set disabled=yes [find comment="ether3"]" host=\
    4.2.2.4 interval=10s up-script=\
    "interface ethernet set disabled=no [find comment="ether3"]"

اطلاعات موضوع

کاربرانی که در حال مشاهده این موضوع هستند

در حال حاضر 1 کاربر در حال مشاهده این موضوع است. (0 کاربران و 1 مهمان ها)

موضوعات مشابه

  1. [آموزش] BGP Failover
    توسط admin در انجمن سیسکو
    پاسخ ها: 0
    آخرين نوشته: 2015/03/11, 04:16 PM
  2. Failover در میکروتیک
    توسط manyaizum در انجمن میکروتیک (Mikrotik)
    پاسخ ها: 24
    آخرين نوشته: 2014/06/27, 01:03 PM
  3. دو لینک پشتیبان و failover میکروتیک
    توسط hz1000 در انجمن میکروتیک (Mikrotik)
    پاسخ ها: 13
    آخرين نوشته: 2013/05/05, 07:17 PM
  4. Windows 2008 Failover Clustering: Configuring SQL 2008 for Failover Clustering
    توسط patris_70 در انجمن Windows Server 2008
    پاسخ ها: 2
    آخرين نوشته: 2010/04/29, 02:14 AM
  5. Failover
    توسط Javadian در انجمن میکروتیک (Mikrotik)
    پاسخ ها: 6
    آخرين نوشته: 2010/04/24, 01:20 AM

کلمات کلیدی این موضوع

علاقه مندی ها (Bookmarks)

علاقه مندی ها (Bookmarks)

مجوز های ارسال و ویرایش

  • شما نمیتوانید موضوع جدیدی ارسال کنید
  • شما امکان ارسال پاسخ را ندارید
  • شما نمیتوانید فایل پیوست کنید.
  • شما نمیتوانید پست های خود را ویرایش کنید
  •