ShirazOnline
نمایش نتایج: از شماره 1 تا 3 , از مجموع 3

موضوع: تنظیم روتر سیسکو 2900

  1. #1
    کاربر عادی mhansari آواتار ها
    تاریخ عضویت
    Feb 2013
    نوشته ها
    8
    تشکرها / پسندها

    پیش فرض تنظیم روتر سیسکو 2900

    سلام . من یه سوئیچ سیسکو دارم از سری 2900 .. با هایپرترمینال بهش وصل شدم ...
    اولش یوزرنیم و پسورد میخواد که جفتش رو زدم cisco.
    بعد وارد این خط شدم
    yourname#
    اینجا چی باید بزنم ؟
    البته یه بار هم زدم seutp ‌ورفتم یه تنظیماتی توش انجام دادم .تنظیماتی که میاره رو همشو مقدار دهی کردم.




    میخوام تنظیمات زیر رو روی سوئیچم اعمال کنم...چکار باید بکنم تا این تنظیمات اعمال بشه؟
    (... سوئیچ صفر هست و هیچ کاری نکردم بجز اون تنظیماتی که توی ست آپ کردم که hostname و enable secret و enable password و virtual terminal password و SNMP Config شامل Community string و embededd interface و IP For interface رو تنظیم کردم.)
    متشکر


    config
    ip route 172.210.90.40 255.255.255.252 172.190.180.157

    crypto isakmp policy 20
    hash md5
    authentication pre-share

    crypto isakmp key 6 NIX-IPsec-2 address 172.21.9.42
    exit

    crypto ipsec transform-set NIX-2 esp-3des esp-md5-hmac
    crypto ipsec profile NIX-IPsec-2
    set security-association lifetime seconds 120
    set transform-set NIX-2
    exit

    interface Tunnel200
    exit
    router eigrp 200

    passive-interface default
    no passive-interface Tunnel200
    network 10.0.224.176 0.0.0.7
    network 10.10.0.0 0.0.255.255
    no auto-summary
    eigrp stub sum con
    exit

    interface Tunnel200
    description NIX-2
    bandwidth 10000
    ip address 10.10.5.3 255.255.0.0
    no ip redirects
    ip mtu 1400
    no ip next-hop-self eigrp 200
    ip nhrp authentication IX-ITC
    ip nhrp map multicast dynamic
    ip nhrp map 10.10.1.254 172.21.9.42
    ip nhrp map multicast 172.21.9.42
    ip nhrp network-id 20000
    ip nhrp holdtime 300
    ip nhrp nhs 10.10.1.254
    ip tcp adjust-mss 1360

    load-interval 30
    delay 1000
    keepalive 10 3
    tunnel mode gre multipoint
    tunnel key 200
    tunnel protection ipsec profile NIX-IPsec-2
    exit
    exit
    write

  2. # ADS
    Circuit advertisement
    تاریخ عضویت
    Always
    نوشته ها
    Many
     

  3. #2
    کاربر عادی CiscoPlay آواتار ها
    تاریخ عضویت
    Aug 2013
    محل سکونت
    karj
    نوشته ها
    34
    تشکرها / پسندها

    پیش فرض

    سلام دوست عزیز اینجا جای مناسبی برای توضیح نیس شما تو اینترنت سرچ کن

    فرستاده شده از SM-G360Hِ من با Tapatalk

  4. #3
    کاربر عادی taran آواتار ها
    تاریخ عضویت
    Jan 2016
    نوشته ها
    9
    تشکرها / پسندها

    پیش فرض

    عالی بود مرسی

اطلاعات موضوع

کاربرانی که در حال مشاهده این موضوع هستند

در حال حاضر 1 کاربر در حال مشاهده این موضوع است. (0 کاربران و 1 مهمان ها)

علاقه مندی ها (Bookmarks)

علاقه مندی ها (Bookmarks)

مجوز های ارسال و ویرایش

  • شما نمیتوانید موضوع جدیدی ارسال کنید
  • شما امکان ارسال پاسخ را ندارید
  • شما نمیتوانید فایل پیوست کنید.
  • شما نمیتوانید پست های خود را ویرایش کنید
  •