ShirazOnline
نمایش نتایج: از شماره 1 تا 9 , از مجموع 9

موضوع: محدودیت حجمی برای کاربران هات اسپات

  1. #1
    کاربر عادی javad122 آواتار ها
    تاریخ عضویت
    May 2014
    نوشته ها
    9
    تشکرها / پسندها

    پیش فرض محدودیت حجمی برای کاربران هات اسپات

    سلام خدمت دوستان
    میخام روی haplite برا یه دفتر کوچک هات اسپات راه اندازی کنم ولی مشروط به اینکه برا یوزرهای مختلف روزانه محدودیت ترافیکی خاص مثلا یه یوزر 100 مگابایت یکی 200 و ...
    آیا میشه؟چطوری؟

  2. # ADS
    Circuit advertisement
    تاریخ عضویت
    Always
    نوشته ها
    Many
     

  3. #2
    کاربر مستعد hexman آواتار ها
    تاریخ عضویت
    Nov 2012
    نوشته ها
    793
    تشکرها / پسندها

    پیش فرض

    سلام بله میشه وقتی تو هات اسپات یوزر رو ساختید تو سربرگ Limitis میتونید محدودیت زمان و ترافیک رو اعمال کنید و اگه میخواهید محدودیتها بصورت روزانه یا هفتگی یا ماهانه باشند با نوشتن اسکریپت میتونید کانتر یوزر ها رو بصورت روزانه یا هفتگی..ریست کنید.

  4. Thanks alisc thanked for this post
  5. #3
    کاربر فعال حرفه ای alisc آواتار ها
    تاریخ عضویت
    Feb 2011
    محل سکونت
    شهریار
    نوشته ها
    1,651
    تشکرها / پسندها

    پیش فرض

    با سلام

    نقل قول نوشته اصلی توسط javad122 نمایش پست ها
    میخام روی haplite برا یه دفتر کوچک هات اسپات راه اندازی کنم ولی مشروط به اینکه برا یوزرهای مختلف روزانه محدودیت ترافیکی خاص مثلا یه یوزر 100 مگابایت یکی 200 و ...
    آیا میشه؟چطوری؟
    شدنش که شدنی هست منتها نه روی این مدل !
    متاسفانه MikroTik hAP Lite از User Manager پشتیبانی نمیکنه !!!
    یعنی شما نمیتونید روی این مدل اکانتینگ User Manager داشته باشید

    [فقط اعضا می توانند لینک ها را مشاهده کنند برای ثبت نام اینجا را کلیک کنید]

  6. #4
    کاربر مستعد hexman آواتار ها
    تاریخ عضویت
    Nov 2012
    نوشته ها
    793
    تشکرها / پسندها

    پیش فرض

    بدون یوزر منیجر هم میشه..

  7. #5
    کاربر عادی javad122 آواتار ها
    تاریخ عضویت
    May 2014
    نوشته ها
    9
    تشکرها / پسندها

    پیش فرض

    سلام
    اسکریپت هایی رو که گفتید رو hape lite ریختم اما قبول نمیکرد و ارور میداد

  8. #6
    کاربر فعال حرفه ای alisc آواتار ها
    تاریخ عضویت
    Feb 2011
    محل سکونت
    شهریار
    نوشته ها
    1,651
    تشکرها / پسندها

    پیش فرض

    نقل قول نوشته اصلی توسط javad122 نمایش پست ها
    اسکریپت هایی رو که گفتید رو hape lite ریختم اما قبول نمیکرد و ارور میداد
    Script ها رو قرار بدید ، بررسی کنیم
    شاید نیاز به کاستومایز داشته باشن !

  9. #7
    کاربر عادی javad122 آواتار ها
    تاریخ عضویت
    May 2014
    نوشته ها
    9
    تشکرها / پسندها

    پیش فرض

    :local downquota [$downquotamb * 1000]
    :local counter
    :local datadown
    :local username
    :local macaddress
    :foreach counter in=[/ip hotspot active find ] do={
    :set datadown [/ip hotspot active get $counter bytes-out]
    :if ($datadown>$downquota) do={
    :set username [/ip hotspot active get $counter user]
    :set macaddress [/ip hotspot active get $counter mac-address]
    /ip hotspot user remove [/ip hotspot user find where name=$username]
    /ip hotspot user add name=$username limit-bytes-out=$downquota mac-address=$macaddress
    /ip hotspot active remove $counter
    :log info "Logged out $username - Reached download quota"
    }}

  10. #8
    کاربر عادی javad122 آواتار ها
    تاریخ عضویت
    May 2014
    نوشته ها
    9
    تشکرها / پسندها

    پیش فرض

    :سلام مجدد
    اگه لطف کنید script های لازم و همه چیز مورد نیاز رو بذارید ممنون میشم

  11. #9
    کاربر عادی Nolovitska آواتار ها
    تاریخ عضویت
    May 2009
    محل سکونت
    Tehran
    نوشته ها
    233
    تشکرها / پسندها

    پیش فرض

    درود بر شما
    یه راه ساده تر هم وجود داره
    توی ترمینال میکروتیک دستوری بنویسید که کانتر اون قسمت رو ریست کنه.
    بعد این دستور رو کپی کنید توی یک Scheduler و بهش زمان بدین و ....
    به این ترتیب در بازه زمانی مثلا 24 ساعته کانتر رو ریست می کنه...

اطلاعات موضوع

کاربرانی که در حال مشاهده این موضوع هستند

در حال حاضر 1 کاربر در حال مشاهده این موضوع است. (0 کاربران و 1 مهمان ها)

علاقه مندی ها (Bookmarks)

علاقه مندی ها (Bookmarks)

مجوز های ارسال و ویرایش

  • شما نمیتوانید موضوع جدیدی ارسال کنید
  • شما امکان ارسال پاسخ را ندارید
  • شما نمیتوانید فایل پیوست کنید.
  • شما نمیتوانید پست های خود را ویرایش کنید
  •