ShirazOnline hotspotplus
نمایش نتایج: از شماره 1 تا 2 , از مجموع 2

موضوع: اجرا نشدن ospf

  1. #1
    کاربر عادی mostafamm آواتار ها
    تاریخ عضویت
    Apr 2011
    نوشته ها
    96
    تشکرها / پسندها

    پیش فرض اجرا نشدن ospf

    سلام
    بنده دو روتر رو با یکدیگر لینک کردم به هر روتر یک سوئیچ و به سوئیچ یک pc ، تنظیمات ospf و آیپی اینترفیسها رو به ترتیب زیر انجام دادم ضمنا آیپی روترها از یک رنج نیستند حالا روترها یکدیگر رو پینگ دارند ولی pcها یکدیگر رو پینگ نمیکنن چرا؟ وقتی تعداد روترها بیشترم میشه این مشکل رو دارم و روترهای همسایه یکدیگر رو پینگ دارند و عملا ospf فعال نیست
    خواهشا راهنمایی کنید خسته شدم یه جای کارم میلنگه
    دو هفته است کلی سرچ کردم در تمام ارتباطهای point to point همین کانفیگ برقرار است باور کنید تمام تلاشم رو کردم

    تنظیم اینترفیس های روتر1 dce:

    interface Serial0/1/0
    bandwidth 64
    ip address 192.168.57.1 255.255.255.0
    encapsulation ppp
    clock rate 64000


    interface FastEthernet0/0
    ip address 192.168.56.1 255.255.255.0
    duplex auto
    speed auto

    تنظیم اینترفیس های روتر2 dte:

    interface Serial0/0/0
    ip address 192.168.59.1 255.255.255.0
    encapsulation ppp


    interface FastEthernet0/0
    ip address 192.168.58.1 255.255.255.0
    duplex auto
    speed auto



    تنظیم ospf :

    روتر اول:
    router ospf 1
    router-id 1.1.1.1
    log-adjacency-changes
    passive-interface FastEthernet0/0
    network 192.168.57.0 0.0.0.255 area 0
    network 192.168.56.0 0.0.0.255 area 0

    روتر دوم:
    router ospf 1
    router-id 2.2.2.2
    log-adjacency-changes
    passive-interface FastEthernet0/0
    network 192.168.59.0 0.0.0.255 area 0
    network 192.168.58.0 0.0.0.255 area 0


    در سوئیچهای 2960 هم هیچ configی ندارم

    لازم به ذکر است روترها 2811 و سوئیچ2960 است در محیط packet tracer 6.2

  2. # ADS
    Circuit advertisement
    تاریخ عضویت
    Always
    نوشته ها
    Many
     

  3. #2
    کاربر عادی mostafamm آواتار ها
    تاریخ عضویت
    Apr 2011
    نوشته ها
    96
    تشکرها / پسندها

    پیش فرض

    یکی نیست راهنمایی کنه

اطلاعات موضوع

کاربرانی که در حال مشاهده این موضوع هستند

در حال حاضر 1 کاربر در حال مشاهده این موضوع است. (0 کاربران و 1 مهمان ها)

موضوعات مشابه

  1. [سوال] سوال در مورد ospf
    توسط Hadi.Balaghi در انجمن وایرلس(Wireless)
    پاسخ ها: 2
    آخرين نوشته: 2015/07/21, 12:48 PM
  2. [سوال] سوال در مورد ospf
    توسط Hadi.Balaghi در انجمن میکروتیک (Mikrotik)
    پاسخ ها: 1
    آخرين نوشته: 2015/06/21, 01:38 PM
  3. سناریو عملی حمله برروی پروتکل ospf
    توسط shiraz در انجمن سیسکو
    پاسخ ها: 0
    آخرين نوشته: 2014/01/12, 11:04 PM
  4. OSPF File:OSPF Complete Implementation.isoComplete Implementation
    توسط admin در انجمن سیسکو
    پاسخ ها: 0
    آخرين نوشته: 2007/12/18, 08:13 AM
  5. 2 Ospf Books
    توسط Supervisor در انجمن سیسکو
    پاسخ ها: 0
    آخرين نوشته: 2007/10/15, 01:49 PM

علاقه مندی ها (Bookmarks)

علاقه مندی ها (Bookmarks)

مجوز های ارسال و ویرایش

  • شما نمیتوانید موضوع جدیدی ارسال کنید
  • شما امکان ارسال پاسخ را ندارید
  • شما نمیتوانید فایل پیوست کنید.
  • شما نمیتوانید پست های خود را ویرایش کنید
  •