ShirazOnline
نمایش نتایج: از شماره 1 تا 5 , از مجموع 5

موضوع: کمک فوری کار نکردن ip valid

  1. #1
    کاربر عادی kazifasa آواتار ها
    تاریخ عضویت
    Jan 2007
    نوشته ها
    10
    تشکرها / پسندها

    پیش فرض کمک فوری کار نکردن ip valid

    با سلام دوستان
    من 32 ip دارم که وقتی به سیستم ها می دم دیتا ندارم ولی اگر ip nat که رو روتر هست با ip روتر راحت کار می کنه به نظر شما مشکل از چی هست این هم از کانفیگ
    Current configuration : 5179 bytes
    !
    version 12.3
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname Router
    !
    boot-start-marker
    boot-end-marker
    !
    enable secret 5 $1$sWy5$AOJRxUn61n8KbOTQsd6lt1
    enable password 123456
    !
    spe 1/0 2/9
    firmware location system:/ucode/mica_port_firmware
    !
    !
    resource-pool disable
    !
    aaa new-model
    !
    !
    aaa authentication ppp default group radius
    aaa authorization network default group radius none
    aaa accounting delay-start
    aaa accounting update periodic 1
    aaa accounting network default start-stop group radius
    aaa session-id common
    ip subnet-zero
    ip name-server 4.2.2.4
    !
    !
    isdn switch-type primary-net5
    isdn voice-call-failure 0
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    fax interface-type modem
    username system password 0 ch93dr121
    !
    !
    controller E1 0
    clock source line primary
    pri-group timeslots 1-31
    !
    controller E1 1
    clock source line secondary 1
    pri-group timeslots 1-31
    !
    controller E1 2
    clock source line secondary 2
    pri-group timeslots 1-31
    !
    controller E1 3
    clock source line secondary 3
    pri-group timeslots 1-31
    !
    controller E1 4
    framing NO-CRC4
    clock source line secondary 4
    ds0-group 1 timeslots 1-15,17-31 type r2-digital
    !
    controller E1 5
    clock source line secondary 5
    pri-group timeslots 1-31
    !
    controller E1 6
    clock source line secondary 6
    pri-group timeslots 1-31
    !
    controller E1 7
    clock source line secondary 7
    pri-group timeslots 1-31
    !
    !
    interface Ethernet0
    ip address 192.168.2.1 255.255.255.0 secondary
    ip address 85.185.x.x 255.255.255.224
    ip nat inside
    no ip mroute-cache
    !
    interface Serial0
    ip unnumbered Ethernet0
    encapsulation ppp
    ip tcp header-compression
    no ip mroute-cache
    no fair-queue
    !
    interface Serial1
    no ip address
    shutdown
    clockrate 2015232
    no fair-queue
    no cdp enable
    !
    interface Serial2
    no ip address
    shutdown
    clockrate 2015232
    no fair-queue
    no cdp enable
    !
    interface Serial3
    no ip address
    shutdown
    clockrate 2015232
    no fair-queue
    no cdp enable
    !
    interface Serial0:15
    no ip address
    encapsulation ppp
    isdn switch-type primary-net5
    isdn timer t321 0
    isdn incoming-voice modem 64
    no peer default ip address
    compress mppc
    no cdp enable
    ppp authentication pap
    !
    interface Serial1:15
    no ip address
    encapsulation ppp
    isdn switch-type primary-net5
    isdn timer t321 0
    isdn incoming-voice modem 64
    no peer default ip address
    compress mppc
    no cdp enable
    ppp authentication pap
    !
    interface Serial2:15
    no ip address
    isdn switch-type primary-net5
    no cdp enable
    !
    interface Serial3:15
    no ip address
    isdn switch-type primary-net5
    no cdp enable
    !
    interface Serial5:15
    no ip address
    isdn switch-type primary-net5
    no cdp enable
    !
    interface Serial6:15
    no ip address
    isdn switch-type primary-net5
    no cdp enable
    !
    interface Serial7:15
    no ip address
    isdn switch-type primary-net5
    no cdp enable
    !
    interface FastEthernet0
    ip address 192.168.2.1 255.255.255.0 secondary
    ip address 85.185.x.x 255.255.255.224
    ip nat inside
    shutdown
    duplex auto
    speed auto
    no cdp enable
    !
    interface Group-Async1
    ip unnumbered FastEthernet0
    ip access-group no_blast in
    ip access-group no_blast out
    encapsulation ppp
    ip policy route-map *****
    load-interval 60
    dialer in-band
    dialer idle-timeout 14400
    async mode dedicated
    keepalive 10 3
    no fair-queue
    ppp max-bad-auth 3
    ppp authentication pap
    group-range 1 240
    !
    ip nat pool ovrld 85.185.x.x 85.185.x.x prefix-length 24
    ip nat inside source list 7 pool ovrld overload
    ip classless
    ip route 0.0.0.0 0.0.0.0 Serial0
    no ip http server
    !
    !
    !
    ip access-list extended no_blast
    deny tcp any any eq 135
    deny tcp any any eq 445
    deny tcp any any eq 27374
    deny udp any any eq netbios-dgm
    deny tcp any any eq 1243
    deny tcp any any eq 139
    deny udp any any eq 1434
    deny tcp any any eq 554
    deny tcp any any eq 7070
    deny tcp any any eq 54283
    deny udp any any eq 135
    deny tcp any any eq 4444
    deny tcp any any eq 593
    deny tcp any any eq 8554
    deny udp any any eq 8554
    deny udp any any eq tftp
    deny udp any any eq netbios-ss
    deny udp any any eq 554
    deny udp any any eq 7070
    deny tcp any any eq 5554
    deny tcp any any eq 9996
    deny tcp any any eq 6000
    deny tcp any any eq 2989
    deny tcp any any eq 6667
    deny udp any any eq 6667
    deny tcp any any eq 385
    deny tcp any any eq 382
    deny tcp any any eq 7896
    deny tcp any any eq 7897
    deny udp any any eq 1034
    deny tcp any any eq 1234
    deny tcp any any eq 1042
    deny udp any any eq 1080
    deny tcp any any eq 1080
    deny tcp any any eq 81
    deny udp any any eq 81
    permit ip any any
    access-list 7 permit 192.168.2.0 0.0.0.255
    access-list 90 permit
    !
    !
    radius-server vsa send accounting
    radius-server vsa send authentication
    !
    !
    !
    alias exec cl clear ip nat translation *
    !
    line con 0
    exec-timeout 0 0
    line 1 240
    session-timeout 10
    exec-timeout 0 0
    no flush-at-activation
    absolute-timeout 480
    modem Dialin
    modem autoconfigure discovery
    autocommand ppp
    transport preferred none
    transport input all
    transport output pad telnet rlogin udptn
    autoselect during-login
    autoselect ppp
    autohangup
    line aux 0
    line vty 0 4
    password 123456
    !
    end

  2. # ADS
    Circuit advertisement
    تاریخ عضویت
    Always
    نوشته ها
    Many
     

  3. #2
    RezaBehroozi admin آواتار ها
    تاریخ عضویت
    Jan 1970
    محل سکونت
    Iran/Shiraz
    نوشته ها
    11,188
    تشکرها / پسندها

    پیش فرض

    پس ip nat outside کجاست؟
    [فقط اعضا می توانند لینک ها را مشاهده کنند برای ثبت نام اینجا را کلیک کنید]

  4. #3
    کاربر عادی kazifasa آواتار ها
    تاریخ عضویت
    Jan 2007
    نوشته ها
    10
    تشکرها / پسندها

    پیش فرض مرسی

    چی رو باید اضافه کنم تا درست بشه

  5. #4
    کاربر مستعد Supervisor آواتار ها
    تاریخ عضویت
    Jan 1970
    محل سکونت
    Iran/Tehran
    نوشته ها
    778
    تشکرها / پسندها

    پیش فرض

    این کانفیگ خیلی ایراد داره و باید از صفر روش کار بشه . ip nat outside رو باید روی اینترفیس سریالی که به اینترنت وصله اضافه کنید و در مورد سیگنالینگ یعنی خط E1 مطمئن هستید که میتونند باهاش تماس بگیرن ؟ چون E1 4 رو کانفیگ کردید ولی سیگنالینگ برای شماره تلفن E1 بر روی E1 1 کانفیگ شده .

    اینها همه دست در دست هم میدن تا هیچی درست کار نکنه .

    Good luck
    Farzin Bahmannejadyan
    farzinbn@yahoo.com

  6. #5
    کاربر عادی nikaien آواتار ها
    تاریخ عضویت
    Mar 2007
    نوشته ها
    33
    تشکرها / پسندها

    پیش فرض

    یک اکسس لیست شبیه access-list 7 permit 192.168.2.0 0.0.0.255 که توی روتر خودتونه باید برای آی پی ولید خود بنویسید
    البته جای 7 یه عدد دیگه مثلاً 8 بذار
    مثل این
    access-list 8 permit 85.185.x.x 0.0.0.255
    بعد درست میشه

اطلاعات موضوع

کاربرانی که در حال مشاهده این موضوع هستند

در حال حاضر 1 کاربر در حال مشاهده این موضوع است. (0 کاربران و 1 مهمان ها)

علاقه مندی ها (Bookmarks)

علاقه مندی ها (Bookmarks)

مجوز های ارسال و ویرایش

  • شما نمیتوانید موضوع جدیدی ارسال کنید
  • شما امکان ارسال پاسخ را ندارید
  • شما نمیتوانید فایل پیوست کنید.
  • شما نمیتوانید پست های خود را ویرایش کنید
  •