ShirazOnline
صفحه 1 از 2 12 آخرینآخرین
نمایش نتایج: از شماره 1 تا 10 , از مجموع 18

موضوع: اتصال به وای فای میکرو تیک بعد از لود بالانسینگ

  1. #1
    کاربر عادی remix.hotel آواتار ها
    تاریخ عضویت
    Jun 2009
    نوشته ها
    10
    تشکرها / پسندها

    پیش فرض اتصال به وای فای میکرو تیک بعد از لود بالانسینگ

    سلام استانید محترم

    بنده از طریق یه اموزش روی میکروتیک 951 مد لودبالانسینگ انجام دادم.ورودی ها= لن1 و لن 2 .و خروجی= لن 3 هست.
    حالا میخام از طریق وایرلس هم بتونم ااین تجمیع دو اینترنت رو داشته باشم.
    هرکار میکنم فقط از لن یک نت بهم میده.ممنون میشم راهنمایی بفرماید..

  2. # ADS
    Circuit advertisement
    تاریخ عضویت
    Always
    نوشته ها
    Many
     

  3. #2
    کاربر عادی remix.hotel آواتار ها
    تاریخ عضویت
    Jun 2009
    نوشته ها
    10
    تشکرها / پسندها

    پیش فرض

    اساتیدو دوستان کسی نیست؟


    Sent from my iPhone using Tapatalk

  4. #3
    کاربر فعال حرفه ای alisc آواتار ها
    تاریخ عضویت
    Feb 2011
    محل سکونت
    شهریار
    نوشته ها
    1,656
    تشکرها / پسندها

    پیش فرض

    با سلام
    ابتدا ورودتون رو به انجمن خوش آمد میگم

    نقل قول نوشته اصلی توسط remix.hotel نمایش پست ها
    بنده از طریق یه اموزش روی میکروتیک 951 مد لودبالانسینگ انجام دادم.ورودی ها= لن1 و لن 2 .و خروجی= لن 3 هست.
    حالا میخام از طریق وایرلس هم بتونم ااین تجمیع دو اینترنت رو داشته باشم.
    یک Bridge بسازید ، سپس ether3 و wlan رو در این Bridge اضافه کنید

    نقل قول نوشته اصلی توسط remix.hotel نمایش پست ها
    هرکار میکنم فقط از لن یک نت بهم میده.ممنون میشم راهنمایی بفرماید..
    لطفا یک export از تنظیمات خود قرار دهید بررسی کنیم ببینیم مشکل کجاست ؟

  5. Thanks remix.hotel thanked for this post
  6. #4
    کاربر عادی remix.hotel آواتار ها
    تاریخ عضویت
    Jun 2009
    نوشته ها
    10
    تشکرها / پسندها

    پیش فرض

    نقل قول نوشته اصلی توسط alisc نمایش پست ها
    با سلام
    ابتدا ورودتون رو به انجمن خوش آمد میگم



    یک Bridge بسازید ، سپس ether3 و wlan رو در این Bridge اضافه کنید



    لطفا یک export از تنظیمات خود قرار دهید بررسی کنیم ببینیم مشکل کجاست ؟
    ممنونم
    قربان من این کارو انجام دادم اما چون تازه کارم شاید بریج رو درست انجام نداده باشم...
    در ضمن تنظیمات وایرلس هم انجام دادم اما جواب نداد
    اکسپرت از خود برنامه وین باکس میشه گرفت؟

  7. #5
    کاربر فعال حرفه ای alisc آواتار ها
    تاریخ عضویت
    Feb 2011
    محل سکونت
    شهریار
    نوشته ها
    1,656
    تشکرها / پسندها

    پیش فرض

    نقل قول نوشته اصلی توسط remix.hotel نمایش پست ها
    اکسپرت از خود برنامه وین باکس میشه گرفت؟
    بله ، Winbox رو باز کنید
    برید داخل بخش Terminal
    سپس تایپ بفرمائید export

    سپس تمام خروجی را کپی کنید و اینجا قرار بدید بررسی کنیم .

  8. #6
    کاربر عادی remix.hotel آواتار ها
    تاریخ عضویت
    Jun 2009
    نوشته ها
    10
    تشکرها / پسندها

    پیش فرض

    این درسته؟
    # apr/05/2017 23:18:46 by RouterOS 6.34.4# software id = QZUR-6EJ7
    #
    /interface bridge
    add name=bridge1
    /interface ethernet
    set [ find default-name=ether3 ] name=WAN-OUT rx-flow-control=auto \
    tx-flow-control=auto
    set [ find default-name=ether1 ] name=WAN1
    set [ find default-name=ether2 ] name=WAN2
    /interface wireless
    set [ find default-name=wlan1 ] band=2ghz-b/g/n disabled=no mode=ap-bridge \

    /interface wireless security-profiles
    set [ find default=yes ] authentication-types=wpa2-psk eap-methods="" \
    group-ciphers=tkip,aes-ccm mode=dynamic-keys unicast-ciphers=tkip,aes-ccm \

    /ip pool
    add name=dhcp_pool1 ranges=192.168.3.2-192.168.3.254
    add name=dhcp_pool2 ranges=192.168.4.2-192.168.4.254
    add name=dhcp_pool3 ranges=192.168.4.2-192.168.4.254
    add name=dhcp_pool4 ranges=192.168.3.2-192.168.3.254
    add name=dhcp_pool5 ranges=192.168.3.2-192.168.3.254
    add name=dhcp_pool6 ranges=192.168.4.2-192.168.4.254
    add name=dhcp_pool7 ranges=192.168.3.2-192.168.3.254
    add name=dhcp_pool8 ranges=192.168.4.2-192.168.4.254
    add name=dhcp_pool9 ranges=192.168.10.2-192.168.10.254
    add name=dhcp_pool10 ranges=192.168.3.2-192.168.3.254
    add name=dhcp_pool11 ranges=192.168.4.2-192.168.4.254
    add name=dhcp_pool12 ranges=192.168.4.2-192.168.4.254
    add name=dhcp_pool13 ranges=192.168.4.2-192.168.4.254
    add name=dhcp_pool14 ranges=192.168.3.2-192.168.3.254
    add name=dhcp_pool15 ranges=192.168.3.2-192.168.3.254
    add name=dhcp_pool16 ranges=192.168.3.2-192.168.3.254
    add name=dhcp_pool17 ranges=192.168.3.2-192.168.3.254
    add name=dhcp_pool18 ranges=192.168.3.2-192.168.3.254
    /ip dhcp-server
    # DHCP server can not run on slave interface!
    add address-pool=dhcp_pool4 disabled=no interface=WAN-OUT name=dhcp1
    /interface bridge port
    add bridge=bridge1 interface=WAN-OUT
    add bridge=bridge1 interface=wlan1
    /ip address
    add address=192.168.1.2/24 interface=WAN1 network=192.168.1.0
    add address=192.168.2.2/24 interface=WAN2 network=192.168.2.0
    add address=192.168.3.1/24 interface=WAN-OUT network=192.168.3.0
    /ip dhcp-server network
    add address=192.168.3.0/24 dns-server=8.8.8.8,8.8.4.4 gateway=192.168.3.1
    add address=192.168.4.0/24 dns-server=8.8.8.8,8.8.4.4 gateway=192.168.4.1
    add address=192.168.10.0/24 gateway=192.168.10.1
    /ip firewall mangle
    add action=mark-connection chain=input in-interface=WAN1 new-connection-mark=\
    WAN1_conn
    add action=mark-connection chain=input in-interface=WAN2 new-connection-mark=\
    WAN2_conn
    add action=mark-routing chain=output connection-mark=WAN1_conn \
    new-routing-mark=to_WAN1
    add action=mark-routing chain=output connection-mark=WAN2_conn \
    new-routing-mark=to_WAN2
    # in/out-interface matcher not possible when interface (WAN-OUT) is slave - use ma
    ter instead (bridge1)
    add chain=prerouting dst-address=192.168.1.0/24 in-interface=WAN-OUT
    # in/out-interface matcher not possible when interface (WAN-OUT) is slave - use ma
    ter instead (bridge1)
    add chain=prerouting dst-address=192.168.2.0/24 in-interface=WAN-OUT
    # in/out-interface matcher not possible when interface (WAN-OUT) is slave - use ma
    ter instead (bridge1)
    add action=mark-connection chain=prerouting dst-address-type=!local \
    in-interface=WAN-OUT new-connection-mark=WAN1_conn \
    per-connection-classifier=both-addresses-and-ports:2/0
    # in/out-interface matcher not possible when interface (WAN-OUT) is slave - use ma
    ter instead (bridge1)
    add action=mark-connection chain=prerouting dst-address-type=!local \
    in-interface=WAN-OUT new-connection-mark=WAN2_conn \
    per-connection-classifier=both-addresses-and-ports:2/1
    # in/out-interface matcher not possible when interface (WAN-OUT) is slave - use ma
    ter instead (bridge1)
    add action=mark-routing chain=prerouting connection-mark=WAN1_conn \
    in-interface=WAN-OUT new-routing-mark=to_WAN1
    # in/out-interface matcher not possible when interface (WAN-OUT) is slave - use ma
    ter instead (bridge1)
    add action=mark-routing chain=prerouting connection-mark=WAN2_conn \
    in-interface=WAN-OUT new-routing-mark=to_WAN2
    /ip firewall nat
    add action=masquerade chain=srcnat out-interface=WAN1
    add action=masquerade chain=srcnat out-interface=WAN2
    /ip route
    add check-gateway=ping distance=1 gateway=192.168.1.1 routing-mark=to_WAN1
    add check-gateway=ping distance=1 gateway=192.168.2.1 routing-mark=to_WAN2
    add check-gateway=ping distance=1 gateway=192.168.1.1
    add check-gateway=ping distance=2 gateway=192.168.2.1
    /system clock
    set time-zone-name=Asia/Tehran
    /system leds
    set 5 interface=wlan1
    /system routerboard settings
    set protected-routerboot=disabled

    ویرایش توسط remix.hotel : 2017/04/06 در ساعت 08:38 AM

  9. #7
    کاربر فعال حرفه ای alisc آواتار ها
    تاریخ عضویت
    Feb 2011
    محل سکونت
    شهریار
    نوشته ها
    1,656
    تشکرها / پسندها

    پیش فرض

    نکاتی که باید توجه کنید و تغییر بدید
    در نام گذاری منظور از Wan-out همون شبکه داخلی هست ؟ ( یعنی شبکه داخلی شما به wan out وصله ؟

    1. DHCP Server را روی Bridge راه اندازی کنید که هم ether و هم wlan بتونه استفاده کنه ! ( در حال حاضر DHCP Server فقط بر روی interface=WAN-OUT راه اندازی شده است ) - روی bridge1 راه اندازی کنید DHCP Server را !


    2. در قسمت Mangle به جای اینکه in.interface را WAN-OUT بزنید ، بزنید روی Bridge1 !
    // یا همون Mangle را کپی کنید و به جای WAN-Out بزنید wlan !


    3. تمام IP Pool ها رو پاک کنید و فقط اجازه بدید dhcp_pool4 باشه ! ( بقیه اضافی هست ! فقط همین فعال هست ! )

  10. #8
    کاربر عادی remix.hotel آواتار ها
    تاریخ عضویت
    Jun 2009
    نوشته ها
    10
    تشکرها / پسندها

    پیش فرض

    نقل قول نوشته اصلی توسط alisc نمایش پست ها
    نکاتی که باید توجه کنید و تغییر بدید
    در نام گذاری منظور از Wan-out همون شبکه داخلی هست ؟ ( یعنی شبکه داخلی شما به wan out وصله ؟

    1. DHCP Server را روی Bridge راه اندازی کنید که هم ether و هم wlan بتونه استفاده کنه ! ( در حال حاضر DHCP Server فقط بر روی interface=WAN-OUT راه اندازی شده است ) - روی bridge1 راه اندازی کنید DHCP Server را !


    2. در قسمت Mangle به جای اینکه in.interface را WAN-OUT بزنید ، بزنید روی Bridge1 !
    // یا همون Mangle را کپی کنید و به جای WAN-Out بزنید wlan !


    3. تمام IP Pool ها رو پاک کنید و فقط اجازه بدید dhcp_pool4 باشه ! ( بقیه اضافی هست ! فقط همین فعال هست ! )

    منظور از wan-outاینکه خروجی تجمیع دو خط لن 1و 2 دوهست. یهنی لن سوم شده خروجی

    بقیه رو میشه واضح تربگین؟اخه من زیادی تازه کار هستم

  11. #9
    کاربر فعال حرفه ای alisc آواتار ها
    تاریخ عضویت
    Feb 2011
    محل سکونت
    شهریار
    نوشته ها
    1,656
    تشکرها / پسندها

    پیش فرض

    نقل قول نوشته اصلی توسط remix.hotel نمایش پست ها
    منظور از wan-outاینکه خروجی تجمیع دو خط لن 1و 2 دوهست. یهنی لن سوم شده خروجی
    پورت wan-out به کاربران متصل هست ؟

    نقل قول نوشته اصلی توسط remix.hotel نمایش پست ها
    بقیه رو میشه واضح تربگین؟
    اخه من زیادی تازه کار هستم
    کدوم قسمت مشکل هست ؟


    با Winbox ، محیط گرافیکی کار میکنید دیگه ؟

  12. Thanks remix.hotel thanked for this post
  13. #10
    کاربر عادی remix.hotel آواتار ها
    تاریخ عضویت
    Jun 2009
    نوشته ها
    10
    تشکرها / پسندها

    پیش فرض

    نقل قول نوشته اصلی توسط alisc نمایش پست ها
    پورت wan-out به کاربران متصل هست ؟



    کدوم قسمت مشکل هست ؟


    با Winbox ، محیط گرافیکی کار میکنید دیگه ؟
    بله به کاربران اما خب مشکل اینکه قرار هست وایرلس متصل بشن.

    فاکتور های که اسم بردین کجا قرار داره اخه نمی دونم دیقا کجا هستن
    اره با وین باکس.

    زحمت بکشین یکن جزییاتو بیشتر کنید متوحه میشم

    این mangle کجاست لطفا؟
    ویرایش توسط remix.hotel : 2017/04/06 در ساعت 07:46 PM

صفحه 1 از 2 12 آخرینآخرین

اطلاعات موضوع

کاربرانی که در حال مشاهده این موضوع هستند

در حال حاضر 1 کاربر در حال مشاهده این موضوع است. (0 کاربران و 1 مهمان ها)

علاقه مندی ها (Bookmarks)

علاقه مندی ها (Bookmarks)

مجوز های ارسال و ویرایش

  • شما نمیتوانید موضوع جدیدی ارسال کنید
  • شما امکان ارسال پاسخ را ندارید
  • شما نمیتوانید فایل پیوست کنید.
  • شما نمیتوانید پست های خود را ویرایش کنید
  •