ShirazOnline
نمایش نتایج: از شماره 1 تا 1 , از مجموع 1

موضوع: تغییر native vlan و shut کردن vlan 1

  1. #1
    کاربر جدید simple آواتار ها
    تاریخ عضویت
    May 2017
    نوشته ها
    1
    تشکرها / پسندها

    پیش فرض تغییر native vlan و shut کردن vlan 1

    سلام
    با ایجاد vlan 20 و تخصیص یک IP و Shut کردن Vlan 1 نمی توانم از داخل خود سوئیچ IP آن را پینگ کنم.
    در ذیل کانفیگ سوئیچ ارائه گردیده:
    MySwitch#sh run
    Building configuration...


    Current configuration : 2634 bytes
    !
    version 12.2
    no service timestamps log datetime msec
    no service timestamps debug datetime msec
    service password-encryption
    !
    hostname MySwitch
    !
    enable secret 5 $1$mERr$vTbHul1N28cEp8lkLqr0f/
    !
    !
    !
    ip domain-name Test.com
    !
    username admin secret 5 $1$mERr$vTbHul1N28cEp8lkLqr0f/
    !
    !
    spanning-tree mode pvst
    !
    interface FastEthernet0/1
    switchport access vlan 20
    switchport mode access
    !
    interface FastEthernet0/2
    switchport access vlan 20
    switchport mode access
    !
    interface FastEthernet0/3
    switchport access vlan 20
    switchport mode access
    !
    interface FastEthernet0/4
    switchport access vlan 20
    switchport mode access
    !
    interface FastEthernet0/5
    switchport access vlan 20
    switchport mode access
    !
    interface FastEthernet0/6
    switchport access vlan 20
    switchport mode access
    !
    interface FastEthernet0/7
    switchport access vlan 20
    switchport mode access
    !
    interface FastEthernet0/8
    switchport access vlan 20
    switchport mode access
    !
    interface FastEthernet0/9
    switchport access vlan 20
    switchport mode access
    !
    interface FastEthernet0/10
    switchport access vlan 20
    switchport mode access
    !
    interface FastEthernet0/11
    switchport access vlan 20
    switchport mode access
    !
    interface FastEthernet0/12
    switchport access vlan 20
    switchport mode access
    !
    interface FastEthernet0/13
    switchport access vlan 20
    switchport mode access
    !
    interface FastEthernet0/14
    switchport access vlan 20
    switchport mode access
    !
    interface FastEthernet0/15
    switchport access vlan 20
    switchport mode access
    !
    interface FastEthernet0/16
    switchport access vlan 20
    switchport mode access
    !
    interface FastEthernet0/17
    switchport access vlan 20
    switchport mode access
    !
    interface FastEthernet0/18
    switchport access vlan 20
    switchport mode access
    !
    interface FastEthernet0/19
    switchport access vlan 20
    switchport mode access
    !
    interface FastEthernet0/20
    switchport access vlan 20
    switchport mode access
    !
    interface FastEthernet0/21
    switchport access vlan 20
    switchport mode access
    !
    interface FastEthernet0/22
    switchport access vlan 20
    switchport mode access
    !
    interface FastEthernet0/23
    switchport access vlan 20
    switchport mode access
    !
    interface FastEthernet0/24
    switchport access vlan 20
    switchport mode access
    !
    interface GigabitEthernet0/1
    switchport trunk native vlan 20
    switchport mode trunk
    !
    interface GigabitEthernet0/2
    switchport trunk native vlan 20
    switchport mode trunk
    !
    interface Vlan1
    no ip address
    shutdown
    !
    interface Vlan20
    ip address 192.168.10.10 255.255.255.0
    !
    !
    !
    !
    line con 0
    login local
    !
    line vty 0 4
    login local
    transport input ssh
    line vty 5 15
    login local
    transport input ssh
    !
    !
    end




    MySwitch#
    MySwitch#
    MySwitch#
    همچنین مشخصات Vlanهای آن به شرح زیر است:
    MySwitch#sh vlan bri


    VLAN Name Status Ports
    ---- -------------------------------- --------- -------------------------------
    1 default active Gig0/1, Gig0/2
    20 VLAN0020 active Fa0/1, Fa0/2, Fa0/3, Fa0/4
    Fa0/5, Fa0/6, Fa0/7, Fa0/8
    Fa0/9, Fa0/10, Fa0/11, Fa0/12
    Fa0/13, Fa0/14, Fa0/15, Fa0/16
    Fa0/17, Fa0/18, Fa0/19, Fa0/20
    Fa0/21, Fa0/22, Fa0/23, Fa0/24
    1002 fddi-default active
    1003 token-ring-default active
    1004 fddinet-default active
    1005 trnet-default active
    MySwitch#
    مشکل آنجاست که در خود سوئیچ IP تعریف شده را نمی شناسد !


    MySwitch#ping
    Protocol [ip]:
    Target IP address: 192.168.10.10
    Repeat count [5]:
    Datagram size [100]:
    Timeout in seconds [2]:
    Extended commands [n]:
    Sweep range of sizes [n]:
    Type escape sequence to abort.
    Sending 5, 100-byte ICMP Echos to 192.168.10.10, timeout is 2 seconds:
    .....
    Success rate is 0 percent (0/5)


    MySwitch#
    از اساتید محترم تقاضای راهنمایی دارم

    جهت سهولت فایل پکت تریسر ارسال می گردد.
    user: admin
    pass: admin
    enable password: admin

    [فقط اعضا می توانند لینک ها را مشاهده کنند برای ثبت نام اینجا را کلیک کنید]

  2. # ADS
    Circuit advertisement
    تاریخ عضویت
    Always
    نوشته ها
    Many
     

اطلاعات موضوع

کاربرانی که در حال مشاهده این موضوع هستند

در حال حاضر 1 کاربر در حال مشاهده این موضوع است. (0 کاربران و 1 مهمان ها)

موضوعات مشابه

  1. [سوال] ایجاد چند Vlan جداگانه جهت کامپیوترها و یک vlan voice برای کل شبکه
    توسط saeed2000 در انجمن سیسکو و انواع مختلف سخت افزار شبکه(cisco)
    پاسخ ها: 0
    آخرين نوشته: 2017/02/26, 11:41 AM
  2. تغییر native vlan
    توسط mina2011 در انجمن سیسکو و انواع مختلف سخت افزار شبکه(cisco)
    پاسخ ها: 2
    آخرين نوشته: 2013/11/13, 01:51 AM
  3. آیا از طریق سرویس DHCP سیسکو میشود به vlan ها و عضو های آن vlan آی پی داد؟
    توسط bitarafan در انجمن سیسکو و انواع مختلف سخت افزار شبکه(cisco)
    پاسخ ها: 12
    آخرين نوشته: 2013/09/17, 01:50 AM
  4. پاسخ ها: 0
    آخرين نوشته: 2010/07/11, 11:15 PM
  5. Vlan trunking - VTP - DTP - Vlan Routing
    توسط nimabagheri در انجمن Network
    پاسخ ها: 3
    آخرين نوشته: 2010/01/25, 03:48 PM

علاقه مندی ها (Bookmarks)

علاقه مندی ها (Bookmarks)

مجوز های ارسال و ویرایش

  • شما نمیتوانید موضوع جدیدی ارسال کنید
  • شما امکان ارسال پاسخ را ندارید
  • شما نمیتوانید فایل پیوست کنید.
  • شما نمیتوانید پست های خود را ویرایش کنید
  •