ناسا هاست ارائه دهنده سرور مجازی لینوکس و هاست پرسرعت وردپرس به همراه سی پنل و دایرکت ادمین
صفحه 1 از 2 12 آخرینآخرین
نمایش نتایج: از شماره 1 تا 10 , از مجموع 11

موضوع: حل مشکل ******* client در ویندوز ویستا

  1. #1
    RezaBehroozi admin آواتار ها
    تاریخ عضویت
    Jan 1970
    محل سکونت
    Iran/Shiraz
    نوشته ها
    11,162
    تشکرها / پسندها

    پیش فرض حل مشکل ******* client در ویندوز ویستا

    سلام
    چند تند از دوستان با ******* در ویندوز ویستا مشکل دشتند و علت هم مشکلات روتینگ هست
    با این ورژن مشکلات حل شده , البته چون ویستا ندارم امکان تست هم برام مقدور نیست...لطفا دوستانی که تست می کنند اینجا نتیجه رو بنویسند
    این لینک مستقیم
    [فقط اعضا می توانند لینک ها را مشاهده کنند برای ثبت نام اینجا را کلیک کنید]
    اینم غیر مستقیم
    [فقط اعضا می توانند لینک ها را مشاهده کنند برای ثبت نام اینجا را کلیک کنید]

    ******* قبلی رو پاک کنید...این ور نصب کنید...یم آیکون به دستکاپ اضافه میشه , روی اون کلیک کنید
    فایل کانفیگ هم در programfiles/*******/config باید قرار بدید

    راستی ممکنه مشکلات دیگه هم با این ورژن حل بشه..پیش اکر مشکلات دیگری حتی در xp دارید این رو هم تست کنید
    موفق باشید
    [فقط اعضا می توانند لینک ها را مشاهده کنند برای ثبت نام اینجا را کلیک کنید]

  2. # ADS
    Circuit advertisement
    تاریخ عضویت
    Always
    محل سکونت
    Advertising world
    نوشته ها
    Many
     

  3. #2
    کاربر عادی suniran آواتار ها
    تاریخ عضویت
    Jan 2008
    نوشته ها
    23
    تشکرها / پسندها

    پیش فرض

    سلام من نسخه قبلی رو پاک کردم و این نسخه رو نصب کردم اما با نسخه قبلی بعد نصب مشکلی نداشتم سیستم رو که خاموش میکردم برای استفاده بعدی باید دوباره نصب میکردم ولی این نسخه جدید از اول مشکل روتینگ داره جواب نمی ده

  4. #3
    RezaBehroozi admin آواتار ها
    تاریخ عضویت
    Jan 1970
    محل سکونت
    Iran/Shiraz
    نوشته ها
    11,162
    تشکرها / پسندها

    پیش فرض

    لاگ رو لطفا اینجا بزارید
    [فقط اعضا می توانند لینک ها را مشاهده کنند برای ثبت نام اینجا را کلیک کنید]

  5. #4
    کاربر عادی suniran آواتار ها
    تاریخ عضویت
    Jan 2008
    نوشته ها
    23
    تشکرها / پسندها

    پیش فرض

    نقل قول نوشته اصلی توسط admin نمایش پست ها
    لاگ رو لطفا اینجا بزارید
    Wed Jan 09 23:29:15 2008 ******* 2.1_rc4 Win32-MinGW [SSL] [LZO2] built on Apr 25 2007
    Enter Auth Password:
    Wed Jan 09 23:29:23 2008 WARNING: No server certificate verification method has been enabled. See [فقط اعضا می توانند لینک ها را مشاهده کنند برای ثبت نام اینجا را کلیک کنید] for more info.
    Wed Jan 09 23:29:23 2008 LZO compression initialized
    Wed Jan 09 23:29:23 2008 Control Channel MTU parms [ L:1542 D:138 EF:38 EB:0 ET:0 EL:0 ]
    Wed Jan 09 23:29:23 2008 Data Channel MTU parms [ L:1542 D:1450 EF:42 EB:135 ET:0 EL:0 AF:3/1 ]
    Wed Jan 09 23:29:23 2008 Local Options hash (VER=V4): '41690919'
    Wed Jan 09 23:29:23 2008 Expected Remote Options hash (VER=V4): '530fdded'
    Wed Jan 09 23:29:23 2008 Socket Buffers: R=[8192->8192] S=[8192->8192]
    Wed Jan 09 23:29:23 2008 UDPv4 link local: [undef]
    Wed Jan 09 23:29:23 2008 UDPv4 link remote: 72.232.219.183:13630
    Wed Jan 09 23:29:23 2008 TLS: Initial packet from 72.232.219.183:13630, sid=dc270344 8ec9efca
    Wed Jan 09 23:29:30 2008 VERIFY OK: depth=1, /C=IR/ST=FA/L=SHIRAZ/O=PersianAdmins-VPN_departemant/CN=server1/[email protected]
    Wed Jan 09 23:29:30 2008 VERIFY OK: depth=0, /C=IR/ST=FA/L=SHIRAZ/O=PersianAdmins-VPN_departemant/CN=server/[email protected]
    Wed Jan 09 23:29:32 2008 Data Channel Encrypt: Cipher 'BF-CBC' initialized with 128 bit key
    Wed Jan 09 23:29:32 2008 Data Channel Encrypt: Using 160 bit message hash 'SHA1' for HMAC authentication
    Wed Jan 09 23:29:32 2008 Data Channel Decrypt: Cipher 'BF-CBC' initialized with 128 bit key
    Wed Jan 09 23:29:32 2008 Data Channel Decrypt: Using 160 bit message hash 'SHA1' for HMAC authentication
    Wed Jan 09 23:29:32 2008 Control Channel: TLSv1, cipher TLSv1/SSLv3 DHE-RSA-AES256-SHA, 1024 bit RSA
    Wed Jan 09 23:29:32 2008 [server] Peer Connection Initiated with 72.232.219.183:13630
    Wed Jan 09 23:29:33 2008 SENT CONTROL [server]: 'PUSH_REQUEST' (status=1)
    Wed Jan 09 23:29:34 2008 PUSH: Received control message: 'PUSH_REPLY,redirect-gateway,dhcp-option DNS 208.67.222.222,route 10.9.0.1,ping 10,ping-restart 150,ifconfig 10.9.0.14 10.9.0.13'
    Wed Jan 09 23:29:34 2008 OPTIONS IMPORT: timers and/or timeouts modified
    Wed Jan 09 23:29:34 2008 OPTIONS IMPORT: --ifconfig/up options modified
    Wed Jan 09 23:29:34 2008 OPTIONS IMPORT: route options modified
    Wed Jan 09 23:29:34 2008 OPTIONS IMPORT: --ip-win32 and/or --dhcp-option options modified
    Wed Jan 09 23:29:34 2008 TAP-WIN32 device [Local Area Connection 2] opened: \\.\Global\{AC566732-79B4-4A9B-B1E7-EFC68B0CA117}.tap
    Wed Jan 09 23:29:34 2008 TAP-Win32 Driver Version 9.3
    Wed Jan 09 23:29:34 2008 TAP-Win32 MTU=1500
    Wed Jan 09 23:29:34 2008 Notified TAP-Win32 driver to set a DHCP IP/netmask of 10.9.0.14/255.255.255.252 on interface {AC566732-79B4-4A9B-B1E7-EFC68B0CA117} [DHCP-serv: 10.9.0.13, lease-time: 31536000]
    Wed Jan 09 23:29:34 2008 NOTE: FlushIpNetTable failed on interface [23] {AC566732-79B4-4A9B-B1E7-EFC68B0CA117} (status=5) : Access is denied.
    Wed Jan 09 23:29:36 2008 TEST ROUTES: 2/2 succeeded len=1 ret=1 a=0 u/d=up
    Wed Jan 09 23:29:36 2008 route ADD 72.232.219.183 MASK 255.255.255.255 217.219.95.65
    The requested operation requires elevation.
    Wed Jan 09 23:29:36 2008 ERROR: Windows route add command failed: system() returned error code 1
    Wed Jan 09 23:29:36 2008 route DELETE 0.0.0.0 MASK 0.0.0.0 217.219.95.65
    The requested operation requires elevation.
    Wed Jan 09 23:29:36 2008 ERROR: Windows route delete command failed: system() returned error code 1
    Wed Jan 09 23:29:36 2008 route ADD 0.0.0.0 MASK 0.0.0.0 10.9.0.13
    The requested operation requires elevation.
    Wed Jan 09 23:29:36 2008 ERROR: Windows route add command failed: system() returned error code 1
    Wed Jan 09 23:29:36 2008 route ADD 10.9.0.1 MASK 255.255.255.255 10.9.0.13
    The requested operation requires elevation.
    Wed Jan 09 23:29:36 2008 ERROR: Windows route add command failed: system() returned error code 1
    Wed Jan 09 23:29:36 2008 Initialization Sequence Completed

  6. #5
    RezaBehroozi admin آواتار ها
    تاریخ عضویت
    Jan 1970
    محل سکونت
    Iran/Shiraz
    نوشته ها
    11,162
    تشکرها / پسندها

    پیش فرض

    ******* باید کاربر ادمین باشه تا اجرا بشه..عضو گروه ادمینها...چونکه اگه خودتونم این دستور برای مثال
    route ADD 0.0.0.0 MASK 0.0.0.0 10.9.0.13

    اجرا کنید با همین پیغام مواجه میشید
    [فقط اعضا می توانند لینک ها را مشاهده کنند برای ثبت نام اینجا را کلیک کنید]

  7. #6
    RezaBehroozi admin آواتار ها
    تاریخ عضویت
    Jan 1970
    محل سکونت
    Iran/Shiraz
    نوشته ها
    11,162
    تشکرها / پسندها

    پیش فرض

    اینم بخونید..چند تا نکته گفته...مثلا اضافه کردن dev-node..ببینید کارتون راه میفته بمنم خبر بدید....
    [فقط اعضا می توانند لینک ها را مشاهده کنند برای ثبت نام اینجا را کلیک کنید]
    اگر نشد دیگه باید یه ویستا خودم نصب کنم
    [فقط اعضا می توانند لینک ها را مشاهده کنند برای ثبت نام اینجا را کلیک کنید]

  8. #7
    کاربر عادی suniran آواتار ها
    تاریخ عضویت
    Jan 2008
    نوشته ها
    23
    تشکرها / پسندها

    پیش فرض

    نقل قول نوشته اصلی توسط admin نمایش پست ها
    اینم بخونید..چند تا نکته گفته...مثلا اضافه کردن dev-node..ببینید کارتون راه میفته بمنم خبر بدید....
    [فقط اعضا می توانند لینک ها را مشاهده کنند برای ثبت نام اینجا را کلیک کنید]
    اگر نشد دیگه باید یه ویستا خودم نصب کنم
    سلام خدمت ادمین عزیز من الان یکی از مشکلاتم ظاهرا حل شده اونم اینه که بعداز روشن کردن سیستم احتیاج به نصب مجدد ******* ندارم و با همون قبلی کانکت میشم و مشکل روت دیگه ندارم (الان 2 یا 3 باره که سیستم رو روشن و خاموش کردم)کار خاصی هم نکردم البته طی اون توضیحاتی که درttp://translate.google.com/translat...3DG%26pwst%3D1 بوداون مسیری که تو ریجستری باید enableroute رو ساختم اما چون جواب نگرفتم پاکش کردم حالا نمی دونم همون سبب خیر شده یا نه الا ن مشکل قابل عرض اینه که ای پی لَن سیستم بعداز ریستارت سیستم میپره

  9. #8
    کاربر عادی J4vad آواتار ها
    تاریخ عضویت
    Nov 2007
    نوشته ها
    39
    تشکرها / پسندها

    پیش فرض

    admin جناب بهروزي ،

    Mon Jan 14 23:31:25 2008 Data Channel MTU parms [ L:1542 D:1450 EF:42 EB:135 ET:0 EL:0 AF:3/1 ]
    Mon Jan 14 23:31:25 2008 Local Options hash (VER=V4): '41690919'
    Mon Jan 14 23:31:25 2008 Expected Remote Options hash (VER=V4): '530fdded'
    Mon Jan 14 23:31:25 2008 UDPv4 link local: [undef]
    Mon Jan 14 23:31:25 2008 UDPv4 link remote: 72.232.219.174:1194
    اين دليلش چيه ؟ در SP2 در اين قسمت Stop ميشه ! و يا پيغامي مثل :

    Tue Jan 15 00:29:45 2008 UDPv4 link remote: 72.232.219.174:1194 Tue Jan 15 00:30:46 2008 TLS Error: TLS key negotiation failed to occur within 60 seconds (check your network connectivity) Tue Jan 15 00:30:46 2008 TLS Error: TLS handshake failed Tue Jan 15 00:30:46 2008 TCP/UDP: Closing socket Tue Jan 15 00:30:46 2008 SIGUSR1[soft,tls-error] received, process restarting Tue Jan 15 00:30:46 2008 Restart pause, 2 second(s
    يا

    Tue Jan 15 00:50:19 2008 Expected Remote Options hash (VER=V4): '530fdded' Tue Jan 15 00:50:19 2008 UDPv4 link local: [undef] Tue Jan 15 00:50:19 2008 UDPv4 link remote: 72.232.219.174:1194 Tue Jan 15 00:51:18 2008 TLS Error: TLS key negotiation failed to occur within 60 seconds (check your network connectivity) Tue Jan 15 00:51:18 2008 TLS Error: TLS handshake failed Tue Jan 15 00:51:18 2008 TCP/UDP: Closing socket
    جناب بهروزي اين مشكل كه گفتيد جديد هست ؟ ما هم بايد بر روي سرور خودمون انجام بديم ؟ يكي از كاربران من هم گفت متصل مي شود و بعد از يك بار قطع شدن مجدد كه متصل مي شود اينترنت ندارم و بايد كامپيوتر را Reset كنم ! مشكل كجاست ؟

    با تشكر
    يا حق .

  10. #9
    RezaBehroozi admin آواتار ها
    تاریخ عضویت
    Jan 1970
    محل سکونت
    Iran/Shiraz
    نوشته ها
    11,162
    تشکرها / پسندها

    پیش فرض

    ipتون فیلر شده و باید عوض بشه
    [فقط اعضا می توانند لینک ها را مشاهده کنند برای ثبت نام اینجا را کلیک کنید]

  11. #10
    کاربر عادی J4vad آواتار ها
    تاریخ عضویت
    Nov 2007
    نوشته ها
    39
    تشکرها / پسندها

    پیش فرض

    بله ، اما ! من خودم با اينكه ف ي ل ت ر ي ن گ دارم متصل ميشم ؟! همينطور خيلي از كاربرانم مشكلي ندارند ! اندكي از آن ها با اين پيغام رو به رو مي شوند

    يا حق .

صفحه 1 از 2 12 آخرینآخرین

اطلاعات موضوع

کاربرانی که در حال مشاهده این موضوع هستند

در حال حاضر 1 کاربر در حال مشاهده این موضوع است. (0 کاربران و 1 مهمان ها)

علاقه مندی ها (Bookmarks)

علاقه مندی ها (Bookmarks)

مجوز های ارسال و ویرایش

  • شما نمیتوانید موضوع جدیدی ارسال کنید
  • شما امکان ارسال پاسخ را ندارید
  • شما نمیتوانید فایل پیوست کنید.
  • شما نمیتوانید پست های خود را ویرایش کنید
  •