ناسا هاست ارائه دهنده سرور مجازی لینوکس و هاست پرسرعت وردپرس به همراه سی پنل و دایرکت ادمین
نمایش نتایج: از شماره 1 تا 7 , از مجموع 7

موضوع: اجرا شدن محيط متني بجاي گرافيكي

  1. #1
    کاربر ممتاز حرفه ای shiraz آواتار ها
    تاریخ عضویت
    Apr 2007
    نوشته ها
    2,473
    تشکرها / پسندها

    پیش فرض اجرا شدن محيط متني بجاي گرافيكي

    سلام
    چطور در هنگام بالا آمدن سيستم تنظيم كنيم كه محيط متني اجرا شود و نه محيط گرافيكي
    ممنون

  2. # ADS
    Circuit advertisement
    تاریخ عضویت
    Always
    نوشته ها
    Many
     

  3. #2
    RezaBehroozi admin آواتار ها
    تاریخ عضویت
    Jan 1970
    محل سکونت
    Iran/Shiraz
    نوشته ها
    11,162
    تشکرها / پسندها

    پیش فرض

    اين محيط گرافيكي يك سرويس هست كه اجرا ميشه
    در دبين براي غير فعال كردن اين كار مي كنيم
    اگر گنوم هست
    update-rc.d -f gdm remove
    اگر kde هست
    update-rc.d -f kdm remove
    [فقط اعضا می توانند لینک ها را مشاهده کنند برای ثبت نام اینجا را کلیک کنید]

  4. #3
    کاربر عادی sepand آواتار ها
    تاریخ عضویت
    Aug 2007
    نوشته ها
    70
    تشکرها / پسندها

    پیش فرض

    Adminجان اینکار فایده داره :
    vi /etc/inittab
    runlevel 3
    یا در دبین فرق داره من هم ناشی هستم در این قضیه

    درضمن short key برای سویچ کردن بین محیط گرافیکی و نوشتاری رو میشه بگید من فراموش کردم

  5. #4
    کاربر عادی king آواتار ها
    تاریخ عضویت
    Sep 2007
    نوشته ها
    204
    تشکرها / پسندها

    پیش فرض

    شما باید از ترمینال ها برای سویچ استفاده کنید
    (Alt+ctrl+(f1,f2,f3,f4,f5,f6,f7 که f7 گرافیکی است و بقیه متنی
    لینوکس یعنی اختیار

  6. #5
    کاربر فعال adel28 آواتار ها
    تاریخ عضویت
    Mar 2007
    محل سکونت
    ایران
    نوشته ها
    1,241
    تشکرها / پسندها

    پیش فرض

    برای انیکه اصلا محیط گرافیک نصب نشه و فقط بخوای متنی کار کنی چکار باید کرد؟
    موقع نصب کدام گزینه ها رو باید بی علامت نمود؟
    آنقدر شكست ميخورم تا راه شكست دادن را بياموزم!

  7. #6
    کاربر عادی king آواتار ها
    تاریخ عضویت
    Sep 2007
    نوشته ها
    204
    تشکرها / پسندها

    پیش فرض

    رابط های گرافیکی x windows و گنوم و kde رو اصلا انتخاب نکنید، همین
    لینوکس یعنی اختیار

  8. #7
    RezaBehroozi admin آواتار ها
    تاریخ عضویت
    Jan 1970
    محل سکونت
    Iran/Shiraz
    نوشته ها
    11,162
    تشکرها / پسندها

    پیش فرض

    اينم تو سايت دبين بود
    Chasing unstable/sid is fun, but buggy xdm, gdm, kdm, or wdm started during the boot process can bite you bad.

    First get the root shell by entering the following at the boot prompt:

    boot: Linux vga=normal s

    Here, Linux is the label for the kernel image you are booting; "vga=normal" will make sure lilo runs in normal VGA screen, and "s" (or "S") is the parameter passed to init to invoke single-user mode. Enter the root password at the prompt.

    There are few ways to disable all the X starting daemons:

    *run update-rc.d -f ?dm remove ; update-rc.d ?dm stop 99 1 2 3 4 5 6 .

    *insert "exit 0" at the start of all /etc/init.d/?dm files.

    *rename all /etc/rc2.d/S99?dm files to /etc/rc2.d/K99?dm.

    *remove all /etc/rc2.d/S99?dm files.

    *run :>/etc/X11/default-display-manager

    Here, number in rc2.d must correspond to the runlevel specified in the /etc/inittab. Also ?dm means that you need to run the command multiple times by substituting it with all of the xdm, gdm, kdm, and wdm.

    Only the first one in the list is "the one true way" in Debian. The last one is easy but only works on Debian and requires you to set the display manager again later using dpkg-reconfigure. Others are generic methods to disable daemons.

    You can still start X with the startx command from any console shell.
    .



    [فقط اعضا می توانند لینک ها را مشاهده کنند برای ثبت نام اینجا را کلیک کنید]

    [فقط اعضا می توانند لینک ها را مشاهده کنند برای ثبت نام اینجا را کلیک کنید]

اطلاعات موضوع

کاربرانی که در حال مشاهده این موضوع هستند

در حال حاضر 1 کاربر در حال مشاهده این موضوع است. (0 کاربران و 1 مهمان ها)

علاقه مندی ها (Bookmarks)

علاقه مندی ها (Bookmarks)

مجوز های ارسال و ویرایش

  • شما نمیتوانید موضوع جدیدی ارسال کنید
  • شما امکان ارسال پاسخ را ندارید
  • شما نمیتوانید فایل پیوست کنید.
  • شما نمیتوانید پست های خود را ویرایش کنید
  •