ناسا هاست ارائه دهنده سرور مجازی لینوکس و هاست پرسرعت وردپرس به همراه سی پنل و دایرکت ادمین
صفحه 1 از 2 12 آخرینآخرین
نمایش نتایج: از شماره 1 تا 10 , از مجموع 14

موضوع: عدم شناسايي Host در روتر

  1. #1
    کاربر عادی mohsen_k آواتار ها
    تاریخ عضویت
    Feb 2008
    نوشته ها
    25
    تشکرها / پسندها

    پیش فرض عدم شناسايي Host در روتر

    با عرض سلام
    بنده داراي يك روتر 2600 هستم كه 16 پورت ماجول نيز دارد.آيا درست است كه از اين 16 پورت مي توان بجاي مودم استفاده كرد اگر جواب مثبت است نحوه تنظيم و استفاده از آنها به چه شكل است.سوال بعد اينكه در روتر به 217.219.210.111 كه ping مي كنم پاسخي دريافت نمي كنم در حاليكه وقتي از اين آدرس به روتر ping مي كنم روتر پاسخ مي دهد.آيا دليل اينكه كاربره نمي توانند به اينترنت وصل شوند همين است .چگونه اين مشكل را حل كنم.

  2. # ADS
    Circuit advertisement
    تاریخ عضویت
    Always
    نوشته ها
    Many
     

  3. #2
    RezaBehroozi admin آواتار ها
    تاریخ عضویت
    Jan 1970
    محل سکونت
    Iran/Shiraz
    نوشته ها
    11,162
    تشکرها / پسندها

    پیش فرض

    همه سري هاي 2600 مودم ندارند... ممكنه icmp از يك سمت باز و سمت ديگه بسته باشه دلي اينترنت نداشتن به يك عامل بستگي نداره و از اين موضوع نميشه به نتيجه اي رسيد
    [فقط اعضا می توانند لینک ها را مشاهده کنند برای ثبت نام اینجا را کلیک کنید]

  4. #3
    کاربر عادی mohsen_k آواتار ها
    تاریخ عضویت
    Feb 2008
    نوشته ها
    25
    تشکرها / پسندها

    پیش فرض

    با تشكر مجدد از اينكه به سوالات بنده پاسخ مي دهيد. تنظيمات روتر بنده كه سري 2611 xm مي باشد به صورت زير است.آيا اين سري داراي مودم است و مي توان آز آنها استفاده كرد؟به چه طريق؟
    با تنظيمات زير كاربران پس ارdiul up كردن خطاي 691 دريافت مي كنند.در حاليكه تنظيمات ntta c هم درست است به نظر شما دليلش چيست.روي كامپيوترم isa دارم به نظر شما isa نمي گذارد
    !
    version 12.3
    service timestamps debug uptime
    service timestamps log uptime
    no service password-encryption
    !
    hostname as
    !
    boot-start-marker
    boot system flash:c2600-ipbase-mz.123-14.T2.bin
    boot-end-marker
    !
    enable secret 5
    enable password
    !
    no aaa new-model
    !
    resource policy
    !
    no network-clock-participate slot 1
    no network-clock-participate wic 0
    ip subnet-zero
    ip icmp rate-limit unreachable 2000
    ip cef
    !
    !
    no ip dhcp use vrf connected
    !
    !
    ip name-server 4.2.2.4
    ip name-server 192.9.9.3
    ip name-server 217.218.127.104
    ip name-server 217.218.127.105
    ip name-server 217.218.127.106
    no ftp-server write-enable
    !
    !
    !
    !
    interface FastEthernet0/0
    ip address 217.219.x.x 255.255.255.240
    speed auto
    half-duplex
    !
    interface Serial0/0
    bandwidth 64
    ip unnumbered FastEthernet0/0
    ip access-group anti-worm in
    no ip unreachables
    encapsulation ppp
    no ip mroute-cache
    !
    interface FastEthernet0/1
    no ip address
    shutdown
    duplex auto
    speed auto
    !
    interface Group-Async1
    ip unnumbered FastEthernet0/0
    encapsulation ppp
    ip tcp header-compression
    ip policy route-map dial1
    no ip mroute-cache
    async mode interactive
    peer default ip address pool data2
    ppp authentication pap
    group-range 33 48
    !
    ip local pool data2 217.219.210.196 217.219.210.200
    ip classless
    ip route 0.0.0.0 0.0.0.0 Serial0/0
    !
    ip http server
    !
    ip access-list extended anti-worm
    deny udp any any eq tftp
    deny udp any any eq 135
    deny tcp any any eq 135
    deny udp any any eq netbios-ns
    deny udp any any eq netbios-dgm
    deny udp any any eq netbios-ss
    deny tcp any any eq 139
    deny tcp any any eq 445
    deny tcp any any eq 137
    deny tcp any any eq 138
    deny udp any any eq 443
    deny udp any any eq 593
    deny tcp any any eq 593
    deny tcp any any eq 707
    deny udp any any eq 707
    deny udp any any eq 1433
    deny udp any any eq 1434
    deny udp any any eq 4444
    deny tcp any any eq 4444
    deny tcp any any eq telnet
    permit icmp any any echo
    permit icmp any any echo-reply
    deny icmp any any
    permit tcp any any eq www
    permit tcp any any eq domain
    permit ip any any
    !
    tacacs-server host 217.219.201.198
    tacacs-server directed-request
    !
    control-plane
    !
    !
    line con 0
    line 33 48
    modem Dialin
    modem autoconfigure type default
    transport input all
    autoselect during-login
    autoselect ppp
    flowcontrol hardware
    line aux 0
    line vty 0 4
    password aaa
    login
    !
    !
    end

  5. #4
    کاربر فعال webgard3 آواتار ها
    تاریخ عضویت
    Dec 2006
    محل سکونت
    Shiraz
    نوشته ها
    1,371
    تشکرها / پسندها

    پیش فرض

    :d
    شما که اکانتینگ معرفی نکردی بهش.
    ...Thechnology is faster than you
    .so Try HARD

  6. #5
    RezaBehroozi admin آواتار ها
    تاریخ عضویت
    Jan 1970
    محل سکونت
    Iran/Shiraz
    نوشته ها
    11,162
    تشکرها / پسندها

    پیش فرض

    aaa ننوشتي
    [فقط اعضا می توانند لینک ها را مشاهده کنند برای ثبت نام اینجا را کلیک کنید]

  7. #6
    کاربر عادی mohsen_k آواتار ها
    تاریخ عضویت
    Feb 2008
    نوشته ها
    25
    تشکرها / پسندها

    پیش فرض

    نقل قول نوشته اصلی توسط admin نمایش پست ها
    aaa ننوشتي
    با سلام مجددیعنی به نظر شما تنها با دستور aaa new-model مشکل حل می شود.حساب چگونه ایجاد کنم.لطفا ردر صورت امکان مراحل کار را توضیح دهید. آیا تنها با وصل کردن خط تلفن به یکی از ماجولهای پشت روتر مودم های آن فعال می شوند با تشکر
    ویرایش توسط mohsen_k : 2008/02/29 در ساعت 03:01 AM

  8. #7
    RezaBehroozi admin آواتار ها
    تاریخ عضویت
    Jan 1970
    محل سکونت
    Iran/Shiraz
    نوشته ها
    11,162
    تشکرها / پسندها

    پیش فرض

    شما aaa رو بنويس...اكانت هم در nttac بساز تا مراحل بعد
    [فقط اعضا می توانند لینک ها را مشاهده کنند برای ثبت نام اینجا را کلیک کنید]

  9. #8
    کاربر فعال webgard3 آواتار ها
    تاریخ عضویت
    Dec 2006
    محل سکونت
    Shiraz
    نوشته ها
    1,371
    تشکرها / پسندها

    پیش فرض

    باید اکانتینگ براش تعریف کنید.
    بحثش مفصله
    ...Thechnology is faster than you
    .so Try HARD

  10. #9
    کاربر عادی mohsen_k آواتار ها
    تاریخ عضویت
    Feb 2008
    نوشته ها
    25
    تشکرها / پسندها

    پیش فرض

    من aaa new-model رو نوشتم.در nttac هم كاربر تعريف كردم.ولي مشكلم حل نشد.ديگه كجا بايد اكانتينگ تعريف كنم.در مورد مودم ها هم نگفتين اگر ممكن است در پاسخ سوالات يه كم بيشتر توضيح بدين.

  11. #10
    کاربر عادی mohsen_k آواتار ها
    تاریخ عضویت
    Feb 2008
    نوشته ها
    25
    تشکرها / پسندها

    پیش فرض

    آقا من دستورات زير را هم اضافه كردم .مشكلم اينه كه اصلا روي nttac نمي رود.من يك يوزر در روتر تعريف كردم با اون تونستم وصل بشم ولي با يوزري كه توي ntta ساختم نمي تونم وصل بشم و خطاي 691مي دهد.فكر كنم اصلا روي سرور نمي آيد
    aaa new-model
    !
    !
    aaa authentication login default group tacacs+ local
    aaa authentication ppp default if-needed group tacacs+ local
    aaa authorization network default local group tacacs+
    aaa accounting nested
    aaa accounting update newinfo
    aaa accounting exec default start-stop group tacacs+
    aaa accounting network default start-stop group tacacs+

صفحه 1 از 2 12 آخرینآخرین

اطلاعات موضوع

کاربرانی که در حال مشاهده این موضوع هستند

در حال حاضر 1 کاربر در حال مشاهده این موضوع است. (0 کاربران و 1 مهمان ها)

علاقه مندی ها (Bookmarks)

علاقه مندی ها (Bookmarks)

مجوز های ارسال و ویرایش

  • شما نمیتوانید موضوع جدیدی ارسال کنید
  • شما امکان ارسال پاسخ را ندارید
  • شما نمیتوانید فایل پیوست کنید.
  • شما نمیتوانید پست های خود را ویرایش کنید
  •