ناسا هاست ارائه دهنده سرور مجازی لینوکس و هاست پرسرعت وردپرس به همراه سی پنل و دایرکت ادمین
نمایش نتایج: از شماره 1 تا 2 , از مجموع 2

موضوع: سوال در مورد تنظیم cache server

  1. #1
    کاربر عادی total-msr آواتار ها
    تاریخ عضویت
    Jul 2008
    نوشته ها
    266
    تشکرها / پسندها

    پیش فرض سوال در مورد تنظیم cache server

    در شبکه یک isp یک اکسس سرور به عنوان gateway قرار گرفته،و یک isa server هم داریم که میخواهیم از آن به عنوان cache server (واحتمالا firewall)استفاده کنیم.

    حال سوال من این است که برای تنظیم این کش سرور باید به چه طریق عمل کنیم؟

    آیا باید یک سری دستورات را روی اکسس سرور بنویسیم(مانند تنظیم سرورaccounting)
    یا روش دیگری دارد(مثلا روی خود isa server باید یک سری rule تعریف کنیم و یا راههای دیگه...)؟(در ضمن آیا این تنظیمات به جای قرار گرفتن این سرور در شبکه بستگی دارد یا نه ،مثلا سرور روی gateway باشد یا نباشد؟؟)

    اگر دوستان درباره این تنظیمات راهنمایی کنند ممنون می شوم
    ویرایش توسط total-msr : 2008/08/06 در ساعت 02:51 PM

  2. # ADS
    Circuit advertisement
    تاریخ عضویت
    Always
    نوشته ها
    Many
     

  3. #2
    RezaBehroozi admin آواتار ها
    تاریخ عضویت
    Jan 1970
    محل سکونت
    Iran/Shiraz
    نوشته ها
    11,162
    تشکرها / پسندها

    پیش فرض

    p-s-sh.CiscoConfig
    !* IP Address : 217.219.225.97
    !* Community : public
    !* Downloaded 10/1/2005 4:28:01 AM by SolarWinds Config Transfer Engine Version 5.5.0
    !
    version 12.3
    service timestamps debug uptime
    service timestamps log uptime
    service password-encryption
    !
    hostname p-s-sh
    !
    boot-start-marker
    boot-end-marker
    !
    enable secret 5 $1$tYc/$hSJPR3a2X0rX3iB2rePp1.
    enable password 7 045A0F0B062F
    !
    username sadmin password 7 1214001F160258547A7E
    username admin privilege 15 password 7 11081D081E1C
    aaa new-model
    !
    !
    aaa authentication login default group tacacs+ local
    aaa authentication login no_tacacs enable
    aaa authentication ppp default group tacacs+
    aaa authentication ppp defalt if-needed group tacacs+ local
    aaa authorization exec default group tacacs+ local
    aaa authorization network default group tacacs+ local
    aaa accounting nested
    aaa accounting update newinfo
    aaa accounting exec default start-stop group tacacs+
    aaa accounting network default start-stop group tacacs+
    aaa session-id common
    ip subnet-zero
    ip rcmd rsh-enable
    ip cef
    !
    !
    ip name-server 217.218.127.104
    ip name-server 217.218.127.105
    ip name-server 217.218.127.106
    ip name-server 192.9.9.3
    ip name-server 62.32.32.26
    !
    !
    modemcap entry mll:AA=s0=1:MSC=&12
    !
    !
    !
    interface Ethernet0/0
    ip address 172.20.1.4 255.255.255.0
    shutdown
    half-duplex
    no keepalive
    !
    interface Serial0/0
    ip unnumbered Ethernet0/1
    no ip unreachables
    encapsulation ppp
    no ip route-cache cef
    no ip route-cache
    no ip mroute-cache
    no cdp enable
    !
    interface Ethernet0/1
    ip address 172.20.1.6 255.255.255.0 secondary
    ip address 217.219.225.97 255.255.255.240
    ip access-group blaster in
    ip access-group blaster out
    no ip unreachables
    half-duplex
    no keepalive
    !
    interface Serial0/1
    ip unnumbered Ethernet0/1
    ip access-group blaster in
    ip access-group blaster out
    no ip unreachables
    encapsulation ppp
    no ip route-cache cef
    no ip route-cache
    no ip mroute-cache
    shutdown
    no cdp enable
    !
    interface Group-Async1
    physical-layer async
    ip unnumbered Ethernet0/1
    ip access-group blaster in
    ip access-group blaster out
    no ip *****-arp
    encapsulation ppp
    ip tcp header-compression
    no ip mroute-cache
    ip policy route-map cache
    shutdown
    async mode interactive
    peer default ip address pool range1
    no fair-queue
    ppp authentication pap chap
    !
    ip local pool range1 172.20.1.140 172.20.1.155
    ip http server
    ip classless
    ip route 0.0.0.0 0.0.0.0 Serial0/0
    !
    !
    !
    ip access-list extended blaster
    deny udp any eq tftp any
    deny udp any any eq tftp
    deny udp any eq 135 any
    deny udp any any eq 135
    deny udp any eq netbios-ss any
    deny udp any any eq netbios-ss
    deny udp any eq 445 any
    deny udp any any eq 445
    deny tcp any eq 135 any
    deny tcp any any eq 135
    deny tcp any eq 139 any
    deny tcp any any eq 139
    deny tcp any eq 445 any
    deny tcp any any eq 445
    deny tcp any eq 593 any
    deny tcp any any eq 593
    deny tcp any eq 4444 any
    deny tcp any any eq 4444
    deny icmp any any echo
    deny icmp any any echo-reply
    deny udp any any range 133 netbios-ss
    deny udp any range 133 netbios-ss any
    deny udp any eq 3333 any
    deny udp any any eq 3333
    deny udp any eq 593 any
    deny udp any any eq 593
    deny udp any any range 666 765
    deny udp any range 666 765 any
    deny udp any eq 4444 any
    deny udp any any eq 4444
    deny udp any eq 1433 any
    deny udp any any eq 1433
    deny udp any eq 1434 any
    deny udp any any eq 1434
    deny tcp any any range 133 139
    deny tcp any range 133 139 any
    deny tcp any eq 3333 any
    deny tcp any any eq 3333
    deny tcp any any range 666 765
    deny tcp any range 666 765 any
    deny tcp any eq 1433 any
    deny tcp any any eq 1433
    deny tcp any eq 1434 any
    deny tcp any any eq 1434
    permit ip any any
    no logging trap
    access-list 101 permit ip 172.20.1.128 0.0.0.63 any

    route-map cache permit 2
    match ip address 101
    set ip next-hop 172.20.1.1
    ( ip-cache-server)
    !
    tacacs-server host 217.219.225.99
    tacacs-server directed-request
    snmp-server community public RW
    snmp-server enable traps tty
    !
    line con 0
    line aux 0
    line vty 0 4
    password 7 141A1703080D7E7B747D
    !
    !
    !
    end
    [فقط اعضا می توانند لینک ها را مشاهده کنند برای ثبت نام اینجا را کلیک کنید]

اطلاعات موضوع

کاربرانی که در حال مشاهده این موضوع هستند

در حال حاضر 1 کاربر در حال مشاهده این موضوع است. (0 کاربران و 1 مهمان ها)

علاقه مندی ها (Bookmarks)

علاقه مندی ها (Bookmarks)

مجوز های ارسال و ویرایش

  • شما نمیتوانید موضوع جدیدی ارسال کنید
  • شما امکان ارسال پاسخ را ندارید
  • شما نمیتوانید فایل پیوست کنید.
  • شما نمیتوانید پست های خود را ویرایش کنید
  •