ناسا هاست ارائه دهنده سرور مجازی لینوکس و هاست پرسرعت وردپرس به همراه سی پنل و دایرکت ادمین
صفحه 1 از 2 12 آخرینآخرین
نمایش نتایج: از شماره 1 تا 10 , از مجموع 15

موضوع: GRE tunneling

  1. #1
    کاربر عادی parvaresh آواتار ها
    تاریخ عضویت
    Oct 2008
    نوشته ها
    4
    تشکرها / پسندها

    پیش فرض GRE tunneling

    با عرض سالام و خسته نباشيد

    من 1MB پهناي باند را از روي بستر اينترانت و با استفاد از GRE TUNNELING ارسال كردم

    مشكل اينجاست كه تمام سايتها باز مي شود به غير از MSN ,MICROSOFT




    SAITE A
    interface Tunnel1
    ip unnumbered Ethernet0/0
    tunnel source Serial0/0
    tunnel destination 10.143.zz.zz
    !
    interface Ethernet0/0
    ip address VALID IP ADDRESS
    no ip unreachables
    no ip mroute-cache
    ip policy route-map cache
    half-duplex
    !
    interface Serial0/0
    description connected to Internet
    ip address 10.143.XX.XX
    encapsulation ppp
    no ip mroute-cache
    no keepalive
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 Serial0/0


    SAITE B
    interface Tunnel3
    ip unnumbered GigabitEthernet3/0/0
    tunnel source 10.143.zz.zz
    tunnel destination 10.143.xx.xx
    !
    [فقط اعضا می توانند لینک ها را مشاهده کنند برای ثبت نام اینجا را کلیک کنید]

    مود تانل رو هم حتي عوض كردم ولي مشكل حل نشد

  2. # ADS
    Circuit advertisement
    تاریخ عضویت
    Always
    نوشته ها
    Many
     

  3. #2
    RezaBehroozi admin آواتار ها
    تاریخ عضویت
    Jan 1970
    محل سکونت
    Iran/Shiraz
    نوشته ها
    11,162
    تشکرها / پسندها

    پیش فرض

    اگر فقط این 2 سایت باشه به احتمال زیاد ربطی به تونل نداره...dns رو چک کنید
    [فقط اعضا می توانند لینک ها را مشاهده کنند برای ثبت نام اینجا را کلیک کنید]

  4. #3
    کاربر عادی parvaresh آواتار ها
    تاریخ عضویت
    Oct 2008
    نوشته ها
    4
    تشکرها / پسندها

    پیش فرض Gre

    Dns دورست كار مي كنه. راستش نميدونم سايت ديگي هم اين مشكل را داره يا نه .

    سايت [فقط اعضا می توانند لینک ها را مشاهده کنند برای ثبت نام اینجا را کلیک کنید] باز ميشه ولي 1 سري از لينكاي داخلي سايت كار ميكنه .

    در ضمن وقتي هم ip valid روكه به Tunnel دادم توي LAN داخلي خودم استفاده مي كنم

    هيچ مشكلي ندارم .
    ویرایش توسط parvaresh : 2008/10/17 در ساعت 01:03 PM

  5. #4
    کاربر فعال webgard3 آواتار ها
    تاریخ عضویت
    Dec 2006
    محل سکونت
    Shiraz
    نوشته ها
    1,371
    تشکرها / پسندها

    پیش فرض

    این تانلی که من میبینم خیلی اشکال داره.
    اصلا بعیده که داره کار میکنه.

    اما اگر میگید داره کار میکنه ربطی به تانل نداره که بعضی سایتها باز نمیشه.
    مگه اینکه dns اشکال داشته باشه یا کش داشته باشید.
    ...Thechnology is faster than you
    .so Try HARD

  6. #5
    کاربر عادی parvaresh آواتار ها
    تاریخ عضویت
    Oct 2008
    نوشته ها
    4
    تشکرها / پسندها

    پیش فرض Gre tunnel

    سلام

    نه مشكل cache و DNS نداره .

    ميشه بگين مشكلش چيه ؟

  7. #6
    کاربر فعال Naderpour آواتار ها
    تاریخ عضویت
    Jan 1970
    محل سکونت
    فعلا تهران - در کل مشخص نیست
    نوشته ها
    1,061
    تشکرها / پسندها

    پیش فرض

    دوست عزیز ip تونل که نمی تونه valid باشه !!
    شما دارین از طریق ip invalid ، آی پی(ip) های valid رو روت میکنید ، پس ip تونل نمی توته valid باشه
    ثانیا اگه سایت باز میکنه و مشکل کلی نداره و DNS هم درسته به احتمال زیاد مشکل به Provider تون مربوط میشه ، شاید فیلترش کردن ;-) به هر حال ربطی به تونل نداره !
    در ضمن نیازی به این تنظیمات پیچیده روی روتر نداری ! کار رو میشه راحت تر انجام بدی ، چرا اینقدر لقمه رو پیچوندی ؟
    در ضمن مشکلات فراوونی داره (یا شاید تنظیمات رو کامل نذاشتی ) عجیبه اگه با این تنظیمات جواب بده .
    ویرایش توسط Naderpour : 2008/10/18 در ساعت 02:11 AM
    milad.naderpour[at]Gmail.com

  8. #7
    کاربر عادی parvaresh آواتار ها
    تاریخ عضویت
    Oct 2008
    نوشته ها
    4
    تشکرها / پسندها

    پیش فرض Gre tunnleing

    salam
    be nazar shoma man baead chi kar konam ?

  9. #8
    کاربر فعال Naderpour آواتار ها
    تاریخ عضویت
    Jan 1970
    محل سکونت
    فعلا تهران - در کل مشخص نیست
    نوشته ها
    1,061
    تشکرها / پسندها

    پیش فرض

    اگه در حال حاضر yahoo , google و این قبیل سایت ها رو باز میکنه ، مشکل از شرکتیه که داری پهنای باند ازش میگیری

    کش سرور داری ؟ از روی کش سرور تست می کنی یا مستقیم ؟
    ویرایش توسط Naderpour : 2008/10/21 در ساعت 02:00 PM
    milad.naderpour[at]Gmail.com

  10. #9
    کاربر عادی e_amiri2004 آواتار ها
    تاریخ عضویت
    Feb 2009
    نوشته ها
    2
    تشکرها / پسندها

    پیش فرض

    سلام
    دوست عزیز مشکل شما از تانل نیست, این مشکل مربوط به یک WORM می باشد که با مصدوم نمودن سیستمهای قربانی اجازه ورود آنها به سایتهای امنیتی از جمله eset , mcafee , microsoft و ... را نمی دهد. تا حالا MCAFEE و Kasper تنها آنتی ویروسی بوده اند که جلوی آن را گرفته اند. احتمالاً باید در تسک منیجر ویندوز هم شاهد پروسسهای زیادی باشید.

  11. #10
    کاربر عادی e_amiri2004 آواتار ها
    تاریخ عضویت
    Feb 2009
    نوشته ها
    2
    تشکرها / پسندها

    Icon Razz

    سلام
    دوست عزیز مشکل شما از تانل نیست, این مشکل مربوط به یک WORM می باشد که با مصدوم نمودن سیستمهای قربانی اجازه ورود آنها به سایتهای امنیتی از جمله eset , mcafee , microsoft و ... را نمی دهد. تا حالا MCAFEE و Kasper تنها آنتی ویروسی بوده اند که جلوی آن را گرفته اند. احتمالاً باید در تسک منیجر ویندوز هم شاهد پروسسهای زیادی باشید.

صفحه 1 از 2 12 آخرینآخرین

اطلاعات موضوع

کاربرانی که در حال مشاهده این موضوع هستند

در حال حاضر 1 کاربر در حال مشاهده این موضوع است. (0 کاربران و 1 مهمان ها)

علاقه مندی ها (Bookmarks)

علاقه مندی ها (Bookmarks)

مجوز های ارسال و ویرایش

  • شما نمیتوانید موضوع جدیدی ارسال کنید
  • شما امکان ارسال پاسخ را ندارید
  • شما نمیتوانید فایل پیوست کنید.
  • شما نمیتوانید پست های خود را ویرایش کنید
  •