ShirazOnline
نمایش نتایج: از شماره 1 تا 4 , از مجموع 4

موضوع: چند نمونه کانفیگ

  1. #1
    RezaBehroozi admin آواتار ها
    تاریخ عضویت
    Jan 1970
    محل سکونت
    Iran/Shiraz
    نوشته ها
    11,187
    تشکرها / پسندها

    پیش فرض چند نمونه کانفیگ

    !
    version 12.2
    service timestamps debug uptime
    service timestamps log uptime
    service password-encryption
    !
    hostname manir
    !
    logging buffered 4096 debugging
    no logging console
    aaa new-model
    aaa authentication ppp default none
    aaa authentication ppp isputil group radius local
    aaa authorization network default none
    aaa authorization network isputil group radius local
    aaa accounting update newinfo
    aaa accounting network default none
    aaa accounting network isputil start-stop group radius
    enable secret 5 $1$Y/f7$Z5rqcDq7Twz.9VLfJ3x2e0
    enable password 7 03540A5955
    !
    username maniradmin
    ip subnet-zero
    !
    !
    ip name-server 217.218.127.104
    ip name-server 217.218.127.105
    ip name-server 192.9.9.3
    !
    !
    controller E1 1/0
    framing NO-CRC4
    channel-group 0 timeslots 1
    channel-group 1 timeslots 2
    channel-group 2 timeslots 3
    channel-group 3 timeslots 4
    channel-group 4 timeslots 5
    channel-group 5 timeslots 6
    channel-group 6 timeslots 7
    channel-group 7 timeslots 8
    channel-group 8 timeslots 9
    channel-group 9 timeslots 10
    channel-group 10 timeslots 11
    channel-group 11 timeslots 12
    channel-group 12 timeslots 14
    channel-group 14 timeslots 15
    channel-group 15 timeslots 16
    channel-group 16 timeslots 17
    channel-group 17 timeslots 18
    channel-group 18 timeslots 19
    !
    !
    !
    interface Loopback1
    ip address 192.168.9.1 255.255.255.252
    ip access-group 112 in
    ip access-group 112 out
    ip route-cache flow
    no ip mroute-cache
    !
    interface FastEthernet0/0
    ip address 217.219.137.129 255.255.255.224
    ip route-cache flow
    speed auto
    half-duplex
    traffic-shape group 147 8000 8000 8000 1000
    no cdp enable
    !
    interface FastEthernet0/1
    ip address 192.168.11.129 255.255.255.0
    ip access-group 112 in
    ip access-group 112 out
    ip route-cache flow
    duplex auto
    speed auto
    no cdp enable
    !
    interface Serial1/0:0
    description KHATIB
    ip unnumbered Loopback1
    !
    interface Serial1/0:1
    description elgoli omor 3
    ip unnumbered Loopback1
    !
    interface Serial1/0:2
    description TOZIE BARG
    ip unnumbered Loopback1
    !
    interface Serial1/0:3
    description SAZEH
    ip unnumbered Loopback1
    !
    interface Serial1/0:4
    description sarab
    ip unnumbered Loopback1
    !
    interface Serial1/0:5
    description mianeh
    ip unnumbered Loopback1
    !
    interface Serial1/0:6
    description garamalek omor 5
    ip unnumbered Loopback1
    !
    interface Serial1/0:7
    description SABESTAR
    ip unnumbered Loopback1
    !
    interface Serial1/0:8
    description MARAND
    ip unnumbered Loopback1
    !
    interface Serial1/0:9
    description MARAGEH
    ip unnumbered Loopback1
    !
    interface Serial1/0:10
    description satarkhan omor 4
    ip unnumbered Loopback1
    !
    interface Serial1/0:11
    description ardabil
    ip unnumbered Loopback1
    !
    interface Serial1/0:12
    ip unnumbered Loopback1
    !
    interface Serial1/0:14
    description antegal urumia
    ip unnumbered Loopback1
    !
    interface Serial1/0:15
    description urumia tozi
    ip unnumbered Loopback1
    !
    interface Serial1/0:16
    description ahar
    ip unnumbered Loopback1
    !
    interface Serial1/0:17
    no ip address
    !
    interface Serial1/0:18
    no ip address
    !
    interface Ethernet4/0
    no ip address
    shutdown
    half-duplex
    !
    interface Serial4/0
    ip unnumbered FastEthernet0/0
    ip access-group 112 in
    ip access-group 112 out
    ip nat outside
    encapsulation ppp
    ip route-cache flow
    no keepalive
    no fair-queue
    ignore-dcd
    no cdp enable
    !
    interface Group-Async0
    ip unnumbered FastEthernet0/0
    ip access-group 112 in
    ip access-group 112 out
    encapsulation ppp
    ip tcp header-compression passive
    async mode interactive
    peer default ip address pool invalidpool
    ppp authentication pap isputil
    ppp authorization isputil
    ppp accounting isputil
    group-range 97 103
    !
    interface Group-Async1
    ip unnumbered FastEthernet0/0
    encapsulation ppp
    ip tcp header-compression passive
    async mode interactive
    peer default ip address pool invalidpool1
    ppp authentication pap isputil
    ppp authorization isputil
    ppp accounting isputil
    group-range 104 112
    !
    ip local pool invalidpool 192.168.11.130 192.168.11.138
    ip local pool validpool 217.219.137.136 217.219.137.142
    ip local pool invalidpool1 192.168.11.139 192.168.11.145
    ip nat pool nat_inside 217.219.137.129 217.219.137.129 netmask 255.255.255.240
    ip nat inside source list 1 pool nat_inside overload
    ip classless
    ip route 0.0.0.0 0.0.0.0 Serial4/0
    ip route 132.147.160.0 255.255.255.0 Serial1/0:0
    ip route 132.147.161.0 255.255.255.0 Serial1/0:6
    ip route 172.16.0.0 255.255.0.0 192.168.11.200
    ip route 172.16.100.0 255.255.255.0 192.168.11.200
    ip route 172.17.0.0 255.255.0.0 192.168.11.200
    ip route 192.168.0.0 255.255.0.0 192.168.11.200
    ip route 192.168.7.0 255.255.255.0 192.168.10.7
    ip route 192.168.8.0 255.255.255.0 Serial1/0:15
    ip route 192.168.8.0 255.255.255.0 192.168.10.7
    ip route 192.168.9.4 255.255.255.252 Serial1/0:0
    ip route 192.168.9.8 255.255.255.252 Serial1/0:1
    ip route 192.168.9.12 255.255.255.252 Serial1/0:2
    ip route 192.168.9.16 255.255.255.252 Serial1/0:3
    ip route 192.168.9.20 255.255.255.252 Serial1/0:4
    ip route 192.168.9.24 255.255.255.252 Serial1/0:5
    ip route 192.168.9.28 255.255.255.252 Serial1/0:6
    ip route 192.168.9.32 255.255.255.252 Serial1/0:7
    ip route 192.168.9.36 255.255.255.252 Serial1/0:8
    ip route 192.168.9.40 255.255.255.252 Serial1/0:9
    ip route 192.168.9.44 255.255.255.252 Serial1/0:10
    ip route 192.168.9.48 255.255.255.252 Serial1/0:11
    ip route 192.168.9.52 255.255.255.252 Serial1/0:12
    ip route 192.168.9.60 255.255.255.252 Serial1/0:14
    ip route 192.168.9.70 255.255.255.254 Serial1/0:15
    ip route 192.168.10.0 255.255.255.0 Serial1/0:15
    ip route 192.168.12.0 255.255.255.0 Serial1/0:2 100
    ip route 192.168.15.0 255.255.255.0 Serial1/0:11
    ip route 192.168.16.0 255.255.255.0 Serial1/0:3
    ip route 192.168.19.0 255.255.255.0 192.168.11.200
    ip route 192.168.20.0 255.255.255.0 Serial1/0:8
    ip route 192.168.21.0 255.255.255.0 Serial1/0:7
    ip route 192.168.22.0 255.255.255.0 Serial1/0:12
    ip route 192.168.23.0 255.255.255.0 Serial1/0:4
    ip route 192.168.24.0 255.255.255.0 Serial1/0:16
    ip route 192.168.30.0 255.255.255.0 Serial1/0:9
    ip route 192.168.50.198 255.255.255.254 192.168.11.197
    ip route 192.168.60.0 255.255.255.0 Serial1/0:14
    ip route 192.168.70.0 255.255.255.0 Serial1/0:15
    ip route 192.168.93.0 255.255.255.0 Serial1/0:0
    ip route 192.168.94.0 255.255.255.0 Serial1/0:1
    ip route 192.168.95.0 255.255.255.0 Serial1/0:2
    ip route 192.168.96.0 255.255.255.0 Serial1/0:3
    ip route 192.168.97.0 255.255.255.0 Serial1/0:4
    ip route 192.168.98.0 255.255.255.0 Serial1/0:5
    ip route 192.168.99.0 255.255.255.0 Serial1/0:6
    ip route 192.168.103.0 255.255.255.0 Serial1/0:10
    ip route 192.168.105.0 255.255.255.0 Serial1/0:12
    ip route 192.168.210.0 255.255.255.0 Serial1/0:9
    ip route 192.168.230.0 255.255.255.0 192.168.15.8
    ip route 192.168.231.0 255.255.255.0 192.168.15.8
    ip route 192.168.232.0 255.255.255.0 192.168.15.8
    ip route 192.168.233.0 255.255.255.0 192.168.15.8
    ip route 192.168.234.0 255.255.255.0 192.168.15.8
    ip route 192.168.235.0 255.255.255.0 192.168.15.8
    ip http server
    !
    access-list 112 deny tcp any any eq 445
    access-list 112 deny tcp any any eq 6669
    access-list 112 deny tcp any any eq 7000
    access-list 112 deny tcp any any eq 16959
    access-list 112 deny tcp any any eq 27374
    access-list 112 deny tcp any any eq 6711
    access-list 112 deny tcp any any eq 6712
    access-list 112 deny tcp any any eq 6776
    access-list 112 deny tcp any any eq 16660
    access-list 112 deny tcp any any eq 65000
    access-list 112 deny tcp any any eq 27665
    access-list 112 deny tcp any any eq 31337
    access-list 112 deny tcp any any eq 33270
    access-list 112 deny tcp any any eq 39168
    access-list 112 deny tcp any any eq 26300
    access-list 112 deny tcp any any eq 135
    access-list 112 deny tcp any any eq 593
    access-list 112 deny tcp any any eq 4444
    access-list 112 deny udp any any eq 31335
    access-list 112 deny udp any any eq 27444
    access-list 112 deny udp any any eq 135
    access-list 112 deny udp any any eq netbios-ns
    access-list 112 deny udp any any eq netbios-dgm
    access-list 112 deny udp any any eq netbios-ss
    access-list 112 deny udp any any eq 5000
    access-list 112 deny tcp any any eq 5554
    access-list 112 deny tcp any any eq 9996
    access-list 112 deny udp any any eq tftp
    access-list 112 deny udp any any range 995 999
    access-list 112 deny tcp any host 67.131.237.24
    access-list 112 deny tcp host 67.131.237.24 any
    access-list 112 deny tcp any host 66.132.161.105
    access-list 112 deny tcp any host 64.119.110.243
    access-list 112 deny tcp any host 80.67.170.20
    access-list 112 deny tcp host 66.132.161.105 any
    access-list 112 deny tcp host 64.119.110.243 any
    access-list 112 deny tcp host 80.67.170.20 any
    access-list 112 deny ip 10.0.0.0 0.255.255.255 any
    access-list 112 deny ip 127.0.0.0 0.255.255.255 any
    access-list 112 deny ip 255.0.0.0 0.255.255.255 any
    access-list 112 deny ip 224.0.0.0 7.255.255.255 any
    access-list 112 deny ip host 0.0.0.0 any
    access-list 112 deny ip 169.254.92.0 0.0.0.255 any
    access-list 112 deny ip host 169.254.8.78 any
    access-list 112 permit ip any any
    access-list 147 permit ip host 217.219.137.135 any
    route-map rr permit 10
    match ip address 111
    set ip next-hop 192.168.11.5
    !
    tftp-server flash:
    snmp-server community man RW 15
    snmp-server community public RW
    snmp-server enable traps snmp authentication linkdown linkup coldstart warmstart
    snmp-server enable traps isdn call-information
    snmp-server enable traps isdn layer2
    snmp-server enable traps isdn chan-not-avail
    snmp-server enable traps hsrp
    snmp-server enable traps config
    snmp-server enable traps entity
    snmp-server enable traps envmon
    snmp-server enable traps ds0-busyout
    snmp-server enable traps ds1-loopback
    snmp-server enable traps bgp
    snmp-server enable traps ipmulticast
    snmp-server enable traps msdp
    snmp-server enable traps rsvp
    snmp-server enable traps frame-relay
    snmp-server enable traps rtr
    snmp-server enable traps syslog
    radius-server host 217.219.137.130 auth-port 2222 acct-port 2223
    radius-server retransmit 5
    radius-server key 7 040A5955
    !
    line con 0
    line 97 112
    timeout login response 300
    modem Dialin
    autocommand ppp
    transport input all
    autoselect during-login
    autoselect ppp
    autohangup
    stopbits 1
    flowcontrol hardware
    line aux 0
    line vty 0
    password 7 065559771E43
    line vty 1 4
    password 7 135641445901
    !
    end

  2. # ADS
    Circuit advertisement
    تاریخ عضویت
    Always
    محل سکونت
    Advertising world
    نوشته ها
    Many
    mftmirdamad
     

  3. #2
    RezaBehroozi admin آواتار ها
    تاریخ عضویت
    Jan 1970
    محل سکونت
    Iran/Shiraz
    نوشته ها
    11,187
    تشکرها / پسندها

    پیش فرض

    !* Access.CiscoConfig
    !* IP Address : 217.219.55.228
    !* Community : public
    !* Downloaded 10/1/2005 2:57:44 AM by SolarWinds Config Transfer Engine Version 5.5.0
    !
    version 12.3
    service timestamps debug datetime msec
    service timestamps log datetime msec
    service password-encryption
    !
    hostname Access
    !
    boot-start-marker
    boot-end-marker
    !
    enable password 0 reza
    !
    username admin password 0 ali
    spe 1/0 2/9
    firmware location system:/ucode/mica_port_firmware
    !
    !
    resource-pool disable
    !
    aaa new-model
    !
    !
    aaa authentication login local local
    aaa authentication ppp default none
    aaa authentication ppp dialins group tacacs+ local
    aaa authorization exec default none
    aaa authorization exec dialins group tacacs+ local
    aaa authorization network default none
    aaa authorization network dialins group tacacs+
    aaa accounting update newinfo
    aaa accounting network default none
    aaa accounting network dialins start-stop group tacacs+
    aaa session-id common
    ip subnet-zero
    no ip source-route
    ip rcmd rsh-enable
    no ip domain lookup
    !
    async-bootp dns-server 217.219.55.226
    !
    isdn voice-call-failure 0
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    controller E1 0
    framing NO-CRC4
    clock source line primary
    ds0-group 0 timeslots 1-15,17-31 type r2-digital
    cas-custom 0
    !
    controller E1 1
    framing NO-CRC4
    clock source line secondary 1
    ds0-group 0 timeslots 1-15,17-31 type r2-digital
    cas-custom 0
    !
    controller E1 2
    framing NO-CRC4
    clock source line secondary 2
    ds0-group 0 timeslots 1-15,17-31 type r2-digital
    cas-custom 0
    !
    controller E1 3
    framing NO-CRC4
    clock source line secondary 3
    ds0-group 0 timeslots 1-15,17-31 type r2-digital
    cas-custom 0
    !
    controller E1 4
    framing NO-CRC4
    clock source line secondary 4
    ds0-group 0 timeslots 1-15,17-31 type r2-digital
    cas-custom 0
    !
    controller E1 5
    framing NO-CRC4
    clock source line secondary 5
    ds0-group 0 timeslots 1-15,17-31 type r2-digital
    cas-custom 0
    !
    controller E1 6
    framing NO-CRC4
    clock source line secondary 6
    ds0-group 0 timeslots 1-15,17-31 type r2-digital
    cas-custom 0
    !
    controller E1 7
    framing NO-CRC4
    clock source line secondary 7
    ds0-group 0 timeslots 1-15,17-31 type r2-digital
    cas-custom 0
    !
    !
    interface Ethernet0
    no ip address
    shutdown
    !
    interface Serial0
    ip unnumbered FastEthernet0
    ip access-group 115 in
    ip access-group 115 out
    no ip unreachables
    encapsulation ppp
    ip tcp header-compression
    custom-queue-list 1
    !
    interface Serial1
    no ip address
    shutdown
    clockrate 2015232
    no fair-queue
    !
    interface Serial2
    no ip address
    shutdown
    clockrate 2015232
    no fair-queue
    !
    interface Serial3
    no ip address
    shutdown
    clockrate 2015232
    no fair-queue
    !
    interface FastEthernet0
    ip address 217.219.55.228 255.255.255.224
    ip directed-broadcast
    ip policy route-map lan
    duplex auto
    speed auto
    !
    interface Group-Async0
    ip unnumbered FastEthernet0
    ip access-group 115 in
    ip access-group 115 out
    encapsulation ppp
    no ip route-cache
    ip tcp header-compression
    no ip mroute-cache
    ip policy route-map redirect
    async mode interactive
    peer default ip address pool pool1
    compress mppc
    priority-group 1
    ppp authentication pap dialins
    ppp authorization dialins
    ppp accounting dialins
    group-range 1 120
    !
    ip local pool pool1 80.191.148.65 80.191.148.126
    ip classless
    ip route 0.0.0.0 0.0.0.0 Serial0
    no ip http server
    !
    !
    !
    ip access-list extended cache
    deny tcp host 217.219.55.226 any eq www
    deny tcp any host 217.219.55.227 eq www
    permit tcp 80.191.148.0 0.0.0.255 any eq www
    permit tcp 217.219.55.0 0.0.0.255 any eq www
    ip access-list extended icmp-deny
    deny icmp any any
    permit ip any any
    ip access-list extended test
    deny ip host 217.219.55.226 any
    permit tcp host 217.219.55.227 any eq www
    permit tcp host 217.219.55.229 any eq www
    permit tcp host 217.219.55.230 any eq www
    permit tcp host 217.219.55.231 any eq www
    permit tcp host 217.219.55.232 any eq www
    permit tcp host 217.219.55.233 any eq www
    permit tcp host 217.219.55.234 any eq www
    permit tcp host 217.219.55.235 any eq www
    permit tcp host 217.219.55.236 any eq www
    permit tcp host 217.219.55.237 any eq www
    permit tcp host 217.219.55.238 any eq www
    access-list 110 permit udp any any eq domain
    access-list 110 permit tcp any any eq telnet
    access-list 110 permit tcp any any eq 22
    access-list 111 permit tcp any any eq www
    access-list 112 permit tcp any any
    access-list 115 deny tcp any host 217.219.55.226 eq 6543
    access-list 115 deny udp any host 217.219.55.226 eq 6543
    access-list 115 deny udp any host 217.219.55.229 eq 6543
    access-list 115 deny tcp any host 217.219.55.229 eq 6543
    access-list 115 deny tcp any host 217.219.55.230 eq 6543
    access-list 115 deny udp any host 217.219.55.230 eq 6543
    access-list 115 deny udp any any eq tftp
    access-list 115 deny tcp any any eq 135
    access-list 115 deny udp any any eq 135
    access-list 115 deny udp any any eq netbios-ns
    access-list 115 deny tcp any any eq 137
    access-list 115 deny udp any any eq netbios-dgm
    access-list 115 deny tcp any any eq 138
    access-list 115 deny tcp any any eq 139
    access-list 115 deny udp any any eq netbios-ss
    access-list 115 deny tcp any any eq 445
    access-list 115 deny udp any any eq 445
    access-list 115 deny tcp any any eq 593
    access-list 115 deny tcp any any eq 4444
    access-list 115 deny tcp any any eq 707
    access-list 115 deny tcp any any eq 24
    access-list 115 deny tcp any any eq 68
    access-list 115 deny tcp any any eq 555
    access-list 115 deny udp any any eq 666
    access-list 115 deny tcp any any eq 1234
    access-list 115 deny tcp any any eq 1243
    access-list 115 deny udp any any eq 12345
    access-list 115 deny tcp any any eq 12345
    access-list 115 deny udp any any eq 1349
    access-list 115 deny tcp any any eq 1394
    access-list 115 deny tcp any any eq 1433
    access-list 115 deny udp any any eq 1434
    access-list 115 deny tcp any any eq 2020
    access-list 115 deny tcp any any eq 2080
    access-list 115 deny tcp any any eq 2525
    access-list 115 deny tcp any any eq 2773
    access-list 115 deny tcp any any eq 2774
    access-list 115 deny tcp any any eq 4000
    access-list 115 deny tcp any any eq 6711
    access-list 115 deny tcp any any eq 6712
    access-list 115 deny tcp any any eq 6713
    access-list 115 deny tcp any any eq 6776
    access-list 115 deny tcp any any eq 6796
    access-list 115 deny tcp any any eq 6969
    access-list 115 deny tcp any any eq 7000
    access-list 115 deny tcp any any eq 7002
    access-list 115 deny udp any any eq 7002
    access-list 115 deny tcp any any eq 7215
    access-list 115 deny tcp any any eq 7789
    access-list 115 deny tcp any any eq 8787
    access-list 115 deny tcp any any eq 27374
    access-list 115 deny tcp any any eq 27573
    access-list 115 deny tcp any any eq 31337
    access-list 115 deny udp any any eq 31337
    access-list 115 deny tcp any any eq 31338
    access-list 115 deny udp any any eq 31338
    access-list 115 deny tcp any any eq 54283
    access-list 115 deny tcp any any eq 54320
    access-list 115 deny tcp any any eq 54321
    access-list 115 deny udp any any eq 54321
    access-list 115 deny udp any any eq 37374
    access-list 115 deny tcp any any eq 37374
    access-list 115 deny tcp any host 217.219.55.228 eq telnet
    access-list 115 deny tcp any host 217.219.55.225 eq telnet
    access-list 115 deny udp any host 217.219.55.228 eq 23
    access-list 115 deny udp any host 217.219.55.225 eq 23
    access-list 115 permit ip any any
    access-list 160 permit udp any any eq domain
    access-list 160 permit tcp any any eq 63
    access-list 162 permit ip any host 83.170.50.240
    access-list 163 permit tcp any any
    access-list 164 permit ip any any
    queue-list 1 protocol ip 1 list 160
    queue-list 1 protocol ip 2 list 161
    queue-list 1 protocol ip 3 list 162
    queue-list 1 protocol ip 3 list 163
    queue-list 1 protocol ip 4 list 164
    queue-list 1 default 3
    queue-list 1 queue 1 limit 30
    queue-list 1 queue 2 limit 150
    queue-list 1 queue 3 limit 90
    queue-list 1 queue 4 limit 30
    queue-list 1 queue 5 limit 100
    queue-list 1 queue 6 limit 100
    priority-list 1 protocol ip high list 110
    priority-list 1 protocol ip medium list 111
    priority-list 1 protocol ip normal list 112
    priority-list 1 protocol ip low list 114
    !
    route-map redirect permit 7
    match ip address cache
    set ip next-hop 217.219.55.226
    !
    route-map lan permit 7
    match ip address test
    set ip next-hop 217.219.55.226
    !
    tacacs-server host 217.219.55.227 timeout 20 key 7 1101001019160A05
    tacacs-server directed-request
    tacacs-server key 7 151A1202002B22
    snmp-server community public RW 15
    !
    !
    !
    !
    !
    line con 0
    line 1 120
    modem InOut
    transport input all
    autoselect during-login
    autoselect ppp
    line aux 0
    line vty 0 15
    password password
    login
    !
    end


  4. #3
    RezaBehroozi admin آواتار ها
    تاریخ عضویت
    Jan 1970
    محل سکونت
    Iran/Shiraz
    نوشته ها
    11,187
    تشکرها / پسندها

    پیش فرض

    !* allameh-amini.CiscoConfig
    !* IP Address : 217.219.138.161
    !* Community : public
    !* Downloaded 10/1/2005 3:39:54 AM by SolarWinds Config Transfer Engine Version 5.5.0
    !
    version 12.2
    service timestamps debug uptime
    service timestamps log uptime
    no service password-encryption
    !
    hostname allameh-amini
    !
    aaa new-model
    !
    !
    aaa authentication login default group tacacs+ local
    aaa authentication enable default group tacacs+ enable
    aaa authentication ppp default if-needed group tacacs+ local
    aaa authorization exec default group tacacs+ local
    aaa authorization commands 1 default group tacacs+ local if-authenticated
    aaa authorization commands 15 default group tacacs+ local if-authenticated
    aaa authorization network default group tacacs+ local
    aaa accounting nested
    aaa accounting update newinfo
    aaa accounting exec default start-stop group tacacs+
    aaa accounting network default start-stop group tacacs+
    aaa session-id common
    !
    username admin privilege 15 password 0 ali
    ip subnet-zero
    ip rcmd rsh-enable
    ip rcmd remote-host system 217.219.138.162 xxxx enable
    !
    !
    ip name-server 217.218.127.104
    ip name-server 217.218.127.105
    ip name-server 192.9.9.3
    !
    !
    !
    !
    interface FastEthernet0/0
    ip address 217.219.138.161 255.255.255.224
    ip policy route-map cache
    duplex auto
    speed auto
    !
    interface Serial0/0
    ip unnumbered FastEthernet0/0
    !
    interface Group-Async1
    ip unnumbered FastEthernet0/0
    encapsulation ppp
    no ip route-cache
    ip tcp header-compression
    no ip mroute-cache
    ip policy route-map cache
    async mode interactive
    peer default ip address pool pool1
    ppp authentication pap
    group-range 33 48
    !
    ip local pool pool1 217.219.138.164 217.219.138.179
    ip classless
    ip route 0.0.0.0 0.0.0.0 Serial0/0
    no ip http server
    ip pim bidir-enable
    !
    !
    access-list 110 deny tcp any any neq www
    access-list 110 deny tcp host 217.219.138.163 any
    access-list 110 permit tcp any any
    route-map cache permit 110
    match ip address 110
    set ip next-hop 217.219.138.163
    !
    tacacs-server host 217.219.138.162
    tacacs-server timeout 10
    snmp-server community public RW 15
    snmp-server community String RW 15
    !
    line con 0
    line 33 48
    modem InOut
    transport input all
    autoselect during-login
    autoselect ppp
    stopbits 1
    flowcontrol hardware
    line aux 0
    line vty 0 4
    !
    !
    end


  5. #4
    RezaBehroozi admin آواتار ها
    تاریخ عضویت
    Jan 1970
    محل سکونت
    Iran/Shiraz
    نوشته ها
    11,187
    تشکرها / پسندها

    پیش فرض

    !* as5350.CiscoConfig
    !* IP Address : 217.219.89.78
    !* Community : public
    !* Downloaded 10/1/2005 3:15:53 AM by SolarWinds Config Transfer Engine Version 5.5.0
    !
    version 12.2
    service timestamps debug uptime
    service timestamps log uptime
    service password-encryption
    !
    hostname as5350
    !
    no boot startup-test
    aaa new-model
    !
    !
    aaa authentication ppp isputil group radius local
    aaa authorization network isputil group radius local
    aaa accounting update newinfo
    aaa accounting network isputil start-stop group radius
    aaa session-id common
    enable secret 0 reza
    !
    username admin privilege 15 password 0 ali
    username mahdi password 7 141B13180916272E2927212C
    !
    !
    resource-pool disable
    !
    !
    !
    !
    ip subnet-zero
    ip rcmd rsh-enable
    ip cef
    ip name-server 217.218.127.104
    ip name-server 217.218.127.105
    ip name-server 195.146.32.1
    ip name-server 195.146.32.65
    !
    !
    !
    !
    !
    !
    !
    !
    fax interface-type fax-mail
    mta receive maximum-recipients 0
    !
    controller E1 3/0
    framing NO-CRC4
    ds0-group 1 timeslots 1-15,17-31 type r2-digital
    cas-custom 1
    !
    controller E1 3/1
    framing NO-CRC4
    ds0-group 1 timeslots 1-15,17-31 type r2-digital
    cas-custom 1
    !
    !
    !
    interface FastEthernet0/0
    ip address 217.219.89.75 255.255.255.192
    ip nat outside
    duplex auto
    speed auto
    !
    interface FastEthernet0/1
    ip address 192.168.1.1 255.255.255.0
    ip nat inside
    duplex auto
    speed auto
    !
    interface Serial0/0
    no ip address
    clockrate 2000000
    !
    interface Serial0/1
    no ip address
    clockrate 2000000
    !
    interface Group-Async0
    ip unnumbered FastEthernet0/0
    ip nat inside
    encapsulation ppp
    ip tcp header-compression
    async mode dedicated
    peer default ip address pool dialpool
    ppp authentication pap isputil
    ppp authorization isputil
    ppp accounting isputil
    group-range 1/00 1/59
    !
    ip local pool dialpool 192.168.1.30 192.168.1.90
    ip nat pool natpool 217.219.89.76 217.219.89.80 netmask 255.255.255.192
    ip nat inside source list 1 pool natpool overload
    ip classless
    ip route 0.0.0.0 0.0.0.0 217.219.89.65
    no ip http server
    !
    access-list 1 permit any
    !
    snmp-server engineID local 00000009020000044D399F90
    snmp-server community public RW 15
    snmp-server community TaftaneT RW 15
    snmp-server community yyy RW 7
    snmp-server enable traps tty
    !
    radius-server host 217.219.89.67 auth-port 1336 acct-port 1337
    radius-server retransmit 5
    radius-server key 7 1249544541
    radius-server authorization permit missing Service-Type
    call rsvp-sync
    !
    voice-port 3/0:1
    compand-type a-law
    !
    voice-port 3/1:1
    compand-type a-law
    !
    !
    mgcp profile default
    !
    dial-peer cor custom
    !
    !
    !
    !
    line con 0
    line aux 0
    line vty 0 4
    password 0 password
    line 1/00 1/59
    no flush-at-activation
    no modem callout
    modem Dialin
    modem autoconfigure discovery
    transport input all
    autoselect during-login
    autoselect ppp
    !
    scheduler allocate 10000 400
    end


اطلاعات موضوع

کاربرانی که در حال مشاهده این موضوع هستند

در حال حاضر 1 کاربر در حال مشاهده این موضوع است. (0 کاربران و 1 مهمان ها)

موضوعات مشابه

  1. نمونه کانفیگ اسکویید
    توسط salamnet در انجمن لینوکس(Linux)
    پاسخ ها: 4
    آخرين نوشته: 2010/08/13, 12:31 PM
  2. چند نمونه کانفیگ 5
    توسط admin در انجمن سیسکو و انواع مختلف سخت افزار شبکه(cisco)
    پاسخ ها: 9
    آخرين نوشته: 2009/07/11, 12:13 AM
  3. چند نمونه کانفیگ 4
    توسط admin در انجمن سیسکو و انواع مختلف سخت افزار شبکه(cisco)
    پاسخ ها: 2
    آخرين نوشته: 2006/11/23, 12:08 AM
  4. چند نمونه کانفیگ 3
    توسط admin در انجمن سیسکو و انواع مختلف سخت افزار شبکه(cisco)
    پاسخ ها: 3
    آخرين نوشته: 2006/11/23, 12:07 AM
  5. چند نمونه کانفیگ 2
    توسط admin در انجمن سیسکو و انواع مختلف سخت افزار شبکه(cisco)
    پاسخ ها: 3
    آخرين نوشته: 2006/11/23, 12:05 AM

علاقه مندی ها (Bookmarks)

علاقه مندی ها (Bookmarks)

مجوز های ارسال و ویرایش

  • شما نمیتوانید موضوع جدیدی ارسال کنید
  • شما امکان ارسال پاسخ را ندارید
  • شما نمیتوانید فایل پیوست کنید.
  • شما نمیتوانید پست های خود را ویرایش کنید
  •