ShirazOnline
نمایش نتایج: از شماره 1 تا 4 , از مجموع 4

موضوع: چند نمونه کانفیگ 2

  1. #1
    RezaBehroozi admin آواتار ها
    تاریخ عضویت
    Jan 1970
    محل سکونت
    Iran/Shiraz
    نوشته ها
    11,188
    تشکرها / پسندها

    پیش فرض چند نمونه کانفیگ 2

    !* c2600.CiscoConfig
    !* IP Address : 217.219.210.67
    !* Community : public
    !* Downloaded 10/1/2005 4:20:48 AM by SolarWinds Config Transfer Engine Version 5.5.0
    !
    version 12.1
    service timestamps debug uptime
    service timestamps log uptime
    service password-encryption
    !
    hostname c2600
    !
    aaa new-model
    aaa authentication login default group tacacs+ local
    aaa authentication ppp default if-needed local group tacacs+
    aaa accounting update newinfo
    aaa accounting network default start-stop group tacacs+
    enable secret 5 $1$f1g4$cIE0SIl90C9x3lcUjFt6f/
    enable password 7 03055702140A3B4D
    !
    username SYSTEM privilege 15 password 7 0948410C0A0B032D060D103E2E36
    username admin privilege 15 password 7 13041B1B
    !
    !
    !
    !
    clock timezone IRT 3 30
    clock summer-time IRT recurring
    ip subnet-zero
    no ip source-route
    no ip rcmd domain-lookup
    ip rcmd rsh-enable
    ip rcmd remote-host SYSTEM 217.219.210.71 SYSTEM enable
    ip rcmd remote-host SYSTEM 217.219.210.70 SYSTEM enable
    ip name-server 217.219.210.66
    ip name-server 192.9.9.3
    ip name-server 217.218.127.104
    !
    !
    !
    !
    interface Ethernet0/0
    ip address 192.168.4.127 255.255.255.0 secondary
    ip address 217.219.210.67 255.255.255.192
    no ip mroute-cache
    half-duplex
    no cdp enable
    !
    interface Serial0/0
    bandwidth 1024
    ip unnumbered Ethernet0/0
    ip access-group 112 out
    encapsulation ppp
    no fair-queue
    !
    interface Group-Async1
    bandwidth 34
    ip unnumbered Ethernet0/0
    rate-limit input 16000 1500 3000 conform-action transmit exceed-action drop
    encapsulation ppp
    ip tcp header-compression
    async mode interactive
    peer default ip address pool pool4
    ppp authentication pap
    group-range 33 42
    !
    interface Group-Async2
    bandwidth 34
    ip unnumbered Ethernet0/0
    rate-limit input 16000 1500 3000 conform-action transmit exceed-action drop
    encapsulation ppp
    ip tcp header-compression
    ip policy route-map nat
    async mode interactive
    peer default ip address pool pool3
    ppp authentication pap
    group-range 43 48
    !
    router rip
    network 217.219.210.0
    !
    ip local pool pool3 192.168.4.121 192.168.4.126
    ip local pool pool4 217.219.210.79 217.219.210.86
    ip classless
    ip route 0.0.0.0 0.0.0.0 Serial0/0
    no ip http server
    !
    access-list 102 permit ip 217.219.210.64 0.0.0.63 any
    access-list 103 permit ip any any
    access-list 112 permit ip any any
    dialer-list 1 protocol ip permit
    route-map sss permit 2
    match ip address 102
    set ip next-hop 217.219.210.72
    !
    route-map nat permit 2
    match ip address 103
    set ip next-hop 192.168.4.100
    !
    tacacs-server host 217.219.210.71
    tacacs-server timeout 20
    no tacacs-server directed-request
    snmp-server community public RW 15
    snmp-server packetsize 2048
    !
    line con 0
    exec-timeout 30 0
    timeout login response 200
    script dialer dial
    modem autoconfigure discovery
    transport input none
    stopbits 1
    flowcontrol hardware
    line 33 47
    timeout login response 200
    autoselect ppp
    modem Dialin
    modem autoconfigure type microcom_mimic
    autocommand ppp
    transport input all
    flowcontrol hardware
    line 48
    exec-timeout 0 0
    timeout login response 200
    autoselect ppp
    modem Dialin
    modem autoconfigure type microcom_mimic
    autocommand ppp
    transport input all
    flowcontrol hardware
    line aux 0
    line vty 0 4
    access-class 112 in
    password 7 0111070A5F0A14082056
    !
    end


  2. # ADS
    Circuit advertisement
    تاریخ عضویت
    Always
    محل سکونت
    Advertising world
    نوشته ها
    Many
     

  3. #2
    RezaBehroozi admin آواتار ها
    تاریخ عضویت
    Jan 1970
    محل سکونت
    Iran/Shiraz
    نوشته ها
    11,188
    تشکرها / پسندها

    پیش فرض

    !* fara5300.CiscoConfig
    !* IP Address : 217.219.225.41
    !* Community : public
    !* Downloaded 10/1/2005 4:25:13 AM by SolarWinds Config Transfer Engine Version 5.5.0
    !
    version 12.2
    service nagle
    service timestamps debug uptime
    service timestamps log uptime
    no service password-encryption
    !
    hostname fara5300
    !
    aaa new-model
    !
    !
    aaa authentication login default local
    aaa authentication ppp default group radius
    aaa authorization network default if-authenticated
    aaa accounting update newinfo
    aaa accounting network default start-stop group radius
    aaa accounting system default start-stop group radius
    aaa session-id common
    enable secret 0 reza
    !
    username admin privilege 15 password 0 ali
    username fara privilege 15 password 0 3384456
    spe 1/0 1/9
    firmware location system:/ucode/mica_port_firmware
    !
    !
    resource-pool disable
    clock timezone IRT 3 30
    clock summer-time IRT recurring
    !
    ip subnet-zero
    ip icmp rate-limit unreachable 1
    ip rcmd rsh-enable
    ip rcmd remote-host SYSTEM 217.219.225.42 SYSTEM enable
    ip wccp web-cache
    ip tcp selective-ack
    ip tcp window-size 2144
    ip tcp synwait-time 10
    ip host Router 217.219.225.41
    ip name-server 217.218.155.104
    ip name-server 217.218.127.104
    ip name-server 192.9.9.3
    !
    ip ssh time-out 120
    ip ssh authentication-retries 3
    isdn switch-type primary-net5
    !
    !
    !
    !
    !
    !
    fax interface-type modem
    mta receive maximum-recipients 0
    !
    crypto mib ipsec flowmib history tunnel size 200
    crypto mib ipsec flowmib history failure size 200
    !
    controller E1 0
    framing NO-CRC4
    clock source line primary
    ds0-group 1 timeslots 1-15,17-31 type r2-digital
    cas-custom 1
    !
    controller E1 1
    framing NO-CRC4
    clock source line secondary 1
    ds0-group 1 timeslots 1-15,17-31 type r2-digital
    !
    controller E1 2
    framing NO-CRC4
    clock source line secondary 1
    ds0-group 1 timeslots 1-15,17-31 type r2-digital
    !
    controller E1 3
    framing NO-CRC4
    clock source line secondary 1
    ds0-group 1 timeslots 1-15,17-31 type r2-digital
    !
    !
    !
    interface Ethernet0
    ip address 192.168.1.244 255.255.255.0
    ip access-group 115 in
    ip access-group 115 out
    ip nat inside
    no ip mroute-cache
    no cdp enable
    !
    interface Serial0
    no ip address
    no ip mroute-cache
    shutdown
    no fair-queue
    clockrate 2015232
    no cdp enable
    !
    interface Serial1
    no ip address
    shutdown
    no fair-queue
    clockrate 2015232
    no cdp enable
    !
    interface Serial2
    no ip address
    shutdown
    no fair-queue
    clockrate 2015232
    no cdp enable
    !
    interface Serial3
    ip unnumbered FastEthernet0
    ip access-group 115 in
    ip access-group 115 out
    ip nat outside
    ip wccp web-cache redirect out
    no ip mroute-cache
    no fair-queue
    no cdp enable
    !
    interface FastEthernet0
    ip address 217.219.225.41 255.255.255.248
    no ip mroute-cache
    duplex auto
    speed auto
    no cdp enable
    !
    interface Group-Async1
    ip unnumbered Ethernet0
    ip access-group 115 in
    ip access-group 115 out
    no ip unreachables
    ip nat inside
    encapsulation ppp
    ip tcp header-compression
    no ip mroute-cache
    keepalive 10
    async mode dedicated
    peer default ip address pool default
    compress mppc
    ppp authentication chap pap ms-chap
    group-range 1 120
    !
    ip local pool default 192.168.1.2 192.168.1.122
    ip nat pool max 217.219.225.41 217.219.225.41 prefix-length 24
    ip nat inside source list 1 pool max overload
    ip classless
    no ip forward-protocol udp tftp
    no ip forward-protocol udp nameserver
    no ip forward-protocol udp domain
    no ip forward-protocol udp time
    no ip forward-protocol udp netbios-ns
    no ip forward-protocol udp netbios-dgm
    no ip forward-protocol udp tacacs
    ip route 0.0.0.0 0.0.0.0 Serial3
    ip route 0.0.0.0 0.0.0.0 Null0 255
    no ip http server
    !
    access-list 1 permit 192.168.1.0 0.0.0.255
    access-list 115 deny tcp any any eq finger
    access-list 115 deny tcp any any eq 135
    access-list 115 deny tcp any any eq 137
    access-list 115 deny tcp any any eq 138
    access-list 115 deny tcp any any eq 139
    access-list 115 deny tcp any any eq 445
    access-list 115 deny tcp any any eq 666
    access-list 115 deny tcp any any eq 707
    access-list 115 deny udp any any eq 445
    access-list 115 deny udp any any eq 666
    access-list 115 deny udp any any eq 4257
    access-list 115 deny udp any any eq netbios-ns
    access-list 115 deny tcp any any eq 1024
    access-list 115 deny tcp any any eq 1645
    access-list 115 deny tcp any any eq 1646
    access-list 115 deny tcp any any eq 3127
    access-list 115 deny tcp any any eq 4444
    access-list 115 deny tcp any any eq 5554
    access-list 115 deny tcp any any eq 5555
    access-list 115 deny tcp any any eq 6667
    access-list 115 deny tcp any any eq 8081
    access-list 115 deny tcp any any eq 9996
    access-list 115 deny tcp any any eq tacacs
    access-list 115 deny udp any any eq 135
    access-list 115 deny udp any any eq netbios-dgm
    access-list 115 deny udp any any eq netbios-ss
    access-list 115 permit ip any any
    no cdp run
    !
    !
    snmp-server community public RW 15
    !
    radius-server host 217.219.225.42 auth-port 1645 acct-port 1646 timeout 10 retransmit 3 key nttac
    radius-server retransmit 3
    call rsvp-sync
    !
    !
    mgcp profile default
    !
    !
    !
    line con 0
    line 1 120
    session-timeout 10
    no flush-at-activation
    modem InOut
    modem autoconfigure type mica
    transport input all
    escape-character NONE
    autoselect during-login
    autoselect ppp
    line aux 0
    line vty 0 4
    password 1212
    !
    scheduler interval 500
    end


  4. #3
    RezaBehroozi admin آواتار ها
    تاریخ عضویت
    Jan 1970
    محل سکونت
    Iran/Shiraz
    نوشته ها
    11,188
    تشکرها / پسندها

    پیش فرض

    !* FET-E1.CiscoConfig
    !* IP Address : 217.219.185.162
    !* Community : public
    !* Downloaded 10/1/2005 3:59:27 AM by SolarWinds Config Transfer Engine Version 5.5.0
    !
    version 12.2
    service timestamps debug uptime
    service timestamps log uptime
    no service password-encryption
    !
    hostname FET-E1
    !
    aaa new-model
    aaa authentication login default group tacacs+ local
    aaa authentication enable default group tacacs+ enable
    aaa authentication ppp default if-needed group tacacs+ local
    aaa authorization exec default group tacacs+ local
    aaa authorization commands 15 default group tacacs+ local if-authenticated
    aaa authorization network default group tacacs+ local
    aaa accounting nested
    aaa accounting update newinfo
    aaa accounting exec default start-stop group tacacs+
    aaa accounting network default start-stop group tacacs+
    enable password reza
    !
    username admin password 0 ali
    spe 1/0 1/9
    firmware location system:/ucode/mica_port_firmware
    !
    !
    resource-pool disable
    !
    modem-pool fete1
    pool-range 1-30
    called-number 4229494 max-conn 30
    called-number rsvp-sync max-conn 30
    !
    call rsvp-sync
    ip subnet-zero
    ip rcmd rsh-enable
    ip rcmd remote-host system 217.219.185.163 system enable
    no ip domain-lookup
    ip name-server 217.218.127.104
    ip name-server 217.218.127.105
    ip name-server 217.218.127.106
    ip name-server 192.9.9.3
    ip name-server 62.32.32.26
    !
    isdn switch-type primary-net5
    isdn gateway-max-interworking
    !
    !
    !
    !
    !
    fax interface-type modem
    mta receive maximum-recipients 0
    !
    controller E1 0
    framing NO-CRC4
    clock source line primary
    pri-group timeslots 1-31
    !
    controller E1 1
    clock source line secondary 1
    !
    controller E1 2
    clock source line secondary 2
    !
    controller E1 3
    clock source line secondary 3
    !
    controller E1 4
    clock source line secondary 4
    !
    controller E1 5
    clock source line secondary 5
    !
    controller E1 6
    clock source line secondary 6
    !
    controller E1 7
    clock source line secondary 7
    !
    !
    !
    interface Ethernet0
    no ip address
    shutdown
    !
    interface Serial0
    no ip address
    shutdown
    no fair-queue
    clockrate 2015232
    !
    interface Serial1
    no ip address
    shutdown
    no fair-queue
    clockrate 2015232
    !
    interface Serial2
    no ip address
    shutdown
    no fair-queue
    clockrate 2015232
    !
    interface Serial3
    no ip address
    shutdown
    no fair-queue
    clockrate 2015232
    !
    interface Serial0:15
    ip unnumbered FastEthernet0
    encapsulation ppp
    ip mroute-cache
    autodetect encapsulation ppp v120 lapb-ta
    isdn switch-type primary-net5
    isdn incoming-voice modem
    isdn calling-number 4229494
    peer default ip address pool setup-pool1
    ppp authentication pap chap
    ppp multilink
    !
    interface FastEthernet0
    ip address 192.168.100.60 255.255.255.0 secondary
    ip address 192.168.100.4 255.255.255.0 secondary
    ip address 192.168.201.5 255.255.255.0 secondary
    ip address 217.219.185.162 255.255.255.224
    ip nat outside
    duplex auto
    speed auto
    pppoe enable
    no mop enabled
    !
    interface Group-Async1
    ip unnumbered FastEthernet0
    ip nat inside
    encapsulation ppp
    ip tcp header-compression
    autodetect encapsulation ppp
    async mode dedicated
    peer default ip address pool nat
    ppp authentication pap chap
    group-range 1 30
    !
    interface Group-Async7
    physical-layer async
    ip unnumbered FastEthernet0
    ip nat inside
    encapsulation ppp
    ip tcp header-compression
    async mode interactive
    peer default ip address pool nat
    ppp authentication chap pap
    !
    ip local pool nat 192.168.201.200 192.168.201.240
    ip local pool setup-pool1 217.219.185.166 217.219.185.175
    ip nat inside source list nat interface FastEthernet0 overload
    ip classless
    ip route 0.0.0.0 0.0.0.0 217.219.185.161
    no ip http server
    ip pim bidir-enable
    !
    !
    ip access-list extended nat
    permit ip 192.168.201.0 0.0.0.255 any
    route-map cache permit 1
    match ip address routewww
    set ip next-hop 192.168.200.1
    !
    !
    tacacs-server host 217.219.185.163
    tacacs-server timeout 20
    snmp-server community public RW 15
    snmp-server enable traps tty
    !
    !
    !
    line con 0
    password fet
    logging synchronous
    autocommand ppp
    autoselect ppp
    line 1 120
    no flush-at-activation
    modem Dialin
    no modem status-poll
    autoselect during-login
    autoselect ppp
    line aux 0
    line vty 0 4
    password fet
    !
    end


  5. #4
    RezaBehroozi admin آواتار ها
    تاریخ عضویت
    Jan 1970
    محل سکونت
    Iran/Shiraz
    نوشته ها
    11,188
    تشکرها / پسندها

    پیش فرض

    !* gaz_hamam_pesht.CiscoConfig
    !* IP Address : 217.219.21.97
    !* Community : public
    !* Downloaded 10/1/2005 2:34:05 AM by SolarWinds Config Transfer Engine Version 5.5.0
    !
    version 12.2
    service timestamps debug uptime
    service timestamps log uptime
    service password-encryption
    !
    hostname gaz_hamam_pesht
    !
    aaa new-model
    !
    !
    aaa session-id common
    enable secret 0 reza
    !
    username admin
    username vahsha password 0 ali
    ip subnet-zero
    !
    !
    ip name-server 195.146.32.1
    ip name-server 195.146.32.65
    ip name-server 192.9.9.3
    ip name-server 217.218.127.104
    ip name-server 217.218.127.106
    !
    !
    class-map match-all lsass
    match access-group 116
    !
    !
    policy-map drop-lsass
    class lsass
    bandwidth 8
    !
    !
    !
    !
    interface FastEthernet0/0
    description connected to LAN
    ip address 217.219.21.97 255.255.255.240
    ip access-group 115 in
    ip access-group 115 out
    no ip *****-arp
    no ip mroute-cache
    duplex auto
    speed auto
    no cdp enable
    !
    interface Serial0/0
    description connected to internet
    bandwidth 128
    ip unnumbered FastEthernet0/0
    ip access-group 116 in
    ip access-group 116 out
    encapsulation ppp
    no ip mroute-cache
    no keepalive
    !
    ip default-gateway 217.219.21.97
    ip classless
    ip route 0.0.0.0 0.0.0.0 Serial0/0
    no ip http server
    no ip pim bidir-enable
    !
    !
    access-list 115 deny udp any any eq tftp
    access-list 115 deny tcp any any eq 135
    access-list 115 deny udp any any eq 135
    access-list 115 deny udp any any eq netbios-ns
    access-list 115 deny udp any any eq netbios-dgm
    access-list 115 deny udp any any eq netbios-ss
    access-list 115 deny tcp any any eq 139
    access-list 115 deny tcp any any eq 445
    access-list 115 deny tcp any any eq 593
    access-list 115 deny tcp any any eq 4444
    access-list 115 permit ip any any
    access-list 116 deny tcp any any eq 445
    access-list 116 deny tcp any any eq 5554
    access-list 116 deny tcp any any eq 9996
    access-list 116 permit ip any any
    snmp-server community public RW 15
    snmp-server community private RW 15
    snmp-server contact --Test Contact--023516
    !
    line con 0
    line aux 0
    line vty 0 4
    password 7 1307161C0F0D162D2A3E
    !
    !
    end


اطلاعات موضوع

کاربرانی که در حال مشاهده این موضوع هستند

در حال حاضر 1 کاربر در حال مشاهده این موضوع است. (0 کاربران و 1 مهمان ها)

موضوعات مشابه

  1. نمونه کانفیگ اسکویید
    توسط salamnet در انجمن لینوکس(Linux)
    پاسخ ها: 4
    آخرين نوشته: 2010/08/13, 01:31 PM
  2. چند نمونه کانفیگ 5
    توسط admin در انجمن سیسکو و انواع مختلف سخت افزار شبکه(cisco)
    پاسخ ها: 9
    آخرين نوشته: 2009/07/11, 01:13 AM
  3. چند نمونه کانفیگ 4
    توسط admin در انجمن سیسکو و انواع مختلف سخت افزار شبکه(cisco)
    پاسخ ها: 2
    آخرين نوشته: 2006/11/23, 01:08 AM
  4. چند نمونه کانفیگ 3
    توسط admin در انجمن سیسکو و انواع مختلف سخت افزار شبکه(cisco)
    پاسخ ها: 3
    آخرين نوشته: 2006/11/23, 01:07 AM
  5. چند نمونه کانفیگ
    توسط admin در انجمن سیسکو و انواع مختلف سخت افزار شبکه(cisco)
    پاسخ ها: 3
    آخرين نوشته: 2006/11/23, 01:02 AM

علاقه مندی ها (Bookmarks)

علاقه مندی ها (Bookmarks)

مجوز های ارسال و ویرایش

  • شما نمیتوانید موضوع جدیدی ارسال کنید
  • شما امکان ارسال پاسخ را ندارید
  • شما نمیتوانید فایل پیوست کنید.
  • شما نمیتوانید پست های خود را ویرایش کنید
  •