ShirazOnline
نمایش نتایج: از شماره 1 تا 4 , از مجموع 4

موضوع: چند نمونه کانفیگ 3

  1. #1
    RezaBehroozi admin آواتار ها
    تاریخ عضویت
    Jan 1970
    محل سکونت
    Iran/Shiraz
    نوشته ها
    11,187
    تشکرها / پسندها

    پیش فرض چند نمونه کانفیگ 3

    !* Go-and-learn-security.CiscoConfig
    !* IP Address : 217.219.193.17
    !* Community : public
    !* Downloaded 10/1/2005 4:05:21 AM by SolarWinds Config Transfer Engine Version 5.5.0
    !
    version 12.2
    service timestamps debug uptime
    service timestamps log uptime
    no service password-encryption
    !
    hostname Go-and-learn-security
    !
    aaa new-model
    aaa authentication ppp default local
    enable secret 0 reza
    enable password alireza
    !
    username admin password 0 ali
    username keypour password 0 kp1384
    username hamidi password 0 hamidi1351s
    ip subnet-zero
    !
    !
    ip name-server 217.218.127.104
    ip name-server 217.218.127.105
    ip name-server 192.9.9.3
    !
    chat-script resetmodem "" "atzl1s0=1" "ok" ""
    !
    !
    !
    interface Null0
    no ip unreachables
    !
    interface Ethernet0/0
    ip address 217.219.193.17 255.255.255.240
    ip access-group 177 in
    half-duplex
    !
    interface Serial0/0
    ip unnumbered Ethernet0/0
    ip access-group 177 out
    no ip unreachables
    encapsulation ppp
    no ip mroute-cache
    !
    interface Group-Async0
    ip unnumbered Ethernet0/0
    ip access-group 177 in
    ip nat inside
    encapsulation ppp
    no ip mroute-cache
    dialer in-band
    dialer-group 1
    autodetect encapsulation ppp
    async mode interactive
    peer default ip address pool dial-up
    ppp authentication pap chap ms-chap
    group-range 33 48
    !
    ip local pool dial-up 217.219.193.28 217.219.193.31
    ip classless
    ip route 0.0.0.0 0.0.0.0 Serial0/0
    no ip http server
    ip pim bidir-enable
    !
    access-list 1 permit 217.219.193.0 0.0.0.255
    access-list 10 permit 217.219.193.16 0.0.0.15
    access-list 177 permit ip 217.219.193.0 0.0.0.255 any
    access-list 177 deny tcp any any eq 135
    access-list 177 deny tcp any any eq 136
    access-list 177 deny tcp any any eq 137
    access-list 177 deny tcp any any eq 138
    access-list 177 deny tcp any any eq 139
    access-list 177 deny tcp any any eq 445
    access-list 177 deny tcp any any eq 446
    access-list 177 deny udp any any eq tftp
    access-list 177 deny udp any any eq 135
    access-list 177 deny udp any any eq 136
    access-list 177 deny udp any any eq netbios-ns
    access-list 177 deny udp any any eq netbios-dgm
    access-list 177 deny udp any any eq netbios-ss
    access-list 177 deny udp any any eq 445
    access-list 177 deny udp any any eq 446
    access-list 177 deny tcp any any eq 593
    access-list 177 deny tcp any any eq 4444
    access-list 177 deny ip any any
    access-list 199 permit icmp any any echo
    access-list 199 permit icmp any any echo-reply
    dialer-list 1 protocol ip permit
    route-map nachi-worm permit 10
    match ip address 199
    match length 92 92
    set interface Null0
    !
    tacacs-server host 217.219.193.18
    snmp-server community public RW 15
    !
    line con 0
    line 33 48
    session-timeout 120
    exec-timeout 0 0
    session-limit 1
    modem Dialin
    modem autoconfigure type mica
    autocommand ppp default
    transport input all
    transport output telnet rlogin
    escape-character BREAK
    autoselect during-login
    autoselect ppp
    autohangup
    line aux 0
    line vty 0 4
    password pn6ur
    !
    end


  2. # ADS
    Circuit advertisement
    تاریخ عضویت
    Always
    محل سکونت
    Advertising world
    نوشته ها
    Many
    mftmirdamad
     

  3. #2
    RezaBehroozi admin آواتار ها
    تاریخ عضویت
    Jan 1970
    محل سکونت
    Iran/Shiraz
    نوشته ها
    11,187
    تشکرها / پسندها

    پیش فرض

    !* ilam-internet.CiscoConfig
    !* IP Address : 217.219.204.1
    !* Community : public
    !* Downloaded 10/1/2005 4:09:41 AM by SolarWinds Config Transfer Engine Version 5.5.0
    !
    version 12.2
    service tcp-keepalives-in
    service tcp-keepalives-out
    service timestamps debug uptime
    service timestamps log datetime localtime
    service password-encryption
    !
    hostname ilam-internet
    !
    no logging console
    enable secret 0 reza
    !
    username ali password 0 1234
    username admin password 0 ali
    ip subnet-zero
    no ip source-route
    ip rcmd rsh-enable
    ip rcmd remote-host SYSTEM 217.219.204.2 SYSTEM enable
    ip wccp 9
    !
    !
    ip name-server 217.218.155.104
    ip name-server 192.9.9.3
    !
    ip address-pool local
    modemcap entry mcmom:FD=&f:MSC=bq2%g1%b28800%m1%u2&d3&g-k1@u2400\q3s0=1s7=40
    !
    !
    !
    interface FastEthernet0/0
    ip address 217.219.204.1 255.255.255.0
    ip access-group b in
    ip access-group b out
    ip wccp 9 redirect in
    duplex auto
    speed auto
    !
    interface Serial0/0
    ip unnumbered FastEthernet0/0
    ip access-group c in
    ip access-group c out
    encapsulation ppp
    !
    interface FastEthernet0/1
    no ip address
    shutdown
    duplex auto
    speed auto
    !
    interface Group-Async1
    physical-layer async
    ip unnumbered FastEthernet0/0
    encapsulation ppp
    ip tcp header-compression passive
    ip policy route-map ptt
    async mode interactive
    peer default ip address pool DIALUP
    ppp max-bad-auth 100
    ppp authentication pap
    !
    interface Group-Async11
    physical-layer async
    no ip address
    encapsulation ppp
    !
    ip local pool DIALUP 217.219.204.4 217.219.204.15
    ip classless
    ip route 0.0.0.0 0.0.0.0 Serial0/0
    no ip http server
    ip pim bidir-enable
    !
    !
    ip access-list extended b
    deny tcp any any eq 135
    deny tcp any any eq 139
    deny tcp any any eq 445
    deny udp any any eq 445
    deny udp any any eq 135
    deny udp any any eq netbios-ss
    deny icmp any any
    permit ip any any
    ip access-list extended c
    deny ip host 217.219.204.6 any
    permit ip any any
    !
    tacacs-server host 217.219.204.2
    snmp-server community public RW 15
    !
    line con 0
    speed 115200
    line aux 0
    line vty 0 4
    password 0 password
    login
    !
    !
    end


  4. #3
    RezaBehroozi admin آواتار ها
    تاریخ عضویت
    Jan 1970
    محل سکونت
    Iran/Shiraz
    نوشته ها
    11,187
    تشکرها / پسندها

    پیش فرض

    !* kanoon_router.CiscoConfig
    !* IP Address : 217.218.4.193
    !* Community : public
    !* Downloaded 10/1/2005 4:36:34 AM by SolarWinds Config Transfer Engine Version 5.5.0
    !
    version 12.3
    service timestamps debug uptime
    service timestamps log uptime
    service password-encryption
    !
    hostname kanoon_router
    !
    enable secret 0 reza
    !
    username admin privilege 15 password 0 ali
    aaa new-model
    !
    !
    aaa authentication login default local
    aaa authentication ppp default if-needed group tacacs+ local
    aaa authorization network default none
    aaa authorization network dialins group tacacs+ local
    aaa accounting nested
    aaa accounting update newinfo
    aaa accounting exec default start-stop group tacacs+
    aaa accounting exec dialins start-stop group tacacs+
    aaa accounting network default start-stop group tacacs+
    aaa accounting network dialins start-stop group tacacs+
    aaa session-id common
    ip subnet-zero
    ip rcmd rsh-enable
    ip rcmd remote-host system 200.200.200.3 system enable
    !
    !
    ip name-server 217.218.127.104
    ip name-server 217.218.127.105
    ip name-server 192.9.9.3
    ip name-server 217.218.127.106
    !
    ip address-pool local
    !
    !
    !
    !
    interface Ethernet0/0
    ip address 200.200.200.254 255.255.255.0 secondary
    ip address 217.218.4.193 255.255.255.224
    half-duplex
    no cdp enable
    !
    interface Serial0/0
    ip unnumbered Ethernet0/0
    ip access-group 120 out
    encapsulation ppp
    load-interval 30
    no fair-queue
    no cdp enable
    !
    interface Group-Async1
    ip unnumbered Ethernet0/0
    encapsulation ppp
    ip tcp header-compression
    async mode interactive
    peer default ip address pool pool1
    no keepalive
    ppp reliable-link
    ppp authentication pap
    ppp authorization dialins
    ppp accounting dialins
    group-range 33 48
    !
    router rip
    network 213.29.9.0
    !
    ip local pool pool1 200.200.200.220 200.200.200.240
    ip local pool validip 217.218.4.216 217.218.4.223
    ip http server
    ip classless
    ip route 0.0.0.0 0.0.0.0 Serial0/0
    !
    !
    access-list 120 permit ip 217.218.4.192 0.0.0.31 any
    access-list 120 deny ip any any log
    no cdp run
    tacacs-server host 200.200.200.3
    tacacs-server directed-request
    snmp-server community ciscommt RW
    snmp-server community public RW 15
    snmp-server enable traps tty
    radius-server authorization permit missing Service-Type
    !
    line con 0
    line 33 48
    flush-at-activation
    modem InOut
    modem autoconfigure discovery
    autoselect ppp
    flowcontrol hardware
    line aux 0
    line vty 0 4
    transport input telnet
    !
    !
    !
    end


  5. #4
    RezaBehroozi admin آواتار ها
    تاریخ عضویت
    Jan 1970
    محل سکونت
    Iran/Shiraz
    نوشته ها
    11,187
    تشکرها / پسندها

    پیش فرض

    !* naderisp.CiscoConfig
    !* IP Address : 217.219.224.193
    !* Community : public
    !* Downloaded 10/1/2005 4:28:49 AM by SolarWinds Config Transfer Engine Version 5.5.0
    !
    version 12.2
    service timestamps debug uptime
    service timestamps log uptime
    no service password-encryption
    !
    hostname naderisp
    !
    aaa new-model
    !
    !
    aaa authentication login default local
    aaa authentication ppp default group radius local
    aaa authorization network default group radius local
    aaa accounting update newinfo
    aaa accounting network default start-stop group radius
    aaa accounting system default start-stop group radius
    aaa session-id common
    enable secret 5 $1$4ETg$m/nPOQbjerhVVVE5oR9b31
    enable password alireza
    !
    username sahand1356 password 0 133354
    username admin password 0 ali
    ip subnet-zero
    ip rcmd rsh-enable
    ip rcmd remote-host SYSTEM 217.219.224.194 SYSTEM enable
    !
    !
    ip name-server 217.218.127.104
    ip name-server 217.218.127.105
    ip name-server 217.218.155.104
    ip name-server 192.9.9.3
    ip name-server 217.218.155.105
    ip name-server 217.218.127.106
    !
    !
    !
    !
    interface FastEthernet0/0
    ip address 192.168.1.1 255.255.255.0 secondary
    ip address 217.219.224.193 255.255.255.252
    ip access-group 100 in
    ip access-group 100 out
    ip nat inside
    no ip mroute-cache
    speed auto
    half-duplex
    no cdp enable
    !
    interface Serial0/0
    ip unnumbered FastEthernet0/0
    ip access-group 100 in
    ip access-group 100 out
    ip nat outside
    encapsulation ppp
    no ip mroute-cache
    !
    interface Group-Async1
    ip unnumbered FastEthernet0/0
    ip access-group 100 in
    ip access-group 100 out
    ip nat inside
    encapsulation ppp
    no ip mroute-cache
    async mode dedicated
    peer default ip address pool dial-in
    ppp authentication chap
    group-range 33 48
    !
    ip local pool dial-in 192.168.1.2 192.168.1.30
    ip nat inside source list 1 interface FastEthernet0/0 overload
    ip classless
    ip route 0.0.0.0 0.0.0.0 Serial0/0
    no ip http server
    ip pim bidir-enable
    !
    !
    ip access-list extended nachi-list
    permit icmp any any echo
    permit icmp any any echo-reply
    !
    access-list 1 permit 192.168.1.0 0.0.0.255
    access-list 100 deny tcp any any eq 69
    access-list 100 deny udp any any eq tftp
    access-list 100 deny tcp any any eq 135
    access-list 100 deny udp any any eq 135
    access-list 100 deny tcp any any eq 139
    access-list 100 deny udp any any eq netbios-ss
    access-list 100 deny tcp any any eq 445
    access-list 100 deny udp any any eq 445
    access-list 100 deny tcp any any eq 593
    access-list 100 deny udp any any eq 593
    access-list 100 deny tcp any any eq 4444
    access-list 100 deny udp any any eq 4444
    access-list 100 deny ip host 0.0.0.0 any
    access-list 100 deny ip 127.0.0.0 0.255.255.255 255.0.0.0 0.0.255.2
    access-list 100 deny ip 10.0.0.0 0.255.255.255 255.0.0.0 0.0.255.255
    access-list 100 deny ip 128.0.0.0 0.0.255.255 255.255.0.0 0.0.255.255
    access-list 100 deny ip 192.0.2.0 0.0.0.255 255.255.255.0 0.0.0.255
    access-list 100 deny ip 191.255.0.0 0.0.255.255 255.255.0.0 0.0.255.255
    access-list 100 deny ip 172.16.0.0 0.15.255.255 255.240.0.0 0.15.255.255
    access-list 100 deny ip 192.0.0.0 0.0.0.255 255.255.255.0 0.0.0.255
    access-list 100 deny ip 223.255.255.0 0.0.0.255 255.255.255.0 0.0.0.255
    access-list 100 deny ip 224.0.0.0 31.255.255.255 224.0.0.0 31.255.255.255
    access-list 100 deny ip any 255.255.255.128 0.0.0.127
    access-list 100 permit ip any any
    access-list 110 permit tcp any any
    access-list 110 permit udp any any
    access-list 110 deny udp any any eq 8998
    access-list 110 deny tcp any any eq 3306
    access-list 110 deny udp any any eq 998
    access-list 110 deny udp any any eq 999
    access-list 110 deny udp any any eq 996
    access-list 110 deny udp any any eq 997
    access-list 110 deny udp any any eq 994
    access-list 110 deny udp any any eq 995
    access-list 110 deny udp any any eq 992
    access-list 110 deny udp any any eq 993
    access-list 110 deny udp any any eq 990
    access-list 110 deny udp any any eq 991
    access-list 110 deny tcp any any eq 4444
    access-list 110 deny tcp any any eq 593
    access-list 110 deny tcp any any eq 445
    access-list 110 deny udp any any eq 445
    access-list 110 deny tcp any any eq 1433
    access-list 110 deny udp any any eq 1433
    access-list 110 deny udp any any eq netbios-dgm
    access-list 110 deny udp any any eq netbios-ss
    access-list 110 deny udp any any eq 135
    access-list 110 deny udp any any eq netbios-ns
    access-list 110 deny tcp any any eq 138
    access-list 110 deny tcp any any eq 139
    access-list 110 deny tcp any any eq 135
    access-list 110 deny tcp any any eq 137
    access-list 110 deny icmp any any echo
    access-list 110 deny icmp any any echo-reply
    access-list 110 deny tcp any any neq www
    dialer-list 1 protocol ip permit
    dialer-list 1 protocol ipx permit
    snmp-server community public RW 15
    radius-server configure-nas
    radius-server host 217.219.224.194 auth-port 1645 acct-port 1646
    radius-server retransmit 3
    radius-server timeout 7
    radius-server deadtime 10
    radius-server key dlink
    !
    line con 0
    line 33 48
    modem answer-timeout 10
    modem Dialin
    modem autoconfigure discovery
    terminal-type vt100
    transport input all
    escape-character BREAK
    autoselect during-login
    autoselect ppp
    autohangup
    flowcontrol hardware
    line aux 0
    line vty 0 4
    password 287349024
    !
    !
    end


اطلاعات موضوع

کاربرانی که در حال مشاهده این موضوع هستند

در حال حاضر 1 کاربر در حال مشاهده این موضوع است. (0 کاربران و 1 مهمان ها)

موضوعات مشابه

  1. نمونه کانفیگ اسکویید
    توسط salamnet در انجمن لینوکس(Linux)
    پاسخ ها: 4
    آخرين نوشته: 2010/08/13, 12:31 PM
  2. چند نمونه کانفیگ 5
    توسط admin در انجمن سیسکو و انواع مختلف سخت افزار شبکه(cisco)
    پاسخ ها: 9
    آخرين نوشته: 2009/07/11, 12:13 AM
  3. چند نمونه کانفیگ 4
    توسط admin در انجمن سیسکو و انواع مختلف سخت افزار شبکه(cisco)
    پاسخ ها: 2
    آخرين نوشته: 2006/11/23, 12:08 AM
  4. چند نمونه کانفیگ 2
    توسط admin در انجمن سیسکو و انواع مختلف سخت افزار شبکه(cisco)
    پاسخ ها: 3
    آخرين نوشته: 2006/11/23, 12:05 AM
  5. چند نمونه کانفیگ
    توسط admin در انجمن سیسکو و انواع مختلف سخت افزار شبکه(cisco)
    پاسخ ها: 3
    آخرين نوشته: 2006/11/23, 12:02 AM

علاقه مندی ها (Bookmarks)

علاقه مندی ها (Bookmarks)

مجوز های ارسال و ویرایش

  • شما نمیتوانید موضوع جدیدی ارسال کنید
  • شما امکان ارسال پاسخ را ندارید
  • شما نمیتوانید فایل پیوست کنید.
  • شما نمیتوانید پست های خود را ویرایش کنید
  •