ShirazOnline hotspotplus
نمایش نتایج: از شماره 1 تا 3 , از مجموع 3

موضوع: چند نمونه کانفیگ 4

  1. #1
    RezaBehroozi admin آواتار ها
    تاریخ عضویت
    Jan 1970
    محل سکونت
    Iran/Shiraz
    نوشته ها
    11,188
    تشکرها / پسندها

    پیش فرض چند نمونه کانفیگ 4

    !* NoorPardaz.CiscoConfig
    !* IP Address : 217.219.89.33
    !* Community : public
    !* Downloaded 10/1/2005 3:31:20 AM by SolarWinds Config Transfer Engine Version 5.5.0
    !
    version 12.2
    service timestamps debug uptime
    service timestamps log uptime
    service password-encryption
    !
    hostname NoorPardaz
    !
    aaa new-model
    aaa authentication ppp default none
    aaa authentication ppp isputil group radius local
    aaa authorization network default none
    aaa authorization network isputil group radius local
    aaa accounting update newinfo
    aaa accounting network default none
    aaa accounting network isputil start-stop group radius
    enable secret 0 reza
    !
    ip subnet-zero
    !
    !
    ip name-server 217.218.127.104
    ip name-server 217.219.127.105
    ip name-server 217.219.127.106
    !
    !
    !
    !
    interface Ethernet0/0
    ip address 217.219.89.33 255.255.255.224
    no keepalive
    full-duplex
    !
    interface Serial0/0
    ip unnumbered Ethernet0/0
    ip access-group 110 out
    encapsulation ppp
    no fair-queue
    !
    interface Ethernet0/1
    no ip address
    shutdown
    half-duplex
    !
    interface Group-Async1
    ip unnumbered Ethernet0/0
    encapsulation ppp
    ip tcp header-compression passive
    no ip mroute-cache
    async mode dedicated
    peer default ip address pool Group1-Pool
    ppp authentication pap isputil
    ppp authorization isputil
    ppp accounting isputil
    group-range 33 48
    !
    router rip
    version 2
    passive-interface Serial0/0
    network 217.219.89.0
    no auto-summary
    !
    ip local pool Group1-Pool 217.219.89.45 217.219.89.60
    ip classless
    ip route 0.0.0.0 0.0.0.0 Serial0/0
    no ip http server
    no ip pim bidir-enable
    !
    access-list 110 deny udp any any eq netbios-ns
    access-list 110 deny udp any any eq netbios-dgm
    access-list 110 deny tcp any any eq 135
    access-list 110 deny udp any any eq 135
    access-list 110 deny tcp any any eq 137
    access-list 110 deny tcp any any eq 139
    access-list 110 deny udp any any eq netbios-ss
    access-list 110 deny tcp any any eq 445
    access-list 110 deny udp any any eq 445
    access-list 110 deny tcp any any eq 1434
    access-list 110 deny udp any any eq 1434
    access-list 110 deny tcp any any eq 31789
    access-list 110 deny tcp any any eq 31790
    access-list 110 deny tcp any any range 666 765
    access-list 110 deny udp any any range 666 765
    access-list 110 deny tcp any any eq 1234
    access-list 110 deny tcp any any eq 16959
    access-list 110 deny tcp any any eq 27374
    access-list 110 deny tcp any any eq 6711
    access-list 110 deny tcp any any eq 6712
    access-list 110 deny tcp any any eq 6776
    access-list 110 deny tcp any any eq 4444
    access-list 110 deny tcp any any eq 3333
    access-list 110 deny tcp any any eq 593
    access-list 110 deny udp any any eq tftp
    access-list 110 deny icmp any any echo
    access-list 110 deny icmp any any echo-reply
    access-list 110 deny ip 10.0.0.0 0.255.255.255 any
    access-list 110 deny ip 127.0.0.0 0.255.255.255 any
    access-list 110 deny ip any 10.0.0.0 0.255.255.255
    access-list 110 deny ip any 127.0.0.0 0.255.255.255
    access-list 110 deny ip 172.16.0.0 0.15.255.255 any
    access-list 110 deny ip 192.168.0.0 0.0.255.255 any
    access-list 110 deny ip any 172.16.0.0 0.15.255.255
    access-list 110 deny ip any 192.168.0.0 0.0.255.255
    access-list 110 permit icmp 217.219.89.32 0.0.0.31 any
    access-list 110 permit ip 217.219.89.32 0.0.0.31 any
    snmp-server community public RW 15
    radius-server host 217.219.89.34 auth-port 2222 acct-port 2223
    radius-server retransmit 5
    radius-server key 7 04490515
    !
    line con 0
    exec-timeout 0 0
    line 33 48
    modem InOut
    transport input all
    autoselect during-login
    autoselect ppp
    stopbits 1
    flowcontrol hardware
    line aux 0
    line vty 0 4
    password password
    !
    end


  2. # ADS
    Circuit advertisement
    تاریخ عضویت
    Always
    محل سکونت
    Advertising world
    نوشته ها
    Many
     

  3. #2
    RezaBehroozi admin آواتار ها
    تاریخ عضویت
    Jan 1970
    محل سکونت
    Iran/Shiraz
    نوشته ها
    11,188
    تشکرها / پسندها

    پیش فرض

    !* payam.CiscoConfig
    !* IP Address : 217.219.55.2
    !* Community : public
    !* Downloaded 10/1/2005 2:52:45 AM by SolarWinds Config Transfer Engine Version 5.5.0
    !
    version 12.2
    no service single-slot-reload-enable
    service timestamps debug uptime
    service timestamps log uptime
    no service password-encryption
    no service password-recovery
    !
    hostname payam
    !
    logging rate-limit console 10 except errors
    aaa new-model
    aaa authentication login default group radius
    aaa authentication login no_tacacs enable
    aaa authentication login console none
    aaa authentication login line_passwd line
    aaa authentication login vtytelnet local
    aaa authentication ppp default if-needed group radius local
    aaa accounting nested
    aaa accounting update newinfo
    aaa accounting exec default start-stop group radius
    aaa accounting network default start-stop group radius
    enable secret 0 reza
    !
    username admin privilege 15 password 0 ali
    spe 1/0 2/9
    firmware location system:/ucode/mica_port_firmware
    !
    !
    resource-pool disable
    !
    call rsvp-sync
    ip subnet-zero
    ip rcmd remote-host administrator 217.219.55.3 enable
    ip rcmd remote-username SYSTEM
    no ip finger
    ip name-server 217.219.55.3
    !
    no ip dhcp-client network-discovery
    !
    !
    !
    !
    !
    fax interface-type modem
    mta receive maximum-recipients 0
    !
    !
    controller E1 0
    framing NO-CRC4
    clock source line primary
    ds0-group 1 timeslots 1-15,17-31 type r2-digital
    cas-custom 1
    !
    controller E1 1
    framing NO-CRC4
    clock source line secondary 1
    ds0-group 1 timeslots 1-15,17-31 type r2-digital
    cas-custom 1
    !
    controller E1 2
    !
    controller E1 3
    !
    !
    interface Ethernet0
    ip address 217.219.55.2 255.255.255.128
    !
    interface FastEthernet0
    no ip address
    shutdown
    duplex auto
    speed auto
    !
    interface Group-Async0
    ip unnumbered Ethernet0
    encapsulation ppp
    ip tcp header-compression
    no ip mroute-cache
    async mode interactive
    peer default ip address pool pool0
    ppp authentication pap chap
    group-range 1 60
    !
    ip local pool pool0 217.219.55.10 217.219.55.126
    ip classless
    ip route 0.0.0.0 0.0.0.0 217.219.55.5
    no ip http server
    !
    snmp-server community public RW
    !
    radius-server host 217.219.55.3 auth-port 1645 acct-port 1646
    radius-server retransmit 3
    radius-server key payamsystem.network
    !
    !
    line con 0
    transport input none
    line 1 30
    modem autoconfigure discovery
    autocommand ppp
    transport input all
    autoselect during-login
    autoselect ppp
    line 31 60
    login authentication myfolk
    modem Dialin
    modem autoconfigure discovery
    autocommand ppp
    transport input all
    autoselect during-login
    autoselect ppp
    line 61 120
    line aux 0
    line vty 0 4
    password alireza,
    login authentication line_passwd
    !
    end


  4. #3
    RezaBehroozi admin آواتار ها
    تاریخ عضویت
    Jan 1970
    محل سکونت
    Iran/Shiraz
    نوشته ها
    11,188
    تشکرها / پسندها

    پیش فرض

    !* p-s-sh.CiscoConfig
    !* IP Address : 217.219.225.97
    !* Community : public
    !* Downloaded 10/1/2005 4:28:01 AM by SolarWinds Config Transfer Engine Version 5.5.0
    !
    version 12.3
    service timestamps debug uptime
    service timestamps log uptime
    service password-encryption
    !
    hostname p-s-sh
    !
    boot-start-marker
    boot-end-marker
    !
    enable secret 5 $1$tYc/$hSJPR3a2X0rX3iB2rePp1.
    enable password 7 045A0F0B062F
    !
    username sadmin password 7 1214001F160258547A7E
    username admin privilege 15 password 7 11081D081E1C
    aaa new-model
    !
    !
    aaa authentication login default group tacacs+ local
    aaa authentication login no_tacacs enable
    aaa authentication ppp default group tacacs+
    aaa authentication ppp defalt if-needed group tacacs+ local
    aaa authorization exec default group tacacs+ local
    aaa authorization network default group tacacs+ local
    aaa accounting nested
    aaa accounting update newinfo
    aaa accounting exec default start-stop group tacacs+
    aaa accounting network default start-stop group tacacs+
    aaa session-id common
    ip subnet-zero
    ip rcmd rsh-enable
    ip cef
    !
    !
    ip name-server 217.218.127.104
    ip name-server 217.218.127.105
    ip name-server 217.218.127.106
    ip name-server 192.9.9.3
    ip name-server 62.32.32.26
    !
    !
    modemcap entry mll:AA=s0=1:MSC=&12
    !
    !
    !
    interface Ethernet0/0
    ip address 172.20.1.4 255.255.255.0
    shutdown
    half-duplex
    no keepalive
    !
    interface Serial0/0
    ip unnumbered Ethernet0/1
    no ip unreachables
    encapsulation ppp
    no ip route-cache cef
    no ip route-cache
    no ip mroute-cache
    no cdp enable
    !
    interface Ethernet0/1
    ip address 172.20.1.6 255.255.255.0 secondary
    ip address 217.219.225.97 255.255.255.240
    ip access-group blaster in
    ip access-group blaster out
    no ip unreachables
    half-duplex
    no keepalive
    !
    interface Serial0/1
    ip unnumbered Ethernet0/1
    ip access-group blaster in
    ip access-group blaster out
    no ip unreachables
    encapsulation ppp
    no ip route-cache cef
    no ip route-cache
    no ip mroute-cache
    shutdown
    no cdp enable
    !
    interface Group-Async1
    physical-layer async
    ip unnumbered Ethernet0/1
    ip access-group blaster in
    ip access-group blaster out
    no ip *****-arp
    encapsulation ppp
    ip tcp header-compression
    no ip mroute-cache
    ip policy route-map casch
    shutdown
    async mode interactive
    peer default ip address pool range1
    no fair-queue
    ppp authentication pap chap
    !
    ip local pool range1 172.20.1.140 172.20.1.155
    ip http server
    ip classless
    ip route 0.0.0.0 0.0.0.0 Serial0/0
    !
    !
    !
    ip access-list extended blaster
    deny udp any eq tftp any
    deny udp any any eq tftp
    deny udp any eq 135 any
    deny udp any any eq 135
    deny udp any eq netbios-ss any
    deny udp any any eq netbios-ss
    deny udp any eq 445 any
    deny udp any any eq 445
    deny tcp any eq 135 any
    deny tcp any any eq 135
    deny tcp any eq 139 any
    deny tcp any any eq 139
    deny tcp any eq 445 any
    deny tcp any any eq 445
    deny tcp any eq 593 any
    deny tcp any any eq 593
    deny tcp any eq 4444 any
    deny tcp any any eq 4444
    deny icmp any any echo
    deny icmp any any echo-reply
    deny udp any any range 133 netbios-ss
    deny udp any range 133 netbios-ss any
    deny udp any eq 3333 any
    deny udp any any eq 3333
    deny udp any eq 593 any
    deny udp any any eq 593
    deny udp any any range 666 765
    deny udp any range 666 765 any
    deny udp any eq 4444 any
    deny udp any any eq 4444
    deny udp any eq 1433 any
    deny udp any any eq 1433
    deny udp any eq 1434 any
    deny udp any any eq 1434
    deny tcp any any range 133 139
    deny tcp any range 133 139 any
    deny tcp any eq 3333 any
    deny tcp any any eq 3333
    deny tcp any any range 666 765
    deny tcp any range 666 765 any
    deny tcp any eq 1433 any
    deny tcp any any eq 1433
    deny tcp any eq 1434 any
    deny tcp any any eq 1434
    permit ip any any
    no logging trap
    access-list 101 permit ip 172.20.1.128 0.0.0.63 any
    route-map casch permit 2
    match ip address 101
    set ip next-hop 172.20.1.1
    !
    tacacs-server host 217.219.225.99
    tacacs-server directed-request
    snmp-server community public RW
    snmp-server enable traps tty
    !
    line con 0
    line aux 0
    line vty 0 4
    password 7 141A1703080D7E7B747D
    !
    !
    !
    end


اطلاعات موضوع

کاربرانی که در حال مشاهده این موضوع هستند

در حال حاضر 1 کاربر در حال مشاهده این موضوع است. (0 کاربران و 1 مهمان ها)

موضوعات مشابه

  1. نمونه کانفیگ اسکویید
    توسط salamnet در انجمن لینوکس(Linux)
    پاسخ ها: 4
    آخرين نوشته: 2010/08/13, 01:31 PM
  2. چند نمونه کانفیگ 5
    توسط admin در انجمن سیسکو و انواع مختلف سخت افزار شبکه(cisco)
    پاسخ ها: 9
    آخرين نوشته: 2009/07/11, 01:13 AM
  3. چند نمونه کانفیگ 3
    توسط admin در انجمن سیسکو و انواع مختلف سخت افزار شبکه(cisco)
    پاسخ ها: 3
    آخرين نوشته: 2006/11/23, 01:07 AM
  4. چند نمونه کانفیگ 2
    توسط admin در انجمن سیسکو و انواع مختلف سخت افزار شبکه(cisco)
    پاسخ ها: 3
    آخرين نوشته: 2006/11/23, 01:05 AM
  5. چند نمونه کانفیگ
    توسط admin در انجمن سیسکو و انواع مختلف سخت افزار شبکه(cisco)
    پاسخ ها: 3
    آخرين نوشته: 2006/11/23, 01:02 AM

علاقه مندی ها (Bookmarks)

علاقه مندی ها (Bookmarks)

مجوز های ارسال و ویرایش

  • شما نمیتوانید موضوع جدیدی ارسال کنید
  • شما امکان ارسال پاسخ را ندارید
  • شما نمیتوانید فایل پیوست کنید.
  • شما نمیتوانید پست های خود را ویرایش کنید
  •