ShirazOnline
نمایش نتایج: از شماره 1 تا 10 , از مجموع 10

موضوع: چند نمونه کانفیگ 5

  1. #1
    RezaBehroozi admin آواتار ها
    تاریخ عضویت
    Jan 1970
    محل سکونت
    Iran/Shiraz
    نوشته ها
    11,187
    تشکرها / پسندها

    پیش فرض چند نمونه کانفیگ 5

    !* razan.CiscoConfig
    !* IP Address : 217.219.199.97
    !* Community : public
    !* Downloaded 10/1/2005 4:08:23 AM by SolarWinds Config Transfer Engine Version 5.5.0
    !
    version 12.0
    service timestamps debug uptime
    service timestamps log uptime
    service password-encryption
    !
    hostname razan
    !
    aaa new-model
    aaa authentication login default tacacs+ local
    aaa authentication login local local
    aaa authentication enable default tacacs+ enable
    aaa authentication ppp default if-needed tacacs+ local
    aaa accounting nested
    aaa accounting update periodic 1
    aaa accounting exec default start-stop tacacs+
    aaa accounting network default start-stop tacacs+
    !
    username admin password 0 ali
    username reza password 7 120B040D43595F
    username vahsha password 7 031754090E0E2F
    ip subnet-zero
    ip rcmd rsh-enable
    ip rcmd remote-host SYSTEM 217.219.199.98 SYSTEM enable
    ip name-server 217.218.127.104
    ip name-server 217.218.127.105
    ip name-server 195.146.32.1
    ip name-server 195.146.32.65
    ip name-server 192.9.9.3
    chat-script rstmdm "" "at&f0a"
    chat-script resetmodem "" "atas0=1"
    chat-script modem "" "atzl1s0=1" "ok" ""
    chat-script rsm at ok "&f1s0=1" ok
    modemcap entry reza:FD=&f:AA=s0=1:CD=&c1*:DTR=&d2*:HFL=&k3:SPD=*l 22*:DTE=56000:TPL=default
    modemcap entry reza2
    modemcap entry micronet:FD=f1:AA=s0=1:MSC=m0
    modemcap entry usr_m56:FD=&F:AA=S0=1:DTR=&D2:HFL=&H1&R2:BER=&M4:B CP=&K1:NER=&M0:NCP=&K0:NEC=E0:NRS=Q1:MSC=m0:TPL=us r_courier
    !
    !
    !
    interface Ethernet0
    ip address 217.219.199.97 255.255.255.240
    no ip directed-broadcast
    no ip mroute-cache
    !
    interface Serial0
    ip unnumbered Ethernet0
    no ip directed-broadcast
    encapsulation ppp
    !
    interface Serial1
    no ip address
    no ip directed-broadcast
    shutdown
    !
    interface Group-Async0
    description connected
    ip unnumbered Ethernet0
    no ip directed-broadcast
    encapsulation ppp
    no ip route-cache
    ip tcp header-compression passive
    no ip mroute-cache
    dialer in-band
    dialer idle-timeout 180000
    async mode interactive
    peer default ip address pool local-pool
    ppp authentication pap
    group-range 1 16
    !
    interface Group-Async1
    physical-layer async
    description connected
    ip unnumbered Ethernet0
    no ip directed-broadcast
    encapsulation ppp
    peer default ip address pool local-pool
    !
    ip local pool local-pool 217.219.199.101 217.219.199.111
    ip classless
    ip route 0.0.0.0 0.0.0.0 Serial0
    !
    tacacs-server host 217.219.199.98
    tacacs-server key 321
    snmp-server community public RW 15
    !
    line con 0
    exec-timeout 0 0
    transport input none
    line 1 16
    session-timeout 3000
    exec-timeout 0 0
    autoselect during-login
    autoselect ppp
    script reset resetmodem
    modem answer-timeout 10
    modem Dialin
    modem autoconfigure discovery
    autocommand ppp
    full-help
    transport input all
    transport output telnet rlogin
    autohangup
    stopbits 1
    speed 115200
    flowcontrol hardware
    line aux 0
    line vty 0 4
    password 7 055A545C
    !
    end


  2. # ADS
    Circuit advertisement
    تاریخ عضویت
    Always
    محل سکونت
    Advertising world
    نوشته ها
    Many
    mftmirdamad
     

  3. #2
    RezaBehroozi admin آواتار ها
    تاریخ عضویت
    Jan 1970
    محل سکونت
    Iran/Shiraz
    نوشته ها
    11,187
    تشکرها / پسندها

    پیش فرض

    !* router1.farsagriedu.ir.CiscoConfig
    !* IP Address : 217.219.57.145
    !* Community : public
    !* Downloaded 10/1/2005 3:55:43 AM by SolarWinds Config Transfer Engine Version 5.5.0
    !
    version 12.2
    service timestamps debug uptime
    service timestamps log uptime
    service password-encryption
    !
    hostname router1
    !
    aaa new-model
    !
    !
    aaa authentication login default group tacacs+ local
    aaa authentication enable default group tacacs+ enable
    aaa authentication ppp default if-needed group tacacs+ local
    aaa authorization exec default group tacacs+ local
    aaa authorization commands 1 default group tacacs+ local if-authenticated
    aaa authorization commands 15 default group tacacs+ local if-authenticated
    aaa authorization network default group tacacs+ local
    aaa accounting nested
    aaa accounting update newinfo
    aaa accounting exec default start-stop group tacacs+
    aaa accounting network default start-stop group tacacs+
    aaa session-id common
    enable secret 0 reza
    enable password 0 alireza
    !
    username admin privilege 15 ali
    clock timezone IRT 3 30
    clock summer-time IRT recurring
    ip subnet-zero
    !
    !
    ip domain-name farsagriedu.ir
    ip host router1 217.219.57.145
    ip host server 217.219.57.146
    ip name-server 192.9.9.3
    ip name-server 192.168.0.2
    !
    !
    !
    !
    interface FastEthernet0/0
    ip address 192.168.0.1 255.255.255.0 secondary
    ip address 217.219.57.145 255.255.255.240
    ip nat inside
    no ip mroute-cache
    no keepalive
    duplex auto
    speed auto
    !
    interface Serial0/0
    ip unnumbered FastEthernet0/0
    ip nat outside
    !
    interface Group-Async1
    bandwidth 33
    ip unnumbered FastEthernet0/0
    ip nat inside
    encapsulation ppp
    ip tcp header-compression passive
    no ip mroute-cache
    async mode interactive
    peer default ip address pool farsagri
    fair-queue 64 256 0
    ppp authentication pap
    group-range 33 48
    !
    ip local pool farsagri 192.168.0.9 192.168.0.19
    ip nat inside source list 10 interface FastEthernet0/0 overload
    ip classless
    ip route 0.0.0.0 0.0.0.0 Serial0/0
    ip http server
    ip pim bidir-enable
    !
    !
    access-list 10 permit 192.168.0.0 0.0.0.255
    access-list 10 permit 192.168.0.1 0.0.0.8
    access-list 10 permit any any
    tacacs-server host 217.219.57.146
    snmp-server community public RW 15
    !
    line con 0
    line 33 48
    session-timeout 10
    modem InOut
    modem autoconfigure discovery
    transport input all
    autoselect during-login
    autoselect ppp
    stopbits 1
    flowcontrol hardware
    line aux 0
    line vty 0 4
    password 0 password
    !
    !
    end


  4. #3
    RezaBehroozi admin آواتار ها
    تاریخ عضویت
    Jan 1970
    محل سکونت
    Iran/Shiraz
    نوشته ها
    11,187
    تشکرها / پسندها

    پیش فرض

    !* Router.marvdasht.net.CiscoConfig
    !* IP Address : 217.219.110.65
    !* Community : public
    !* Downloaded 10/1/2005 3:21:01 AM by SolarWinds Config Transfer Engine Version 5.5.0
    !
    version 12.0
    service timestamps debug uptime
    service timestamps log uptime
    service password-encryption
    !
    hostname Router
    !
    aaa new-model
    aaa authentication ppp default radius local
    aaa accounting update newinfo
    aaa accounting network default start-stop radius
    enable secret 0 reza
    !
    username admin privilege 15 password 0 ali
    ip subnet-zero
    ip rcmd rsh-enable
    ip rcmd remote-host administrator 217.219.110.66 administrator enable
    ip domain-name marvdasht.net
    ip name-server 217.219.110.66
    ip name-server 217.219.100.132
    !
    !
    !
    interface Ethernet0/0
    ip address 84.11.27.3 255.255.255.224 secondary
    ip address 217.219.110.65 255.255.255.224
    ip access-group no_blast in
    ip access-group no_blast out
    no ip directed-broadcast
    no ip mroute-cache
    no cdp enable
    !
    interface Serial0/0
    ip unnumbered Ethernet0/0
    ip access-group no_blast in
    ip access-group no_blast out
    no ip directed-broadcast
    encapsulation ppp
    ip tcp header-compression
    no ip mroute-cache
    load-interval 30
    no cdp enable
    !
    interface Serial0/1
    no ip address
    no ip directed-broadcast
    shutdown
    no cdp enable
    !
    interface Group-Async1
    ip unnumbered Ethernet0/0
    no ip directed-broadcast
    encapsulation ppp
    ip tcp header-compression
    no ip mroute-cache
    async mode dedicated
    peer default ip address pool DEFAULT_POOL
    compress mppc
    no cdp enable
    ppp authentication pap
    group-range 33 48
    !
    ip local pool DEFAULT_POOL 84.11.27.4 84.11.27.20
    ip local pool MOKHABERAT 217.219.110.81 217.219.110.95
    no ip classless
    ip route 0.0.0.0 0.0.0.0 Serial0/0
    ip route 0.0.0.0 0.0.0.0 84.11.27.1
    !
    !
    ip access-list extended no_blast
    deny tcp any any eq 135
    deny udp any any eq netbios-ns
    deny tcp any any eq 445
    deny tcp any any eq 27374
    deny udp any any eq netbios-dgm
    deny tcp any any eq 1243
    deny tcp any any eq 139
    deny udp any any eq 1434
    deny tcp any any eq 554
    deny tcp any any eq 7070
    deny tcp any any eq 2773
    deny tcp any any eq 54283
    deny udp any any eq 135
    deny tcp any any eq 4444
    deny tcp any any eq 593
    deny tcp any any eq 8554
    deny udp any any eq 8554
    deny udp any any eq tftp
    deny udp any any eq netbios-ss
    deny udp any any eq 554
    deny udp any any eq 7070
    deny tcp any any eq 5554
    deny tcp any any eq 9996
    deny tcp any any eq 6000
    deny tcp any any eq 2989
    deny tcp any any eq 6667
    deny udp any any eq 6667
    deny tcp any any eq 385
    deny tcp any any eq 382
    deny tcp any any eq 1034
    deny tcp any any eq 7896
    deny tcp any any eq 7897
    deny udp any any eq 1034
    deny tcp any any eq 1234
    deny tcp any any eq 1042
    deny tcp any any eq 1080
    deny udp any any eq 1080
    deny tcp any any eq 81
    deny udp any any eq 81
    permit ip any any
    no cdp run
    route-map *****-redir permit 110
    match ip address 110
    set ip next-hop 84.11.27.1
    !
    snmp-server community public RW 15
    radius-server host 217.219.110.66 auth-port 1645 acct-port 1646
    radius-server retransmit 5
    !
    line con 0
    transport input none
    line 33 48
    session-timeout 10 output
    autoselect during-login
    autoselect ppp
    modem InOut
    modem autoconfigure discovery
    transport input all
    stopbits 1
    flowcontrol hardware
    line aux 0
    line vty 0 4
    session-timeout 10 output
    exec-timeout 0 0
    absolute-timeout 60
    !
    end


  5. #4
    RezaBehroozi admin آواتار ها
    تاریخ عضویت
    Jan 1970
    محل سکونت
    Iran/Shiraz
    نوشته ها
    11,187
    تشکرها / پسندها

    پیش فرض

    !* TABAS-CM.CiscoConfig
    !* IP Address : 217.219.37.1
    !* Community : public
    !* Downloaded 10/1/2005 2:51:08 AM by SolarWinds Config Transfer Engine Version 5.5.0
    !
    version 11.2
    no service password-encryption
    no service udp-small-servers
    no service tcp-small-servers
    !
    hostname TABAS-CM
    !
    aaa new-model
    aaa authentication login default radius local
    aaa authentication ppp default radius local
    aaa accounting network start-stop radius
    aaa accounting nested
    aaa accounting update newinfo
    enable secret 5 $1$iK7O$rQ.HdcGFkbPBRbh1yuCeM1
    enable password alireza
    !
    username admin password 0 arian123
    username administrator password 0 arianadmin
    username makki password 0 157214141
    username reza password 0 adminpass
    ip rcmd rsh-enable
    ip rcmd remote-host adminstrator 217.219.37.3 adminstrator enable
    ip name-server 4.2.2.1
    ip name-server 192.9.9.3
    chat-script cisco-default ABORT ERROR "" "AT Z" OK "ATDT \T" TIMEOUT 30 \c CONNECT \c
    !
    interface Ethernet0
    ip address 217.219.37.1 255.255.255.0
    no ip directed-broadcast
    no ip mroute-cache
    !
    interface Serial0
    ip unnumbered Ethernet0
    no ip mroute-cache
    no fair-queue
    !
    interface Serial1
    no ip address
    shutdown
    !
    interface Group-Async1
    ip unnumbered Ethernet0
    ip tcp header-compression passive
    encapsulation ppp
    no ip mroute-cache
    autodetect encapsulation ppp
    async mode dedicated
    peer default ip address pool validpool
    compress stac
    no cdp enable
    ppp authentication pap
    group-range 1 16
    !
    ip local pool validpool 217.219.37.11 217.219.37.18
    no ip classless
    ip route 0.0.0.0 0.0.0.0 Serial0
    access-list 110 deny tcp host 217.219.37.2 any
    access-list 110 deny tcp host 217.219.37.3 any
    access-list 110 permit tcp any any
    access-list 120 deny tcp any any eq 445
    access-list 120 deny tcp any any eq 137
    access-list 120 deny udp any any eq netbios-ns
    access-list 120 permit tcp any any
    access-list 120 permit udp any any
    tacacs-server host 217.219.37.3
    tacacs-server key keyla
    route-map ***** permit 10
    match ip address 110
    set ip next-hop 217.219.37.2
    !
    snmp-server community public RW 15
    snmp-server host 217.219.37.3 public
    radius-server host 217.219.37.3 auth-port 1646 acct-port 1646
    radius-server key keyla
    !
    line con 0
    line 1 16
    autoselect during-login
    autoselect ppp
    script dialer cisco-default
    modem answer-timeout 40
    modem InOut
    modem autoconfigure discovery
    autohangup
    rxspeed 2400
    txspeed 2400
    flowcontrol hardware
    line aux 0
    line vty 0 4
    password password
    !
    end


  6. #5
    کاربر عادی sound آواتار ها
    تاریخ عضویت
    Sep 2008
    نوشته ها
    190
    تشکرها / پسندها

    پیش فرض سوال

    سلام دوست عزیز
    ممکنه بگین این کانفیگهارو از کجا آوردین؟چون یکی از اینها مربوط به isp که من خودم راه انداختم.

  7. #6
    RezaBehroozi admin آواتار ها
    تاریخ عضویت
    Jan 1970
    محل سکونت
    Iran/Shiraz
    نوشته ها
    11,187
    تشکرها / پسندها

    پیش فرض

    اینها مربوط به روترهایی هست که امنیتشون پایین بود...3-4 سال پیش از روی کنجکاوی وصل میشدیم روترهای مردم
    [فقط اعضا می توانند لینک ها را مشاهده کنند برای ثبت نام اینجا را کلیک کنید]

  8. #7
    کاربر عادی yasamin2008 آواتار ها
    تاریخ عضویت
    Sep 2008
    نوشته ها
    4
    تشکرها / پسندها

    پیش فرض طریقه کانفیگ e1 در روتر 3845

    با سلام
    کسی کانفیگ خطوط e1می دونه کامل با دستوراتش به من بگه وممنون می شم.

  9. #8
    RezaBehroozi admin آواتار ها
    تاریخ عضویت
    Jan 1970
    محل سکونت
    Iran/Shiraz
    نوشته ها
    11,187
    تشکرها / پسندها

    پیش فرض

    [فقط اعضا می توانند لینک ها را مشاهده کنند برای ثبت نام اینجا را کلیک کنید]
    [فقط اعضا می توانند لینک ها را مشاهده کنند برای ثبت نام اینجا را کلیک کنید]

  10. #9
    کاربر عادی star2000 آواتار ها
    تاریخ عضویت
    Jul 2009
    نوشته ها
    9
    تشکرها / پسندها

    پیش فرض

    با سلام.
    برای اکسس سرور 5300 سیسکو برای فقط یک e1 و اکانتینگ nttacplus با امکان nat نیاز به نمونه کانفیگی که در حال حاضر در حال کار در محیط واقعی ( و نه فقط تئوری) بدون مشکل باشد دارم. radius یا taccacs+ هم فرقی نمی کنه. فقط kill هم درست انجام بشه. ممنون می شم فقط یک نمونه بدون هیچ توضیحی در مورد دستورات بهم بدین.

  11. #10
    کاربر فعال Naderpour آواتار ها
    تاریخ عضویت
    Jan 1970
    محل سکونت
    فعلا تهران - در کل مشخص نیست
    نوشته ها
    1,059
    تشکرها / پسندها

    پیش فرض

    Current configuration:
    !
    version 12.0
    service timestamps debug uptime
    service timestamps log uptime
    service password-encryption
    !
    hostname ISP-Ras
    !
    aaa new-model
    aaa authentication ppp default local radius
    aaa authorization network default if-authenticated
    aaa accounting update periodic 1
    aaa accounting exec default wait-start radius
    aaa accounting network default wait-start radius
    !
    !
    modem-pool naderpour
    pool-range 1-24,25-30
    called-number 9710000 max-conn 30

    ip subnet-zero
    ip rcmd rsh-enable
    ip rcmd remote-host root 192.168.100.200 root enable
    ip name-server 192.168.100.100
    ip name-server 4.2.2.4




    vty-async
    isdn switch-type primary-net5
    !
    !
    controller E1 0
    clock source line primary
    pri-group timeslots 1-31
    !
    controller E1 1
    clock source line secondary
    !
    !
    interface Ethernet0
    ip address 192.168.100.99 255.255.255.0
    no ip directed-broadcast
    no ip mroute-cache
    !
    interface Serial0
    no ip address
    no ip directed-broadcast
    no ip mroute-cache
    shutdown
    !
    interface Serial1
    no ip address
    no ip directed-broadcast
    no ip mroute-cache
    shutdown
    !
    interface Serial0:15
    ip unnumbered Ethernet0
    no ip directed-broadcast
    encapsulation ppp
    isdn switch-type primary-net5
    isdn incoming-voice modem
    !
    interface Group-Async1
    ip unnumbered Ethernet0
    no ip directed-broadcast
    encapsulation ppp
    ip tcp header-compression passive
    no ip mroute-cache
    async mode interactive
    peer default ip address pool setup_pool
    compress mppc
    ppp authentication pap chap
    group-range 1 30
    !
    ip local pool setup_pool 192.168.100.101 192.168.100.150
    ip default-gateway 192.168.100.100
    ip classless
    ip route 0.0.0.0 0.0.0.0 192.168.100.100
    !
    logging 192.168.100.200
    access-list 90 permit 192.168.100.200
    access-list 101 permit ip any any
    dialer-list 1 protocol ip permit
    dialer-list 1 protocol ipx permit


    snmp-server community public RW 90

    snmp-server enable traps snmp

    snmp-server enable traps isdn call-information

    snmp-server enable traps config

    snmp-server enable traps entity

    snmp-server enable traps bgp

    snmp-server enable traps frame-relay

    snmp-server enable traps rtr

    snmp-server enable traps syslog

    snmp-server host 192.168.100.2 traps version 2c public tty




    radius-server configure-nas

    radius-server host 192.168.100.200 auth-port 1812 acct-port 1813 non-standard

    radius-server retransmit 6

    radius-server timeout 3

    radius-server key rdkeys

    radius-server vsa send accounting





    !

    line con 0

    transport input none



    line 1 7

    no flush-at-activation
    autoselect during-login
    autoselect ppp
    modem Dialin
    modem autoconfigure discovery
    autocommand ppp
    transport input all




    line 8
    timeout login response 5
    no flush-at-activation
    autoselect during-login
    autoselect ppp
    modem Dialin
    modem autoconfigure discovery
    autocommand ppp
    transport input all




    line 9 60
    no flush-at-activation
    autoselect during-login
    autoselect ppp
    modem Dialin
    modem autoconfigure discovery
    autocommand ppp
    transport input all

    line aux 0


    line vty 0 4
    password 7 077C88E5C47


    !
    end
    milad.naderpour[at]Gmail.com

اطلاعات موضوع

کاربرانی که در حال مشاهده این موضوع هستند

در حال حاضر 1 کاربر در حال مشاهده این موضوع است. (0 کاربران و 1 مهمان ها)

موضوعات مشابه

  1. نمونه کانفیگ اسکویید
    توسط salamnet در انجمن لینوکس(Linux)
    پاسخ ها: 4
    آخرين نوشته: 2010/08/13, 12:31 PM
  2. چند نمونه کانفیگ 4
    توسط admin در انجمن سیسکو و انواع مختلف سخت افزار شبکه(cisco)
    پاسخ ها: 2
    آخرين نوشته: 2006/11/23, 12:08 AM
  3. چند نمونه کانفیگ 3
    توسط admin در انجمن سیسکو و انواع مختلف سخت افزار شبکه(cisco)
    پاسخ ها: 3
    آخرين نوشته: 2006/11/23, 12:07 AM
  4. چند نمونه کانفیگ 2
    توسط admin در انجمن سیسکو و انواع مختلف سخت افزار شبکه(cisco)
    پاسخ ها: 3
    آخرين نوشته: 2006/11/23, 12:05 AM
  5. چند نمونه کانفیگ
    توسط admin در انجمن سیسکو و انواع مختلف سخت افزار شبکه(cisco)
    پاسخ ها: 3
    آخرين نوشته: 2006/11/23, 12:02 AM

علاقه مندی ها (Bookmarks)

علاقه مندی ها (Bookmarks)

مجوز های ارسال و ویرایش

  • شما نمیتوانید موضوع جدیدی ارسال کنید
  • شما امکان ارسال پاسخ را ندارید
  • شما نمیتوانید فایل پیوست کنید.
  • شما نمیتوانید پست های خود را ویرایش کنید
  •